Incorrect Autoconfig IPv4

By Brody ยท 4 replies
Apr 19, 2009
  1. I'm having issues connecting to the internet. I'm on windows vista and my computer can't find the right IP address to connect with, while other computers on the network can.

    So I've tried deleting my eternet card and reinstalling it, ipconfic/release and renew (both of which said the didn't work because the file wasn't found).Everytime I boot up it says unidentified network and gives me a bogus IP address.

    Any help you can give me is appreciated, thanks.
  2. account73

    account73 TS Rookie Posts: 36

    Are you connecting to a router? and wireless or wired.

    Can you tell me the exact message you get from when you try ipconfig /renew and release please.
    Also, are you able to do ipconfig without any error message? If so do that and tell us what this bogus ip address is.
  3. Brody

    Brody TS Rookie Topic Starter

    Yes, I am connected to a DLink wired router. I also forgot to mention that I can't open the router address at to change the settings.

    The error message for both release/renew is: "An error occurred while releasing interface Loopback Pseudo-Interface 1 : The system cannot find the file specified."

    Lastly the autoconfig IP address I'm getting is

    I hope this helps figure it out.
  4. account73

    account73 TS Rookie Posts: 36

    Hi Brody,
    The address is saying that you cant get an ip from the dhcp.
    If the other computers you mentioned get one fine the problem must be else where.
    Try giving your computer a static IP, also remember to fill in the dns addresses aswell and see if that works.

    As for that message, i've never seen it before, so give me some chance to read up on that or hopefully someone else a bit more advanced can help.
    From reading it though where it says loopback it does makes me think a few things. Can you ping ?
    Let me try find some infomation on that message.


    Ok i've had a bit of a seach around. I'm still not exactly sure what this message means, but i have a few things that you can try.

    1) If you have another network card in the computer try connecting with that one.
    2) Ping - Does it succeed? If no im fairly sure it's a problem with the network card, i.e the driver.
    3) Try a static ip address. Go network connections (Once there right click and properties on the one your using) - go to 'Internet protocol (TCP/IP)' and click properties - use the following address.
    And then fill it out. Make sure you use an ip address that hasnt been given out to another device on the network, also you should be able to find all the information that you need (DNS addresses, subnet mask etc) on your router. Can you connect to the internet now?
    5) Uninstall your network card driver and then re-install it.

    Let me know how that goes.
  5. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    As mentioned the 169.254 is a well know special case for failure to find DHCP.
    That failure is usually due to firewall blocking ports 67-68.

    On Vista, there's a special case for creating a new network and you ought to start
    fresh from the top -- delete the existing network

    then while connected to ANY router that is working for other,
    Use the Network Wizard to define another.

    When you see the prompt for Public or Private, click PRIVATE and continue to the

    You should get a good address which can be verified using
    ipconfig /all
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...