Spread the love! TechSpot Tech Gift Shortlist 2017

Internet Explorer keeps trying to open this page

By Kirei Blossom · 10 replies
Jul 24, 2008
  1. Hello,

    When I'm on Internet Explorer, I've noticed that whatever page I'm on, every 15 seconds, it says in the status bar "Opening page http://subtracts.userplane.com/oa/www/delivery/afr.php?domainid=7F51FCF7..."

    I have the Windows XP default firewall, AVG antivirus, and recently checked for spyware through Ad aware, but it came up with nothing.. Is this a virus or what?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    How to use Reset Internet Explorer Settings (RIES)

    To use RIES in Internet Explorer 7, follow these steps:

    1. Click the Tools menu, and then click Internet Options.
    2. On the Advanced tab, click Reset.
    3. In the Reset Internet Explorer Settings dialog box, click Reset.
    4. When Internet Explorer 7 finishes restoring the default settings, click Close, and then click OK two times.
    5. Close Internet Explorer 7. The changes take effect the next time that you open Internet Explorer 7.
  3. xxdanielxx

    xxdanielxx TS Booster Posts: 1,069

    You can reset the settings as kimsland said but if the infection has gotten into the IE reset then you would just re-infect your computer.

    * Click here to download HJTsetup.exe
    • Save HJTsetup.exe to your desktop.
    • Doubleclick on the HJTsetup.exe icon on your desktop.
    • By default it will install to C:\Program Files\Hijack This.
    • Continue to click Next in the setup dialogue boxes until you get to the Select Addition Tasks dialogue.
    • Put a check by Create a desktop icon then click Next again.
    • Continue to follow the rest of the prompts from there.
    • At the final dialogue box click Finish and it will launch Hijack This.
    • Click on the Do a system scan and save a logfile button. It will scan and the log should open in notepad.
    • Click on "Edit > Select All" then click on "Edit > Copy" to copy the entire contents of the log.
    • Come back here to this thread and Paste the log in your next reply.
    • DO NOT have Hijack This fix anything yet. Most of what it finds will be harmless or even required.
  4. Kirei Blossom

    Kirei Blossom TS Enthusiast Topic Starter Posts: 172

    I'm using IE6, so there's no reset button.

    Attaching hijack this log..
  5. Kirei Blossom

    Kirei Blossom TS Enthusiast Topic Starter Posts: 172

    I figured out what's causing the problem: It's the deviantArt website!

    If I exit out of all internet browser windows, log off from my internet, and then open up IE again, everything's fine, no userplane page is trying to load.

    But the moment I go to deviantArt, the userplane thing keeps cropping up continuously after that, even after I leave the deviantArt site, no matter which site I go to. Any ideas?
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Maybe this will help you resolve it.
  7. Kirei Blossom

    Kirei Blossom TS Enthusiast Topic Starter Posts: 172

    Thanks, but it doesn't really say anything about how to stop getting this link to keep opening.
  8. Blind Dragon

    Blind Dragon TS Evangelist Posts: 3,908

    you could use spyware blaster to block it, not a bad idea to install this free program anyways if you are set on using IE

    Install SpywareBlaster - SpywareBlaster will added a large list of programs and sites into your Internet Explorer settings that will protect you from running and downloading known malicious programs.

    A tutorial on installing & using this product can be found here:

    Using SpywareBlaster to protect your computer from Spyware and Malware
  9. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    I left this to help you identify the process. Look on your Startup Menu for any process related to this and uncheck it. IT is also possible that at some time you downloaded and installed it. Check Add/Remove Programs in the Control Panel.

    Another suggestion is to put the Domain in the Restricted Sites:
    Internet Options> Security> Restricted Zone> Sites> type in 'userplane.com' without quotes> Add.
  10. Kirei Blossom

    Kirei Blossom TS Enthusiast Topic Starter Posts: 172

    It wasn't just in IE, it was happening in Opera too. But after I added userplane to the restricted sites, its stopped now, so thank you! And there wasn't anything in the startup processes or add/remove programs.
  11. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Glad that worked for you. It's probably loaded with ads.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...