IP configuration problem

Okay, by yellow marker you mean the triangle with the exclamation mark in it? I see one in my devicemgnt that has this: bluetooth device
 
When I click the "other devices" tab, it shows me: bluetooth peripheral device with a yellow triangle next to it. When I click it, and open the drivers tab, it shows that the date, version and producer are not available, maybe because there is no driver installed?
 
I had the same thought, im just trying to download the newest realtek PCIe family controller drivers, ill keep you posted
 
I think I did it correctly. My device management -->networkadapters-->realtek PCIe GBE family controller-->drivers now shows 15-1-2015 as date, which I think is the newest version (before I did this the driver dated from 2006). My internet is still not working though..
 
D

DelJo63

Ok, this gets complicated but is doable.

(1) in the command prompt, enter Services.MSC (you need the admin password)

near the bottom, find
Windows Firewall

it should show Status:started, Startup:Automatic
if ok, close the window and move to step (2)
otherwise, double click on it
make it Startup Automatic
click the Start button

if it fails, then you need to verify other services
  • * RPC Endpoint mapper
  • * DCOM Server Process Launcher
  • * Remote Procedure Call (RPC)
  • * Base Filter Engine
  • * Windows Firewall Authorization Driver
all should be Autostart and show as Started

(2) in the command prompt, enter WF.MSC (you need the admin password)

you get three panels, left, center, right

FIRST:::
in the left,
  • click Inbound rules
then in the right panel, Filter By Group
  • select CORE networking

in the center panel
read the list of names, find
  • Core Networking, .... (DHCP-in)
make sure it shows
  • Profile:all
  • Enabled:all
  • Action:Allow
  • Override:no
otherwise, make it do so​

SECOND::
in the left panel
  • click Outbound Rules
in the right panel
  • select Core networking

in the center panel
read the list of names, find
  • Core Networking, .... (DHCP-out)
make sure it shows
  • Profile:all
  • Enabled:all
  • Action:Allow
  • Override:no
else make it do so

IF you had to make any changes in (1) OR (2), restart the system and
access your network
 
Thanks for putting so much effort into this, I did what you said and I had to makw 0 changes. The only thing is that for my step 2 it does not show override, it does however show the other three things it should show. Override does not show up. I did not make any changes and I think this is not nesecary? It did not fix my internet yet
 
D

DelJo63

"Overide" is not critical so ignore it.

Summary:
  • the Lan NIC has no user configuration and uses DHCP for the IP & DNS
  • the firewall is running and allowing & accepting DHCP
IMO, we're down to hardware.

From the wire coming into your home, please state
  • make and model of your modem? - - the box connecting to the ISP service
  • make and model of the device directly connected to the modem (I assume that's a router?)
Like --> Modem --> Router -->PC

Move the PC so you have Modem --> PC
 
I did what you said. I moved my pc downstairs and directly it to the modem via LAN cable, and im typing this from my PC! So this works. I guess the problem is with my LAN adapters. As said before, I use LAN adapters you can put in the powersocket. I use the TP-link TL-PA411 adapters. My modem is a Huawei HG655d. This is the "path" my internet follows (I dont have a router I think).

Modem (HG655d) -->LAN cable--> TP-link TL-PA411 adapter in socket downstairs-->TP-link TL-PA411 adapter in socket upstairs-->LAN cable-->pc

Now, I think we can conclude that the network adapters are the problem here?
 
D

DelJo63

Hmm; I use a similar device (diff vender) and they work well (at least mine does).

Is the TP-Link new? Has it EVER worked?

Mine came with an admin program for setup - - did yours?
 
D

DelJo63

From the manual
Pair buttons are used to secure a powerline network. To secure your
network, please follow the steps below.
(1)Firstly, plug in a new adapter, and press its pair button for 1 second;
(2)then plug in another adapter and press its pair button for 1 second as well. The two buttons should be pressed within 2 minutes of each other. (3)After that, wait about 60 seconds so that the two adapters can finish connecting.​
take both adapters to the same room, do the above procedure and then connect your PC to the slave unit - - get it working in this room.

Once it flies, you can move the slave back upstairs and it should still work :)
 
So I tried the IPconfig/all command again, and it does now show my IP4 and default gateway! It also shows me two of the same DNS-server adresses. I then proceeded to type it in my networksettings (where you manually set the IPv4 of your adapters) and it FREAKING WORKED!
 
The paring alone was not enough. I had to manually set my IPv4, default gateway and DNS servers in the Networksettings-->adapters-->properties menu! Then I paired them again, and it works perfectly fine. I can not thank you enough, your idea to move my PC and connect it directly to the modem did the trick. Thank you so much for helping a total stranger over the internet and putting so much effort into it! youre the best, if you ever come to holland, ill be sure to give you a hug!!
 
D

DelJo63

Great, but . . .
you should not have needed to manually configure anything, as that's the whole object of using DHCP.

Here's a good rule of thumb "If it isn't broken, DON'T fixit!" so smile and have fun. Create a list of things that got this to work and save/print for future reference.

btw: The wife has been speaking of seeing the Van Gogh museum :grin:
 
G

Guest

Just let me know if you need any dutch/translating help, its the least I could do!