I've never seen a problem like this

By delirious046 ยท 4 replies
Jul 29, 2007
  1. Okay. I had this one computer. It was fine for the first year. It started acting up. I got it fixed up. But then after that, it started freezing when I used programs that used a lot of memory (ex: video streaming online, maya 3d, games, etc.) So, I decided to reformat my computer to get a fresh start, because the freezes bugging me. I got my windows cd and started the reformatting. Some time along the installation, it shows this one blue screen with words saying something like "if this is the first time you've seen this error page, restart your computer". Its not exact because I dont remember it. SO I restart my computer and try to reformat again. But this time, my computer just reboots automatically by itself. I try again. The computer freezes while in middle of delete a partition in my hard drive. So i had to restart my comp. After a few retries of freezing, I tried to just boot up normally. It said that my system folder was not there. So i couldnt boot up normally. I even tried safemode. I thought it was a hard drive problem that was causing the freezes in the reformat. So i tried setting the cd drive (and this one old harddrive) as the master and the harddrive as the slave. Still froze. So,... can anyone help me with this problem?

    edit: note: when my computer freezes, the laser and light of my optical mouse and keyboard goes off. sometimes, the numlok light just freezes though.

    note 2: the freezes happen randomly through the installation.

    note 3: i have never passed the part to delete partitions
  2. fastco

    fastco TS Booster Posts: 1,123

    Remove all your unnecessary peripherals from inside your computer, sound card, NIC, modem and one stick of memory if you have more than one. Attempt the Installation of Windows. If it works put one thing back at a time and see if anything causes a problem.
  3. matav

    matav TS Enthusiast Posts: 144

    i encountered this problem too... the message came once... i restarted the installation and it didnt come again, but the setup hung, it restarted again, but then again it hung after a longer time thru the setup and so on till i was thru with the installation...
    nywy my problem was with faulty L2Cache (instead of the actual 2mb it was reporting 1mb in BIOS) and (i still am not sure) but faulty RAM.
    i changed my intel chip and the RAM too... n didnt encounter these problems again.
    i guess you check this too.
    this definitely is a h/w problem.
  4. 0mega9401

    0mega9401 TS Rookie Posts: 58

    i agree w/ fastco this way its fairly fast and you can really pin point your problem. get on a working machine and find out if theres a new version of your bios. if not clear your cmos"bios back to default" and switch your c drive to a diff sata slot if your using sata." if your using slot 1 on your sata port dont use slot 2 go to 3 or 4. besides that dude it sound like a bad psu to me check your rails 12v one migth be bad but good luck you you, and have a fun time Ts'ing it.
    ((post note)) micro center makes a little stand that make doing this a million times easier. peace
  5. almcneil

    almcneil TS Guru Posts: 1,277

    Sounds like your HDD is flacky. Try swapping in a new one and see if it works.

    Once you start a re-installation, your current installation is toast. Not only that, you did a reformat. That wipes out your current installation. That's why when you aborted the re-install, it couldn't boot.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...