1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Linksys Adapter connects to access point but not Internet?

By ctcaffrey ยท 7 replies
Jul 25, 2009
  1. I have two desktops that are both running Windows XP Professional that were given to me for my children. I have been trying to connect a Linksys Adapter to each desktop and both say "you are connected to the access point, but the Internet cannot be found". One adapter is a Linksys Model USB54Gv2 and the other is a Linksys Model WUSB11v4. My wireless router is a Netgear RangeMax N model WNR834B. If I plug directly into the router I can access the internet fine. I have tried to release/renew the IP but am getting an error contacting DHCP. I have verified that the TCP/IP settings are set to automatically obtain IP/DNS address.

    I currently have 2 laptops (both dell) and 1 desktop (hp) that are using the router and have no problems. I have also googled to see if there is a limit to the number of systems that can be connected and haven't found anything that states this is the issue.

    Desperately need help as I have two little ones who are really anxious to get online. Thanks in advance!
  2. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    your router mfg is unstated, but you have Linksys and Netgear adapter; this is a multi-vendor setup.

    typically you need to force the router into G-ONLY mode and you should update the router firmware and the adapter drivers -- have yet to see one work out of the box w/o and update.

    to begin with, set encryption OFF and make the connections; later come back and set WPA or WPA2 and reconnect.
  3. ctcaffrey

    ctcaffrey TS Rookie Topic Starter

    I have updated the firmware and drivers. The router is a Netgear RangeMax Wireless N Router (Model WNR834B) and both adapters that I am trying to connect are Linksys. I did go back in and remove the encryption ... still can't connect.
  4. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    force G-ONLY mode and change the channel
    unplug the router; wait 30 seconds; power on again
  5. ctcaffrey

    ctcaffrey TS Rookie Topic Starter

    How do I force G ONLY? Will that impact the B adapter? I did remove the password and ironically I can connect. However, when I go back in and put the password back on ... can't connect.

    Kudos to all of you that do this for a living ... I've been at this half of the day and am ready to pull my hair out already! :)
  6. antil0ck

    antil0ck TS Rookie Posts: 17

    What encryption method are you using? WEP, WAP? If your linksys adapters are 802.11b then you will have issues with a router that is encrypting in WAP. Forcing the router to 802.11G will only mean that her linksys adapters will not work. The router needs to be set to 802.11b and G. This will mean that the router will run at the lowest common denominator within the network. in this case 802.11b. Looks like you found your issue, removing the encryption (which is most likely WAP) will allow your linksys adapters to link to your router properly. The only options you have are buying new adapters that are at least 802.11g or higher or running your router with only WEP encryption (I do not recommend WEP).

    Good luck!
  7. ctcaffrey

    ctcaffrey TS Rookie Topic Starter

    I was using the WPA2-PSK (AES) and that has worked with all of my other systems (both laptops and one desktop) ... these two desktops are the only one's I've had issues with. I am having to run with no encryption (which I am NOT happy about) for now. I will have to watch for some routers to go on sale! lol

    Thank you everyone for your responses ... appreciate the guidance!
  8. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    that router is:
    IEEE 802.11n draft version, IEEE 802.11g, IEEE 802.11b, 2.4 GHz

    yes, forcing G-ONLY will inhibit both N & B. I guess you're leading to one of the WiFI USBs running on B.

    Forcing a single mode over auto is like using a headset instead of listening to speakers; it disregards the ambient noise and concentrates on the 'program' of choice.

    Force B-ONLY if necessary.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...