"lsass.exe - The endpoint format is invalid"

By NeoChaosX ยท 26 replies
Jan 24, 2005
  1. AshleyMarie

    AshleyMarie TS Rookie

    For me, the Gateway didn't start this error until we tried the max memory upgrade (to 2 gb) that crucial.com recommended. With both sticks in, we got the error. With one stick in, and one stick of the factory 256 memory, we got the error. We put back both sticks of factory 256, and no error.

    I think I'll try Nar's fix to change the memory usage with the factory memory installed, then switch to the new 1 gb sticks, unless anyone thinks that would prove to be a problem.

    I'll let you all know how that turns out unless someone talks me out of trying it.
  2. ianspringham

    ianspringham TS Rookie

    adambeazley - you are a star! I hit the same problem (after much tinkering as part of speeding up XP - classes.cnet.com) so re-booted (safe mode w/networking) and found your post. I followed your instructions and everything worked as before. Thanks for the tip.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...