Mat****a UJ-831Da DVD burner

By dipsht099 · 8 replies
Dec 13, 2005
  1. I've been burning DVD's with my notebook for the past 2weeks now with DVDXCopy Platinum and i successfully finished burning LOST and NipTuck Season 1&2 without a hitch. But yesterday i tried playing a music cd on my notebook and theres a lag and a choppy sound quality. I know the DVD drive is at fault and im wondering if theres an explanation to this. Any music or video disc that i play on my DVD drive have the same result so, I'm thinking its a sharing conflict but i dont know how to resolve the issue. Thanks for the help

    DVD Burner - Mat****a UJ-831Da (CD-R, +RW, Dual layer)
  2. fouyboy

    fouyboy TS Rookie

    same problem here, is there a solution?


    i came across your problem below because I am having the exact problem with my computer with dvd x copy.

    ive been reinstalling windows everytime, but i'm tired of that.

    Did you find out how to remedy the dvd's video and sound choppiness from using dvd x copy software.

    thank you!
  3. eazy_duz_em

    eazy_duz_em TS Rookie Posts: 102

    have you tried reinstalling the sound drivers?
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    uninstall DVD X Copy it is a dead in the water program anyway. hope you didnt actually pay good money for it. there are alot of freeware and commercial programs out there that work better than DVD X Copy. CloneDVD2 and AnyDVD, DVDFab Decrypter, DVD Shrink, etc. get rid of DVD X Copy and try one of those.
  5. fouyboy

    fouyboy TS Rookie

    I found out the solution!!! Want to share it to the world

    How to fix the video and audio:

    The pathology behind this problem is that some softwares will downgrade to slower “Current Transfer Mode” in the Primary IDE Channel, so you have to uninstall the modified version then the computer will redetect the original transfer mode. Here’s how to do it.

    Start menu

    Right click my computer (Or just find my computer and right click it)

    Double click on device manager

    Open IDE ATA/ATAPI controllers

    Double click on Primary IDE controllers

    Go to Advanced Settings

    For Device 0, the Current Transfer mode should be Ultra DMA Mode 5
    For Device 1, the Current Transfers mode should be Ultra DMA Mode 2

    If that is not the case, there lies the problem


    Right click Primary IDE Channel

    Uninstall Primary IDE Channel

    Click yes to uninstall and to restart the computer

    On restart of windows, the computer will automatically find and install the correct driver which will contain the correct current transfer modes.

    Restart the computer again

    That should take care of all the problems! Hope this helps people in the future
    Now, its time for a movie.

    Take care ALL,
  6. mailpup

    mailpup TS Special Forces Posts: 7,188   +470

    That slower transfer mode would be the PIO mode. If it has reverted to PIO mode, it will show PIO mode instead of DMA mode.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    fouyboy: Thanks for posting your solution.

    However, there is no need to start a new thread for this, as your solution is here for all to see.

    With that in mind, I have deleted your new thread.

    Regards Howard :wave: :wave:
  8. Bilbo07

    Bilbo07 TS Rookie


    Have same drive in my laptop. I have never experienced your symptoms but have something similar that is quite frustrating.

    1. Sony supplied SW has never functioned and Sony "support" cannot fix. That said Nero 7.0 Ultra DOES work with following problem.

    I have been through 7 or 8 brands of DVDs both -R and +R. Initially all worked flawlessly (for between 5 and 30 burns; ProDisc only exception, failed from beginning). Then after the inital successes, subsequent burns fail with "unspecified error" between 9/10 and 19/20 times. Each brand in turn has done same thing except for TY Premium -R (have never tried the valueline) I am afraid to use the TY for fear I will soon be unable to burn ANYTHING. These symptoms have occurred with Staples 4x -R (& +R) (PRINCO), Fuji 16x, Staples 16x -R +R (also PRINCO), COMPUSA Branded 1X (CMC?) -R, Sony 16x -R & +R, COMP USA -R 4x, various HP Branded and one or two others and of course the ProDisc which failed from the beginning.

    Any thoughts other than forgetting internal device and buying an external USD burner???
  9. Bilbo07

    Bilbo07 TS Rookie


    Additionally DMA settings for DVD writer seem to be fine (Ultra DMA) and are not being changed. Also, seems to make no difference whether source for burn is on internal HD (same IDE cntlr as UJ-831Da) or an external USB drive. I get same result. One more symptom: about half of the "Staples" DVDs (that were although slow, initially as rock solid as the TY Premium now when blank are about 1 time in 2 not even recognized as blank DVDs) Nero 7.0 Drive info indicates no disc inserted. Have checked free space on all HDisks and tried moving Neros temporary file location. No change.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...