Media Test Failure, check cable, disk boot failure

Not open for further replies.
HI Techies,

This is my first post here. I am doing my first MOBO build and am having some issues. Here are my specs:

PC Chips A13G+ Motherboard
AMD Athlon 64 X2 3600+ 2.0GhZ
200 GB SATA Hard drive
80 GB SATA Hard drive

Now when I first turned on the computer I got the following error. I have seen posts with this error before and I tried some of the things but they didn't work for me. The only thing I didn't try is replacing the Lithium battery, which I will do tomorrow. But in the mean time the error I got was the following:

PXE - E61: Media Test Failure, check cable

Now here is what I have tried so far:

- Reset CMOS (by placing the jumper in the CLR_CMOS mode for about 30 secs)
- Unplugged Video card, HDD cables
- Switched RAM around
- tried booting a Win XP cd
- taking out the lithium battery and placing it in again.

I would appreciate any help from you guys.

Thanks in advance.


Posts: 5,269   +103
The only couple of things that I know of which bring about the "Disk Boot Failure" error are:

1. The VBR can't find or load the system files or there was a problem loading them.
2. During the boot process, the BIOS checks the last two bytes in the MBR (first sector of the drive) for a signature value of 55AAh. If the last two bytes are not 55AAh, an Interrupt 18h is invoked, which calls the subroutine that displays something along the lines of "Disk Boot Failure..." etc. So, ultimately this would suggest that your MBR is corrupt or non-existent.
3. Your HDD has not yet been partitioned.

If by this is your "first mobo build" you mean that you've replaced your motherboard, you might have to reinstall Windows.

If your optical drives aren't being read, take a look at the boot sequence now that you've set the BIOS to the factory default settings.


Posts: 867   +13
Make sure your BIOS is set to boot from your optical drive first.

Or you have a SATA hard drive and controller and are trying to boot from an unpartitioned drive on a controller that you haven't provided a driver for.


Posts: 6,908   +10
BIOS issue. Review line by line.
Hard drive has not been partitioned and formatted correctly, or is bad. Try another drive as a test.
You are using an older version of Windows which does not have SP2.
Optical drive is bad... a fairly common problem with new optical drives.
  • Thread Starter Thread Starter
  • #5
Hmmm...Ok, so by optical drive I guess you mean my CD/DVD drive? I hope it is not bad as it is brand stinkin new.

My SATA hard drives are brand new too. When I looked at the Boot Sequence then it is as follows:

- CD ROM Drive
- Hard Drive
- Removable Drive - - - (Don't know what this exactly means...maybe a USB drive?)

And I have played with the boot sequence and it still did not do anything.

Now, I haven't done any partitioning of any sort yet...I just hooked up everything and started up the machine. If I'm not mistaken, doesn't the WIn XP CD partition for you? I tried putting in the XP CD and it read it and looked like it was doing some work, but then it just gave the same error.

Ok, so I want to rule out some of the things you guys mentioned that I know is not the problem.

1. The Windows CD that I tried to use does have SP2. So that can be ruled out.

Zenosincks said:

"If by this is your "first mobo build" you mean that you've replaced your motherboard, you might have to reinstall Windows"

- No, this is not a replacement. It is a completely new machine. So new MOBO, hard drives, CD drives, etc..

Now, all three of you guys mentioned that the cause could be that the hard drive is not partitioned. And that is true, neither of the SATA hard drive have been partitioned. So my question to you guys is how do you suggest that I partition the hard drives? Again I thought that the XP CD does the partitioning. I am also going to put Linux on one drive and Windows on the other, but that is a separate issue.

Also, if the optical drive was bad, then wouldn't it not even read the disk? Could it be the cabling? Currently, the optical drive is connected to the IDE connector as Master since I don't have any ATA hard drives.

Also, both SATA hard drives as being read as MASTER. Is that OK?

  • Thread Starter Thread Starter
  • #6
Ok, I got another optical drive and it still gave me the same error.

I didn't get any answers for my questions:(

1. How can I format/partition my new drives without any tools/utilities?
2. Does the Win XP CD partition/format for you when you install WIndows?



Posts: 16,065   +4,867
Start your system with only one HDD, the one you'd like to install the Windows OS on. Make sure (in BIOS) that the HDD is set to run as IDE. For this you need to read the BIOS setting sections of the mobo manual.

shaseeb said:
Also, both SATA hard drives as being read as MASTER. Is that OK?
There is no master or slave in SATA, so it's normal for all SATA drives to be reported as master.

Windows will allow you to make partitions during the install.


Posts: 6,908   +10
Yes, the Windows XP Install Cd will automatically partition the hard drive to its maximum size, unless you request differently... IF it is Service Pack 2.

If your install disk is Windows Service Pack 1 or less, Windows will only partition the drive to around 132 GB. If you have SP1 or no Service Pack, it can then partition the rest of the drive in partitions of up to 132 GB each.
Windows VISTA will partition to any size you choose, and WXP SP2 or SP3 will partition large drives in any size up to 750 GB and beyond.... I assume up to 1 TB, but I have not tried it.
  • Thread Starter Thread Starter
  • #9
Ok, I tried starting the computer with the one hard drive and that did not work either. Then I checked the XP Cd's and they are both working on another computer. Then I took another optical drive from my other computer and plugged it in and tried to load the XP cd, but it didn't work either. So now we know that it isn't the optical drives and it is not the XP CDs, nor is it the IDE cable because I swapped that with one from another computer also. So now what could it be?

  • Thread Starter Thread Starter
  • #10
Any one have ANY ideas??? PCCHips support is horrible. They reply after one week. All they told me to do was disable the OnBoard LAN boot ROM and try it again. That didn't work either. So now I have been waiting for 2 weeks for them to tell me what to do. I am completely lost. Everything is brand new I don't know what it could be. PLEASE if anyone has any ideas I would GREATLY appreciate it.



Posts: 5,746   +14
check that your cable is making contact and is good. check your CD rom cable (IDE cable as well) also ensure the IDE cable is on correctly.
  • Thread Starter Thread Starter
  • #12
All the cables are good as I have tested them on a different PC.

One thing does come to mind though. My CD/optical drives are IDE and my Hard drives are SATA drives...could that be the problem??? Are they compatible?

Hmm same issue

Im having the exact same issue - and have tried everything that was mentioned - What I wouuld like to know is how you install sata drivers through the bios (if at all possable)?
Got it

Kinda difficult to beleive but after some trial and err I found the issue - My DVD drive (which does play DVD's and I just installed Crysis on a diff computer with it) is causing the problem - Even though the DVD drive works in another computer I removed it from the computer with the issue and tried a diff DVD drive - It booted windows right away - So give a Diff DVD/CD player a shot


Posts: 6,908   +10
A dvd player should be the first suspect in most mysterious computer failures. We find them to be the number one hardware failure problem in all computers over the past three years.
Think about all they do. Think about their low cost for all that is required of them. Remember they are made mostly through automation.
You should always remember that the DVD drive will fail at some point. You just never know when... whether 3 months or three years.
Not open for further replies.