Memtest86 locks up on test 5

By Puddintane ยท 7 replies
Feb 10, 2010
  1. I have an older computer that's used mostly for browsing and music, so basic functionality is all I need. But lately it's been locking up and crashing a lot, especially when using Firefox. I decided to check the memory, and I can't get test 5 (block moves) to complete. Like I said, it's an older machine with 1.5GB (3x512) of PC133 (Crucial) memory. The program simply stops, usually very early in the test. I've tried running it with all the sticks installed, each stick alone, and each alone in all three slots, and get pretty much the same result in all. The program doesn't report errors, it just stops. The timer stops and I can't escape out. I have to use the reset button to exit and reboot. I've tried Memtest86+ and two older versions (3.5 and 4) of Memtest86, and the same thing happens. All the other tests pass, just this test 5 doesn't. From what I've read, test 5 errors aren't all that uncommon. But it seems odd that all three modules would be bad on this same test. Is there anything else that might cause this? I don't have another compatible mobo or system to check them on. Thanks in advance for your help.

    P.S. It's an Iwill KK266-R running WinXP SP3 with an Athlon XP Palomino 1800.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    I had an old system running the same Crucial PC133. It was rock solid memory and after all these years it is still good.

    There is the possibility that it isn't your memory but the motherboard and/or the slots but this is only a guess. Try running your system with just one or two sticks and tell us if you are still getting crashes.

    Also, there are some people who will take a erasure and gently clean the metal tabs of each stick but I've never done it myself; just a thought.

    One other thing to consider. If you can access the BIOS see if the memory is set accordingly to manufacturer's specs.
  3. Puddintane

    Puddintane TS Rookie Topic Starter

    I had it set to
    (tras-trp-trcd): 5-2-2
    SDRAM Cycle Length: 2
    Bank Interleave: 4
    DRAM Page Mode: enabled

    I loaded the fail-safe settings in BIOS and ran the Windows Memory Diagnostic and got similar results. With all sticks installed it locked up on Stride6 test (test 4). I had to reset to exit. I then tried each stick by itself in DIMM0 and got the same thing--it locked up at approx. 15% into the test. I tried putting the last stick in DIMM1 slot and the same thing happened. (I didn't try the eraser thing).
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Try running your system (not the tests) with just one stick and see if you expereince stability and then try two.

    The issue is: Is it all of your RAM or is the issue with the motherboard itself?

    Since this is Crucial memory you just might have a lifetime warrenty. Look into it. You can still buy PC133 but the question is a) do you really want to spend the $ on memory when you don't know at this point if it is the memory or b) the issue lies with your motherboard. Also, it might be time to build yourself a new system and the cash could be spent on that endeavor. You can build a nice system for your needs without having to spend big $.

    So I suggest contacting Crucial first and tell them of your lock-ups with both tests and the various configurations you've tried.
  5. Puddintane

    Puddintane TS Rookie Topic Starter

    Good call Route44. I had completely forgotten about the lifetime warranty. I contacted them last night and got an RMA for all three today. We'll see what happens when I get the new sticks.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Excellent. Please keep us updated. I am really curious (and hoping) to see if it is only a memory problem. I have had a good experience with Crucial and their RMA.
  7. Puddintane

    Puddintane TS Rookie Topic Starter

    Well, Crucial's customer service was excellent. I got the three new modules back about three days after they received the "bad" ones. I promptly put them in and booted to Memtest and started right off with test 5 (block moves), and the test immediately locked up at about eight seconds into the test. I'm a little puzzled at this point. I can only guess that something's gone bad on the mobo.
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Yeah, it could be tthe motherboard is around 9 years old, correct? I remember looking at it when you were posting earlier.

    Go back to the BIOS and see how the motherboard has set the voltage. Also, try with just two sticks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...