Menus and Videos not Displaying

By Sobran
Apr 2, 2007
  1. I've been working with my brother's computer, which has been having video problems in games. The card works fine outside of games and used to work just fine with games. The problems started while I was messing around with Oblivion.

    After testing a few other games (Titan Quest and FEAR among them), I've started noticing some very specific problems. The games listed will not display the opening videos, but the sound plays normally (stutters in Oblivion, but always has). The main menu music plays once the logo movies have passed, but the menu is completely invisible. In Oblivion, the menu choices are visible, but the text is fuzzy and everything else is invisible, as with the others.

    I managed to start up a new game of Fear from memory using the arrow keys. The opening CUTSCENES (which use in game video) are visible, as is the in-game play. However, if I hit escape, the menu that normally pops up with options, save or load game, quit, ect, does not display. Neither does the HUD if I recall correctly.

    This has got to be the oddest problem I've encountered. I've uninstalled the nVidia drivers, used Driver Cleaner Pro, then reinstalled the latest stable drivers. I've also repeated the process, using the latest Beta driver, to no avail. I've tried turning off write combining and reducing the hardware acceleration for the video card. Also tried reducing the refresh rate from 85 to 75 on the off chance the monitor was doing something strange. Turned off the AGP 3.0 detection in the BIOS as well as Fast Writes. None of those seem to have affected the problem.

    I recently installed a SATA drive to replace his old IDE drive, but I don't think that is related. I believe the problem started right before I installed the drive.

    Asus Barebone Vintage2 AE-1 system
    Mobo detects as ASUS A8V-MQ in CPU-Z
    AMD Athlon 3700+
    1 GB RAM
    PNY Geforce 6200 (128 MB)
    Onboard sound (AC97)

    I would greatly appreciate any help that someone could give me!


    EDIT: It is worth noting that if the HD is related, that the SATA drive is partioned into two drives. The drive used for games is lettered after the CD/DVD drives. I remember some strange error relating to this with some games years ago, but that was in the Windows 95 days I think.
  2. Sobran

    Sobran TS Rookie Topic Starter

    UPDATE: I've tried swapping the cards in my brother's computer and mine. We have identical cards. The problems persist after, so it isn't a hardware problem. At least, it isn't a hardware problem with the video card. Software, perhaps?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...