MS Works 7.0 WP missing ltkrn13n.dll

By ReMarkable ยท 59 replies
Nov 13, 2004
  1. friendlyfinder

    friendlyfinder TS Rookie

    found a solution for me

    I found that it needed the files ltfil13n.dll and ltdis13n.dll also with the ltkrn13n.dll. All of which I found by searching for the files on my computer. Simply copied and pasted into the WORKS folder.

    Hope this helps!!!!
  2. MagicatMidnight

    MagicatMidnight TS Rookie

    Solution to LTKRN13N.dll not found

    I understand your confusion. If you or others are still having this problem the solution is as follows:

    Double clk My Comp
    on tools - folder options
    click View Tab
    select show hidden files & folders
    click OK
    click start \ search \ files or folders
    in all or part type: WkImging.dll
    select local hard disk in look in box
    clk search
    rename WkImging.dll to WkImging.old
    Reinstall Works in add remove under change option

    Should have no problem after that
  3. tammers

    tammers TS Rookie

    Save time w/out reinstalling anything.

    The file you are looking for is already on the pc...look in C:\programfiles\common files\surething share folder and COPY and paste it to your Microsoft works folder. I had 2 more missing files after that and those are found in the same folder. :grinthumb
  4. danh

    danh TS Rookie

    Fix Worked

    For anyone else out there having this problem ecount00's fix worked for me. I found all the files it was asking for (3 of them consecutively) on the computer itself, didn't have to download them and I used the one with the largest file size if more than one instance was found on the hard-drive. Then I put them in the two directories that were mentioned above; specifically: C:\windows\system32 and C:\Program Files\Microsoft Works.

    All the best... :D
  5. Deborah

    Deborah TS Rookie

    I started out by deleting the Microsoft Office Standard Edition 2003 program. Then I got the message about not having the LTKRN13N.dll file. So I went to the dlldump site and downloaded the file. Then I get the Oridinal 309 message. I then downloaded the ltkdis13n.dll and ltkfil13n.dll files. I am still getting the same Ordinal 309 message. I did post them both in the progam files and system32.

    I don't know what to do now. Can someone help me at this point?

  6. Antic

    Antic TS Rookie

    Thanks a bunch, guys. But I don't have a disc for MS WOrks. It came already installed on my computer that I got about 4 years ago and it can be anywhere between my mom's house in Louisiana, college (New Orleans) and where I am now (Texas). So what do I do if I don't have a disc?

    I also know you guys mentioned a commin files/sure thing folder. I don't have one of those. I have a Works Shared folder though.
  7. LEV3

    LEV3 TS Rookie

    I too got the missing dll message starting works after removing the trial Office 2003 suite. When I downloaded the ltkrn13n.dll (system32), I also got the ordinal message.

    When I went to save the dll in my prog*\common*\surething*, I found I already had one; but it was a different file size (ver?) than I downloaded.

    So, I removed the one I downloaded from all the places I put it, and copied the one I found to system32 and tried again.

    Ahh! No ordinal message; but, now LTFIL13N.dll was missing.

    Sure enough, it was in the SureThing Shared folder; so, I copied it to system32.

    Ahh! No missing LTFIL13N.dll; but, now LTDIS13N.dll was missing.

    Sure enough, it was in the SureThing Shared folder; so, I copied it to system32.

    Walah success!

    Works now works. ;-)

    So does Word.
  8. navelspot

    navelspot TS Rookie

    MS Works 7.0 W P missing LTKRN13N.dll

    I do not have a disk for Works 7, and so did a search for the missing files. I simply copied them and put them in Windows/system32. I did this three times by the way and put them all into the system32 folder by right clicking the mouse and using copy and then paste. Worked with no other major undertakings necessary, like going out and buying the program! Thank God!
  9. shorelady

    shorelady TS Rookie

    Thank you three years later!

    Thanks to aussiebrydon's message in 12/2004, I can now use MS Works again. Check it out if you want the solution.
  10. nyartist

    nyartist TS Rookie

    Hey Irish Eyes... I found your directions to this problem and it worked like a charm. I had a presentation tonight and couldn't access my notes in my Works file. Thanks so much for posting this solution...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...