Multimedia audio controller

By demonkid ยท 155 replies
Sep 8, 2004
  1. Maleokore

    Maleokore TS Rookie

    Thanks everyone who helped me now my sounds work again.
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Anytime. :)
  3. bob 12345

    bob 12345 TS Rookie

    i need help with my sound, wher my multimedia audio controller should be, all i have is a yellow mark, what do i do and what drivers do i download.
    any feedback would be great
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    I would love to give you feedback if I only knew what your computer was. Who made it and what is the model?
  5. DiceMan

    DiceMan TS Rookie

    Im having the same Problem, I am missing my Audio Controller, and i have downloaded cpu-z, and i must say it helped, but i still cannot find my mother board drivers.
    what it says :
    Model : i845ITE8712

    Chip Set : Intel i845

    South bridge : 82801BA (ICH 2)

    Sensor: ITE IT8712

    And im Running windows Xp Home

    Some one please help.
  6. libertine

    libertine TS Rookie

    it's doing my head in...

    okay so i guess i must have deleted my drivers by accident...
    as yes...i am without sound.

    i have tried most of the things that have been suggested on these boards and i don't know where to go next. my motherboard is a Gigabyte GA 8SIML.

    its all to do with my multimedia audio controller

    i checked out the maker of my motherboard and downloaded the drivers they suggested (which were both realtek and SiS)...nothing.

    i tried to do a system restore to before when i deleted the driver...but it would seem the the option has been turned off for some time and there are no past restore points for me to use.

    the device manager has the little yellow exclamation...a hardware conflict?
    when i used the troubleshooter to try and resolve the conflict it made the problem i have a conflict with an SM bus controller.

    i don't know what a BIOS is or if it would help matters to try and download a new one?

    im only an a-level student and i think this is a bit out of my depth.

    here is everything AIDA gave me...

    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    Internet Explorer 6.0.2900.2180
    Computer Name PACKARDBELL
    User Name hanna
    Logon Domain PACKARDBELL

    CPU Type Intel Celeron 4A, 2600 MHz (6.5 x 400)
    Motherboard Name Gigabyte GA-8SIML (3 PCI, 1 AGP, 1 CNR, 2 DIMM, Audio, Video, LAN)
    Motherboard Chipset SiS 651
    System Memory 512 MB (DDR SDRAM)
    BIOS Type AMI (04/14/04)
    Communication Port Communications Port (COM1)
    Communication Port Communications Port (COM2)
    Communication Port Printer Port (LPT1)

    Video Adapter NVIDIA GeForce4 MX 440 (64 MB)
    3D Accelerator nVIDIA GeForce4 MX 440
    Monitor Plug and Play Monitor [NoDB] (320612653037)

    Audio Adapter SiS 7012 Audio Device

    Floppy Drive Floppy disk drive
    Disk Drive ST380012A (80 GB, 7200 RPM, Ultra-ATA/100)
    Optical Drive HL-DT-ST CD-RW GCE-8483B
    Optical Drive HL-DT-ST DVD-ROM GDR8162B (16x/48x DVD-ROM)

    C: (NTFS) 76308 MB (46541 MB free)

    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse Microsoft PS/2 Mouse

    Primary IP Address
    Primary MAC Address 00-0D-61-2B-06-9B
    Network Adapter Realtek RTL8139 Family PCI Fast Ethernet NIC
    Network Adapter SMC EZ Connect USB/Ethernet Series Converter (
    Modem Aztech CNR2900 V.90 Modem

    Printer Microsoft Office Document Image Writer
    USB Device Logitech Microphone (Zoom)
    USB Device Logitech QuickCam Zoom #3
    USB Device Logitech USB Camera (Zoom)
    USB Device SMC EZ Connect USB/Ethernet Series Converter
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Try downloading the Realtek AC97 sound drivers... "Gigabyte GA 8SIML" I can't find this model on the Gigabyte site. In what country are you located?
  8. patgeoff

    patgeoff TS Rookie

    Hello all

    Lost all my sound

    Southport England
  9. torrese90

    torrese90 TS Rookie

    hey everyone. im new to tech spot and i need some help reallly bad!
    i think i accidently deleted something important from my compter yesterday when i was removing some programs (i know, stupid) and now i cant hear any sound from my computer. no music or anything from websites. so if anyone could please help me, it would be greatly appreciated here is some of my computer info. :

    OS Name Microsoft Windows XP Professional
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Model KM400-8235
    System Type X86-based PC
    Processor x86 Family 6 Model 8 Stepping 1 AuthenticAMD ~1598 Mhz
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Go to the MSI website under support and drivers and download the sound drivers for the System Model KM400-8235... Install them and reboot

    Try this:

    So what do you need from us? You lost your sound on exactly what? Give us more information
  11. torrese90

    torrese90 TS Rookie

    okay so i downloaded this driver : VIA KM400&KM266Pro VGA Driver v6.14.10.0113
    but i still dont have any sound.
    i dont know if im supposed to activate it or enable it. if so, i dont know how to do that (sorry)
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Was the driver installed? You may have to go to the folder you downloaded the audio driver to, and run the setup program in that folder...
  13. torrese90

    torrese90 TS Rookie

    i did that also and i rebooted my PC and it still wont work =[
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Make sure the speakers are plugged into the green colored plug and the master volume is turned up
  15. torrese90

    torrese90 TS Rookie

    i checked that.
    and when i go to the driver it says that the "multimedia audio controller" is still missing.
  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Are you using on-board sound or do you have a sound card installed in your computer?
  17. torrese90

    torrese90 TS Rookie

    im using on-board sound

    im using on-board
  18. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok I heard you the first time...

    Did you mess with the bios as well as delete files? Did you mess with the motherboard at all?
  19. torrese90

    torrese90 TS Rookie

    sorry, i thought i hadnt posted it.

    no, but my mom just told me that we have a sound card not on-board, sorry again.

    and no i didnt mess with any of that. i was just removing some programs i thought i didn't need and i removed this by mistake.
  20. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok we will start all over... You will have to open the computer and tell me what sound card you have installed. There may be a series of numbers or a name printed on it
  21. torrese90

    torrese90 TS Rookie

    hmm. well my mom wont let me do that so i guess i'll just have to figure it out on my own.
    but i really appreciate the time and help you gave me.
    thank you =]
  22. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    She let you delete files but she won't let you fix it? Are you going to never have sound again, or are you going to take it in to be fixed?
  23. torrese90

    torrese90 TS Rookie

    well she didnt know i was deleting files. its pretty much MY computer. im 16 its not like i need her approval for everything but you know.
    and yea, we're taking it to one of her friends at work to get it fixed.
    thanks for the help though.
  24. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok torrese90,
    watch what you delete next time
  25. GrndTheftBuddah

    GrndTheftBuddah TS Rookie

    I need help with my Audio and Video Controllers

    I just received this computer from an old job. The audio and video controllers are not working. I cant hear any sounds and i cant play more than a couple seconds of video with out it stoping. I will provide a list of the mother board im using. In Device Manager under Other Devices it lists a Raid Controler, Multimedia Audio Controller and Video Controller (VGA Compatible). Next to those are a yellow exclamation point. Today i uninstalled these controllers to see if i could reinstall them to fix the problem. It did not. I cannot reinstall them because i do not have the software needed. Someone help :D.

    Bus Clock: 200 megahertz
    BIOS: Phoenix Technologies, LTD 6.00 PG 09/26/2005

    Operating System Windows XP Professional Service Pack 2 (build 2600)

    System Model MICRO-STAR INTERNATIONAL CO., LTD MS-7071 1.00
    Enclosure Type: Desktop

    Processor 3.00 gigahertz Intel Pentium 4
    16 kilobyte primary memory cache
    2048 kilobyte secondary memory cac
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...