Multimedia audio controller

By demonkid ยท 155 replies
Sep 8, 2004
  1. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    This is the sound driver for your laptop that's specified on the Toshiba website. Try it and see if it works.
  2. AudioVayne

    AudioVayne TS Rookie Posts: 99

    Well the media players don't detect a missing driver nor are there any errors...But no sound...
  3. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    check all the settings (click on the speaker icon on the taskbar) to make sure it is not muted.
  4. AudioVayne

    AudioVayne TS Rookie Posts: 99

    Wav, Volume up, mutes unchecked. physical volume knob on the side of the laptop up. Still nothing. What program would detect soundcard is onboard?

    Works now, cheers for your help and linking the drivers for me!
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Anytime mate. We're all here to help. :)
  6. AudioVayne

    AudioVayne TS Rookie Posts: 99

    I checked out that site for other drivers for modem, video controller and another driver and got them too...Not entirely sure if they're the right ones though...
  7. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Well, Toshiba has posted them there since they're the drivers that will work most reliably with the hardware. So getting all of them and burning them to CD or something is a good idea IMO. :)
  8. gab4gab

    gab4gab TS Rookie

    Hello! My computer has no sound, all of a sudden. In Device Manager it shows the Multimedia Audio Controller with a yellow exclamation mark. I used CPU-Z to check my specs and the motherboard specifications are:

    Manufacturer: Dell Inc.
    Model: OM3918
    Chipset: Intel i915p/i915G Rev. B1
    Southbridge: Intel 82801FB (ICH6)

    I don't know what drivers I have to install, or what do I need to do... Please help me with this! :)
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  10. Eddy Rassy

    Eddy Rassy TS Rookie Posts: 69

    Go to device manager and delete the one marked with the yellow sign. Shut down your computer and restart. Win xp should pick up the driver and re-intall it automatically if it was there before. Otherwise visit Dell support and search for the driver, or if you have the original CD that came with the PC, the drivers should be there.
    Good luck. Post back your findings
  11. gab4gab

    gab4gab TS Rookie

    Thank you very much!!! I installed the driver and it worked XD
  12. rustidonell

    rustidonell TS Rookie

    Note to self...don't delete unwanted programs from your PC because you might delete something you need!

    I'm having the same problem everybody else is. I was trying to clean out programs I never use and now my sound is gone. I've got the yellow question mark next to 'Multimedia Audio Controller' and when I try to update it it's not found. Can anybody help...I promise to never delete anything again! Lesson learned! :)

    Does any of this help...? I read through all of the other posts and tried a few of the suggestions but still no luck...

    Gateway T3414 1.00
    System Serial Number: GPA6110000867
    Enclosure Type: Desktop

    Bus Clock: 133 megahertz
    BIOS: Phoenix Technologies, LTD 6.00 PG 01/03/2006

    Windows XP Home Edition Service Pack 2 (build 2600)

    3.07 gigahertz Intel Celeron
    16 kilobyte primary memory cache
    256 kilobyte secondary memory cache

    Thank you!

    Problem solved...I wanted to put my resolution here in case it may help somebody else.

    I went to 'live chat' with EMachines and the problem was fixed in 10 minutes. Wish I would've done that 4 hours ago...

    They had me go to Start> All Programs> System Recovery > Application and Driver Recovery.

    All of the items I deleted were there...I found the one that applied and reinstalled it.

    Now I have sound!! YAY!!

  13. Giles

    Giles TS Rookie

    Last week I had to have a new hard drive installed on my laptop. After Windows was installed I installed all the drivers. Everything works except for the sound with the multimedia audio controller still showing a yellow ?. I have went to the gateway website, downloaded the sound driver and fails every time I try to install.

    My computer data:

    System Model
    Gateway MX6445 3402558
    System Serial Number: T3567Y1014979
    Chassis Serial Number: T3567Y1014979
    Enclosure Type: Portable

    Circuit Board
    Board: Gateway 68.04
    Serial Number: QTFDAC62801924
    Bus Clock: 200 megahertz
    BIOS: Gateway 68.04 01/24/06

    1.80 gigahertz AMD Turion 64
    64 kilobyte primary memory cache
    1024 kilobyte secondary memory cache
  14. Eddy Rassy

    Eddy Rassy TS Rookie Posts: 69

    I am not sure if you removed the previous drivers first.
    Goto device manager and delete the entry where the yellow mark is, restart the computer and when windows finds the new hardware, it will ask you for the drivers. That is when you should go to the folder where you have downlowded and installed the new drivers and select it. This should work if it is the correct driver.
    Good luck
  15. metalbass316

    metalbass316 TS Rookie

    im having a real problem with the audio manager. i dont get sound anywhere but in the manager. for example i go to the audio I/O section and press the play button under the picture of the desktop setup and i get sound there but if i go to play one of my games or listen to music i get no sound what so ever. does any one know what i could do to fix said problem.
  16. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    If you have changed your sound card it is sometimes necessary to reset the games so that they use the new card - most games have a settings box where you can do this.
  17. metalbass316

    metalbass316 TS Rookie

    i did that and it didnt fix it in the games, also there is no sound anywhere else the only place i actually get sound is in the realtek sound manager
  18. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Ok metalbass316,
    its time for you to supply some detailed system specs here, don't you think?
  19. metalbass316

    metalbass316 TS Rookie

    ya actually that was just me being really stupid i deleted the program and ran the new found hardware wiz and now it works fine sry for the ignorance but thnx a mil for the help
  20. crashbangspen

    crashbangspen TS Rookie

    multimedia audio controller

    hi u seem like the expert here so i thought i would contact you impaticular. i have read everyones problems and tried some of the solutions myself, but with no result. when i try to install the multimedia audio controller this is what comes up "insert disc: VIA/S3G" then "installation disc #1 is needed" and finally " the file vtmini.sys on VIA/S3g display driver" i hav'nt a clue what that mean but i dnt have the disc they want me to give. when i contacted my computer manufactuer they tols me it wasnt there problem and they could not help me.
    so what do i do now because i believe my computer restart problem is due to the devices.
    thank you.
    P.S i have the same problem with the Video controller (VGA compatible)
  21. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Expert: ex = has been, spurt = drip under pressure.
    Can we have some system specs please?
    I think what is happening is that the driver install process is looking for files that are not on the path so needs a little help. Note the name of the file being asked for and then run start > search > type in the name of the file. When the system finds it, note the name of the folder and then use that in the driver install process.
  22. crashbangspen

    crashbangspen TS Rookie

    im not vewry good at this sort of stuff so i just copied all the information that was in system proerties under general. i hopes that what u wanted.

    microsoft windows XP
    home edition
    version 2002
    service pack 2

    registerd to:
    spencer concannon


    oem computer manufactuer
    oem pc
    intel (R)
    pentium(R) D CPU 3.4OGHz
    3.39 GHz, 480 MB of RAM
    Physical address extention
    hope that helps.

    Btw, i put the file name in the run progreamme option and there were no resultss, it told me that there was no such files.
  23. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Then perhaps the files are in a cabinet or zip folder and must be extracted by the install routine.
    Check the install CD and check if there is a setup.exe file - if so, run it and see what happens.
  24. crashbangspen

    crashbangspen TS Rookie

    i do not have the installation CD, this pc was a replacement, it came with no CD's and when i recieved it.
    with the one it replaced there was no VIA/S3G disc. its a conundrum. :S
  25. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You don't need a driver CD. Open the case and take a look at the motherboard. See if you can locate the make and model number of the motherboard. Make might be something like ASUS, ABIT, ECS, or Biostar. A model number might look like A7V8X or something... Once you give us this info, we can locate the proper driver
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...