My Phenom II doesn't overclock well

By ihaveaname ยท 12 replies
Oct 21, 2011
Post New Reply
  1. Hey guys,

    I recently upgraded my computer. Here are the parts:

    AsRock 970 Extreme4
    AMD Phenom II 1055T
    Patriot G2 8GB kit (I don't think this is the problem)

    Also I have a Noctua U9B SE2 heatsink.

    First I tried to overclock the CPU manually, by raising the bus speed to 243MHz (for 3.4GHz), stress tested it, and it crashed. Then, I raised the CPU voltage to 1.4000, which I figured was high enough (?). I tried it again, and it crashed.

    By now I figured maybe I wasn't doing it right, so I used the motherboard's own 'optimised' overclock settings, and set it to 3.2GHz. This crashed again! Then, when I tried to boot it (before this it booted fine), it would load into Windows and show a black screen and a mouse (the mouse worked if that means anything).

    Am I doing something wrong? The CPU's Turbo Core is supposed to let it run to 3.3GHz. This has been quite disappointing to say the least, especially after seeing others get overclocks of 4GHz+ with the same CPU.
  2. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    Getting a bad CPU these days is extraordinarily rare. and yes the Thubans are relatively good OC'ers , usually good for 4.0Ghz+. The CPU not even making it to turbo mode sounds like a possible PSU issue. i would download the program linked below, and run the CPU test with report. I am curious how much ripple you have going there. I would stay away from the PSU test. it is brutal and if its weak, will possibly take it out.
  3. ihaveaname

    ihaveaname TS Enthusiast Topic Starter Posts: 107

    Does this tell you much?

    Also, my PSU is a 550W Coolermaster something-or-other (Extreme, I think?), about three years old, running this and an HD6870. I'm guessing it's about time to upgrade it?

    Attached Files:

  4. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    It should have produced graphs that have voltages,
  5. ihaveaname

    ihaveaname TS Enthusiast Topic Starter Posts: 107

    Lol whoops, here's another one (I've been busy with assignments :S)

    Attached Files:

  6. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    I am not sure what to make of that. I suspect that since it did nt return any errors that the last five minutes is the CPU throttling. If it was not throttling, 14.29% ripple is absurdly high. Turn off C&Q and C1E and rerun the test. You said that you raised the 'FSB' to 234 and it crashed. you realize that when you raise the Ref clock, it raises everything right? @ 234 you HT,NB, Ram etc are OC'ed as well. any one of which can be the reason for the OC breaking. Try lowering your HT multi ti 7 and then move the Ref clock up. If you do OC the NB/HT you may need to give them a small voltage bump as well.
  7. DjKraid

    DjKraid TS Guru Posts: 551   +26

    You are forgetting one little thing, when you change the bus speed the ram memorys speed also changes and that usually causes crashes. So to avoid that try to OC as far as possible with only the multiplier (and a little bit of vCore).

    oh and btw red1776, I just had to test OCCT just for the fun...and i got a rly nice result...epic crash -_-
  8. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    ....I just said that Dj:D:p

    Did you run the standard OCCT? or Linpack? the later is brutal.
  9. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    I usually finish any overclocking with a straight hour of Linpack - going with the assumption that if its not melting, smoking, flaming, screaming, rattling or otherwise in another descriptive phase of destruction it'll handle anything you can throw at it quite happily in the future.
  10. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,224   +164

    Tru Dat Lee-K, Unfortunately an hour of Linpack just may set the sprinklers off.
  11. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Well judging by the fact my new Antec HCG-400 arrived and didn't work this morning, I don't think I even need flames (or the subsequent water!) to break stuff now! :haha:

    WTF is it with me and hardware breaking, not working, bursting into flames etc... I'm cursed. :(
  12. mopar man

    mopar man TechSpot Ambassador Posts: 1,379

    It's a terribad curse I like to call my EMP. I picked it up from my friend Wolvman (you can see that he is a morrowind geek if you google his name and morrowind) who fried everything in the world. I picked it up recently and broke everything, then he took it back (rather unwillingly). His 920 now won't oc past like, 3.6, stable and stuff. And his 470 is a rebel.
  13. ihaveaname

    ihaveaname TS Enthusiast Topic Starter Posts: 107

    Hey guys,

    In case you were still wondering, it turned out to be a temperature issue. I purchased an Antec HCG 750 (not overclocking well was not the only reason I bought a new PSU, don't worry!), lowered the HT clock, NB and made sure the RAM was running under its rated speed and it showed the same symptoms. However, I decided I was content with 3.4GHz, so I tried undervolting, and it survived OCCT! Now it hits about 66 degrees which is pretty high but I still have some leeway to undervolt more so I think I might be able to get it to acceptable temperatures. Either my aforementioned Noctua U9B SE2 wasn't cool enough, or my case doesn't have enough ventilation (probably the latter). Thanks for all your suggestions! :)

    [update] It's at 1.2250v, and maxes at 58.5. Woot, it's all working now!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...