Need help getting power...

By sporge
Oct 20, 2006
  1. Hi I've had this computer a friend helped me build since January, It has worked fine until recently. this is the second time this has happened but the power buttone just doesn't work. There is a led light on the Mobo so it is getting power (at least a little) and I don't know why it won't start beyond that light.

    Here is a list of any of the parts I even think could be the problem. If anyone can help it would be appreciated greatly. as I said it happened once before but I cannot figure out why it started working again. I tryed just about everything that time and right after I gave up and put it back I tried it and it worked. that was a few weeks ago and now I am stuck again....

    ASUS A8N-SLI Deluxe Socket 939 NVIDIA nForce4 SLI ATX AMD Motherboard \
    AMD Athlon 64 3500+ Venice 2.2GHz Socket 939 Processor ModelADA3500BPBOX
    Antec SmartPower 2.0 SP-400 ATX12V 400W Power Supply
    Rosewill TU-155 Black 0.8mm SGCC Steel ATX Mid Tower Computer Case 400W(20+4 pin) Power Supply (note I am using the other power supply not the one that came with the case)
    ASUS EN6800GT/2DT/256MB GDDR3 PCI Express x16 Video Card
    CORSAIR XMS 2GB (2 x 1GB) 184-Pin DDR SDRAM DDR 400 (PC 3200) Dual Channel Kit Desktop Memory Model TWINX2048-3200C2P
  2. F1N3ST

    F1N3ST TS Rookie Posts: 596

    Are the wires going from the front of the case connected to the mobo?
  3. sporge

    sporge TS Rookie Topic Starter

    yeah that is what I thought it was but I have made sure they were in all the way and in the right spot and it isn't changing anything.

    It should be hooked up fine.
  4. Rik

    Rik Banned Posts: 3,814

    Try clearing the cmos, your mobo manual will tell you how!!!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...