Network not sharing

By nickc ยท 13 replies
Jan 25, 2013
Post New Reply
  1. I have all the computers in the network shown, but none of them can be reached from another they say u do not have permission. may I get a way to fix this?

    thanks in advance
  2. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    Which versions of Windows are on ALL of your systems?
  3. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

  4. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    Jobeard: I have Windows7 on all the computers. the tutorial says nothing I did not know. my question is why do no computers have permission to share files? I created the net work, put the password on each that was given when the first one was created, each computer is seen in the Home Group but when I try to access another computer it says computer X is not accessible. u may not have permission and the goes through a dozen reasons it could be. then tells me to contact the admin.

  5. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    Please post a screenshot of the precise error message. I suspect the target shared folder is lacking NTFS permissions. Apparently you already know that there is a difference between network permissions and folder/file permissions - -
  6. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    Now I am about to tell how dumb I am. I do not know how to take a screenshot. could someone tell me how to do that?

  7. Seraphim401

    Seraphim401 TS Booster Posts: 71   +26

  8. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    Seraphim401: is there not a free way to do this, I am 60 and really do not intend to use something like this again in my life time.

  9. MrBlkfx1

    MrBlkfx1 TS Evangelist Posts: 863   +204

    You do not have to use a program to take a screenshot. You can simply press the "Print Screen" button on your keyboard. Then, open up Microsoft Word or Paint and paste the image. Then you just save the image in your desired format.
  10. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    Jobeard: here is a quote of what it says----\\COLLIER3 is not accessible. You might not have permission to use tis network resource.

    Logon failure: user account restriction. Possible reason are blank passwords not allowed, logon hour restrictions has been enforced.

    There is nothing else stated or shown.

    Thanks for all the help so far.
  11. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    good enough - -
    that says it's a network permission issue and not an NTFS filesystem issue (yet).

    we're going to need to verify each and every step of the sharing setup.

    Run all four steps on one system at a time
    First:- every system MUST have the same workgroup name. right-click MyComputer->Properties and fix each

    Second:- every system MUST have NetBios over TCP set; see this

    Third:-ALL Windows/7 systems MUST have the network type set to HOME, not PUBLIC

    Fourth:- Print/File Sharing must be enabled on all systems, but only systems that have content to be shared need those folders shared. The simple Win/7 sharing is the PUBLIC folder (Control Panel->Network Sharing Center->Advanced Settings->Public Folder Sharing[x]

    The folder (on Win/7 systems is \user\Public but you still need to use the properties to set Sharing->Everyone)

    REBOOT EACH when you get here.

    Now, an attempt to Map Network Drive N: \\COLLIER3 should show the shared folder \Public
    (thus the network issues are solved)

    selecting the \Public folder and getting a list of the contents says the NTFS issue is also solved
  12. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    Well, this one I had not imagined, I unjoined the network, rebooted the comp, rejoined the network, and I now have 3 computers sharing files. I will try the same thing on the fourth and see if that will fix it. Just thought I would share that with u.

    Thanks jobeard,

  13. jobeard

    jobeard TS Ambassador Posts: 11,128   +982

    Yea, changing settings will sometimes do that - - Glad to hear of your progress (y)
  14. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    It worked on all. I have all 4 sharing now!

    Thanks jobeard and everyone else:


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...