Network not working

By Mamut0o1 ยท 12 replies
Sep 5, 2009
  1. Hello; I have a Dell D630 XP home edi; my network connections show as "connected" but they are not working. I tried ipconfig and I get an error: an internal error has occurred...
    I have re-install the drivers and still no luck.
    I also tried installing a Symantec AV to see if this is a virus but when it's installing I get an error that I should check if I have privilege to start the service...but I'm the administrator..

    any ideas?
  2. Jawshh

    Jawshh TS Enthusiast Posts: 392

    You are infected IMO. Use ... rename combofix.exe to combo-fix.exe Then run it.

    P.S I usually use combofix in these kind of situations but some people don't recommend combofix. Well, if you want the problem to get fixed, use it.
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    First, do you mean the network connection for file and print sharing between computers?

    OR do you mean 'internet connection'?
    1. Do you have a router?
    2. Is it wireless?
    3. Is it hard wired to this computer or to another one? Does the 'other' computer connect to the internet?
    4. Did you have a network connection previously? Another computer?
    5. If it's a Dell, it came with AV protection. Did you remove that? Did you replace it with something else?

    Lot of questions to be answered about the 'network' connection first.
  4. Mamut0o1

    Mamut0o1 TS Rookie Topic Starter Posts: 45

    That was my first choice to use =) but I did not try re-naming the file; does that makes a difference...anyway I'm running it again and see what happens.

  5. Mamut0o1

    Mamut0o1 TS Rookie Topic Starter Posts: 45

    -Network Connections> where you see your network adapters.(local,wireless)

    -I have a router but I have try both; ways wire and wireless.
    Let me add that the network interfaces have weird looking was never like that..for EX: on local area when you go to properties and click install or un-install it would say something like Prjectkvmo ;;im not sure why.

    -About the anti-virus....I was finally able to install it...I had to remove mswsock.dll and reinstall it....and delete some registry entries...I also unisntall TCP.IP protocol and reinstall but I still have the issue.

  6. Mamut0o1

    Mamut0o1 TS Rookie Topic Starter Posts: 45

    This had no effect....
  7. Jawshh

    Jawshh TS Enthusiast Posts: 392

    If you were able to run combofix without renaming it means that your computer is already clean. When you said you were not able to install AV, I thought maybe you got the kind of virus which snatches away some privileges you have in your system. Ok I see you got that fixed.

    Ok here's a possible fix:

    1.Go to internet options, accessible from control panel, the click the "connections" tab, and click LAN settings. Uncheck all boxes on this page.

    2.Use this Program to reset TCP/IP

    3.I presume you are using an onboard ethernet device. What motherboard are you using?
  8. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    This is incorrect.
  9. Jawshh

    Jawshh TS Enthusiast Posts: 392

    Refer to Mamut0o1 first post. The AV installation problem. Some viruses usually disables your ability to do certain things like entering task manager and installing programs,particularly AVs. Since he didnt have to rename combofix.exe before running, it means he doesnt have the virus.
  10. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    That part is correct. The part telling the user that because Combo not renamed means the system is clean is NOT correct.
  11. Jawshh

    Jawshh TS Enthusiast Posts: 392

    Its doesn't mean that the system is free from viruses but it means that the system is free from the virus which takes your administrative rights on the system. That was my point.
  12. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    Jawshh, You're full of it! You don't KNOW what malware was on the system so how can you pronounce it gone!

    You said:
    That is misleading and inaccurate! There are many things that can influence policy. And just as many things available to restore the permissions.
    Mamut0o1, this comment appears to indicate that you have malware:
    There is a particular malware infection-DNS Changer, that requires you to reset the router in addition to cleaning the malware.

    This likely made it worse:
    Before you do any more damage to the system, I suggest you get malware cleaning help elsewhere.

    Wherever you go, tell them you were told to run Combofix- they will probably want you to uninstall the program and it's 'fixes.'
  13. Jawshh

    Jawshh TS Enthusiast Posts: 392

    Ok seems that you don't know the functions of combofix. Anyways, nevermind.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...