New build power issue

By MyPCRunsMe ยท 6 replies
Aug 26, 2011
Post New Reply
  1. I recently built a gaming computer with the following specs:
    i5 2500K OCed to 4GHz (No voltage change)
    Corsair TX650 power supply
    ASUS P8P67 Motherboard
    ASUS GTX570 Direct CU 2 (no over clock, just left it at 735MHz)
    G.SKILLS Ripjaw X 8 GB (2x4GB) kit 1600MHz 9-9-9-24 @ 1.5V
    WD Caviar Black 7200RPM 500GB SATA3 32mb Cache
    HAF 912 Case

    The first time I booted my computer, everything was fine. But when I tried to turn it on the next day after a full shut down, it wouldn't turn on with the power button unless I unplug it from the wall socket first.After starting, my PC would then take me to a screen that says:"Keyboard and Mouse enter to restore your BIOS or Press F1 to enter settings"
    upon pressing F1, it would take me to the normal UEFI interface, except all my previous settings are reset to the default values (boot order, CPU multiplier, etc)

    I checked the voltages on my graphics card, memory, and CPU, everything looked ok. Motherboard standoffs are installed correctly, and so is the I/O shield.I've also checked all of my connections, they are all connected properly. I'm pretty sure it's not the motherboard battery either since my system timer wasn't messed up.

    so what's the problem? I'm so frustrated! any help would be greatly appreciated.

    Edit: all drivers are up to date, BIOS flashed to most recent one. No trouble waking from sleep.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Make sure the bios are set at defaults... I had a computer with this problem a while back. It was the motherboard
  3. DKRON

    DKRON TS Guru Posts: 569   +25

    Most likely it will be a setting in the bios "Halt on keyboard"
  4. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    That means you overclocked it too far.
  5. MyPCRunsMe

    MyPCRunsMe Topic Starter

    this happened before I OCed too.
    Besides, I ran prime 95 Blend for 5 hours with no error, I'm pretty sure that the overclock is stable.
    Also, it's a sandy bridge K, not a pentium 4. It can go past 4GHz no problem.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    So are you still having boot issues? If so, the motherboard itself is causing this
  7. MyPCRunsMe

    MyPCRunsMe Topic Starter

    yes, the problem is persisting.
    looks like I'm going have to RMA mine then...sigh

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...