New cloned hard drive won't boot Vista

By robjn
Nov 7, 2010
Post New Reply
  1. Hallo everyone. I bought a Western Digital 250gig HD, plugged it (in caddy) to a USB port, and used WesDig's own Data Lifeguard prog to clone the still-installed 120gig drive to the new HD. Took out the 120, installed the 250, tried to boot. Immediately after the PC maker's screen, "error loading OS" appeared. Ctrl+Alt+Del took me into setup, but nothing I dare do had any effect.
    I think the problem might result from my failure to remove my bios password before cloning, didn't understand the required method so left it installed.
    I either need to blank the new HD totally (including the hidden recovery partition) and redo the clone ; or to correct the fault in the existing clone to enable the drive to boot.
    Note - the cloned drive shows all files and OS correctly when viewed as an external USB device, so it seems as if the only fault is in the boot.
    Can anyone please send me some *****-proof & jargon-free instructions about fixing my problem? I read about "fixmbr" & "fixboot", but can't find them. Are they Dos commands in WinXP, perhaps ? You see, I'm a relative novice at this !
  2. dustin_ds3000

    dustin_ds3000 TechSpot Chancellor Posts: 887   +15

    The new HDD dont have any Sata drivers installed for the new HDD. Reinstall the old HDD and boot from it with the new HDD still hooked up by Sata, reclone the old HDD to the new one.
  3. robjn

    robjn TS Rookie Topic Starter

    Thanks, Dustin. Seems almost too simple ! Don't I need to wipe the new HDD before re-clononig to it ? Also, I don't understand why the SATA driver wouldn't have been cloned with the rest - the old drive (still installed) is SATA, so aren't the drivers on it ?
  4. robjn

    robjn TS Rookie Topic Starter

    Western Digi's Data Lifeguard Tools replaced by WD Acronis

    For the benefit of anyone else who may be experiencing the same problem, here's the reply I received from very helpful Western Digital's online Support :-

    "Data Lifeguard Tools was replaced by WD Acronis quite some time ago. The replacement can be found on Western Digital's Support website - I tried to give you the url but this site won't let me do that.

    If you download this new program from WD, and are a tech-novice like me, you might find the following tips useful :-
    1 - If you ask for assistance from WD, and want to use the reply space in their e-mail; the request "Please enter your reply below this line" would perhaps be clearer if it said "Please select 'reply', and then enter your reply below this line" or words to that effect. It's frustrating to try to type between their lines, inferring from their request that this is immediately possible.
    2 - Acronis is a cut-down version which only runs the "auto" cloning option. I wasted a lot of time resizing my partitions prior to cloning, only to find that the program ignored the changes and just put me back to the initial screen. It apparently only recognises the "auto" option.
    3 - The Acronis program includes a facility for totally wiping a drive.
    4 - Finally, regarding the message refusing to install the program from the downloaded .exe file unless a WD product is installed ; the word "installed" means "installed or connected". It took me quite a while to deduce that the "installed" requirement is also satisfied by the connection of devices (such as a WD HDD in a caddy !) not actually installed but just connected.
    We don't all inhabit the techno-experts' world, so I hope that the foregoing will help to reduce frustration in some of WD's other, less experienced, customers.
    Best regards to everyone, and thanks again to Dustin for his advice.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...