New computer build, powers up but won't boot

By m989 ยท 15 replies
Oct 1, 2011
Post New Reply
  1. The following are the components that are in the build:

    Asus P8P67 LGA 1155 Intel CPU Support
    Intel I5 2500k Sandy Bridge
    G.Skill F3-12800CL8D-8GBXM Ram
    Radeon HD 6870 xfx graphics card
    Basia 550 W PSU
    500 GB HDD

    I'm pretty sure that they are all compatible, but the issue is when ever i hit the power button it starts up for 5 seconds then the power cuts out, but a few seconds later it powers back up. LED's on the mobo are on, HDD is spinning, all fans are going the CPU and Video Card included.

    I swapped the graphics card with a buddy's of mine and it worked fine on his rig. The issue that i'm experiencing is that it doesnt Boot at all. The computer stays powered on but nothing ever goes onto the screen. Granted i'm a new to building PC's but i think it might be either the Ram, or the Mobo...

    any suggestions?
  2. Atham

    Atham TS Enthusiast Posts: 460

    So when you power up your PC, it starts and then turns off and then back on? So you swapped a GPU with your friend and the PC booted, or what?

    Have you overclocked yet?
    How many sticks of RAM do you have, 2 or 4? First try only with one stick. If the problem stills persists then swam for the other Stick.

    What OS did you install?
  3. m989

    m989 TS Rookie Topic Starter

    Almost, the PC powers up for 3 seconds or so, then powers down, then seconds later powers up completely, everything seems to be running, fans, HDD, and dvd opens.

    I swapped my GPU into a friends rig to see if it was a GPU problem, but it was not, i used his and had the same issue of no booting.

    i havn't overclocked it since i havn't had it run once since i have assembled it.

    2 sticks of ram, 4GB a piece 8GB total, i had it in the following config:

    2 sticks at A2, B2

    1 stick at A1

    with the same results of powering up but no booting.

    also, i have a fresh HDD, no OS has been installed on it. should i install an OS on the HDD and try again?
  4. Atham

    Atham TS Enthusiast Posts: 460

    Install an OS HDD. But I think it will be pointless. I would format your HDD and give it a try. maybe try a different HDD? My suspicions are inclined towards the PSU.
    When you switch off your PC, switch the PSU off from the back, and take out all of the cables. Wait for a couple of minutes and connect the cables back. Switch on the back of the PSU and turn on. It will continue. If it powers back up after 3 seconds then press the reset button.

    Did you try putting the sticks on A2? Try moving your HDD into your friends PC.
  5. m989

    m989 TS Rookie Topic Starter

    i put my HDD into another rig, and it booted fine, asking to install windows and all that stuff.

    i switched the ram to A2, nothing new...
  6. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    How many sticks do you have? 3?

    Does the system beep? If so, take a look at section 2.4 of the manual, it has the BIOS beep codes.
  7. m989

    m989 TS Rookie Topic Starter

    2 sticks of ram 4GB a piece 8GB total

    no beeps what so ever... which confuses me as to why there are none..
  8. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

    Just want to rule out the simple thing first. Does your monitor work?
  9. m989

    m989 TS Rookie Topic Starter

    yup, monitors all work.

    Graphics card works also, tried it on a friends comp.

    HDD works

    cd/dvd drive opens closes

    led's on mobo light up

    all fans spin
  10. Rabbit01

    Rabbit01 TS Evangelist Posts: 787   +58

  11. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    I had an ASUS P55 motherboard that did this. Sometimes after swapping a few parts it would boot, othertimes no, eventually it quit out all together. However, what I didnt do, and I think I should have done, is take out the motherboard, ensure there is nothing grounding it, and put it back in. I'd even try to boot it outside of the case say on the desk with some cardboard for insulation. Also double check and make sure the clear cmos jumper is in its regular position. First thing I'd change out is the PSU, try with and without the gfx card, and different sticks of memory mostly in dimm 1 (nearest the CPU socket).
  12. QuaZulu

    QuaZulu TS Enthusiast Posts: 64   +10

    Check cables

    I recently had a build that exhibited the same symptoms. I went over everything 10 times. In the end I replaced all the fan cables and that did it. One of the cables (or its connector) must have been bad and was shorting the system. Not too much of a stretch when you think of it - of all the cables in a system fan cables often times seem pretty shoddy
  13. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    Wow! I can believe it, it was probably the fans =X LOL or not but thats wild.
  14. CJ Casanova

    CJ Casanova TS Rookie Posts: 17


    Just follow basic troubleshooting methods, just rig the board up use the basics, one stick of your ram (onboard graphics if it has em) then you build it back slowly, that way you can check its not hardware failure, once you have done that i would give the OS a try, the fact that its booting is a good thing.

    Good Luck

    Edit:i have a very similar problem myself, turned out to be the processor, bought it second hand had been overclocked whhhhaayyyyyy to much
  15. Vicenarian

    Vicenarian TS Booster Posts: 104   +10

    Is the memory voltage set correctly? Sandy Bridge memory controllers are specced at 1.5v, but some memory requires 1.6 or so volts to function properly, so you might have to manually set the voltage in the motherboard. Happened to me; built a Sandy Bridge system, and the machine had issues booting properly. Set the memory voltage to 1.6x and everything works great.. The only other thing I can think of (haven't read any replies, just the OP) is maybe the power supply is faulty.
  16. ---agissi---

    ---agissi--- TechSpot Paladin Posts: 1,978   +15

    The brand of memory was finicky for me on the old Athlon64 systems. If you can get a different brand of memory I'd try it out.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...