New M4A89GDT-Pro motherboard, not working properly!

By picrockpro ยท 15 replies
Dec 26, 2010
Post New Reply
  1. Ok... I just rebuilt my computer with a new M4A89GDT-Pro motherboard, a new AMD Phenom(tm) II X2 processor, a new GeForce GTS450 graphics card and new RAM... Everything seemed to be working fine at first, in fact Im using it right now... I started noticing problems when booting up my external drives. The computer didn't always recognize them, then the mouse would stop working, and on occasion the keyboard. :mad:

    I do a lot of Audio editing (radio programs and such), so I have a Mini-disk player on the side that I feed programs into my computer, via a Soundblaster that connects with a USB. All the drivers have been installed and no matter what I do, I am unable to get it to recognize the soundblaster, I did it once, and the computer sounds as if it found it, I even see the soundblaster in Sounds and Audio Devices, but no connection.

    I also am unable to feed in video via my fire-wire using the on-board port. Adobe Premier doesn't see it, I dont even get a noise saying it found something.

    I recently picked up a portable TB harddrive, my computer wont recognize it either. Even simple things like thumbdrives, I'll have unexpected crashes where the whole computer will either freeze or reboot the instant I insert a thumbdrive.

    Now I know the ports work sometimes, I have two externals fired up right now, no problems, except I cant switch them on until after the computer has made it to the desktop, otherwise it wont recognize it if I restart, I have to shut them off and switch them back on.

    Any ideas, I'm running behind on work and I need to get this solved... :blackeye: I'm fresh out of ideas. PLEASE HELP!!!
  2. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Could you head to device manager, and let us know if you have anything with a yellow question mark next to it.

    It sounds like the USB isn't correctly configured for one reason or another.
  3. picrockpro

    picrockpro TS Rookie Topic Starter

    Thanks for the response:)

    I checked everything... No Yellow question marks! This is whats killing me, it acts like nothing is wrong, but there is! When I mount a device via USB, I hear the confirmation that windows has recognized it, but I dont see it. I get no pop ups telling my its found a device but cant recognize it, nothing... It behaves as if everything is working, but it doesn't recognize a simple thing like a external Hdrive.

    I'm pulling my hair out on this one guys! LOL:rolleyes: Thanks again for the reply, if you have any more ideas, it would be greatly appreciated. At this point, no idea is not worth trying. :grinthumb
  4. picrockpro

    picrockpro TS Rookie Topic Starter

    Still nothing... Help would be appreciated! Any suggestions???
  5. Leeky

    Leeky TS Evangelist Posts: 3,797   +117

    Is the external hard disk new?

    If so, is it formatted?

    Please click Start > control panel > Administrative tools > Computer management > Disk management and let us know if the hard disk is listed in there. It might just be a case of it needing formatting (new simple partition) before it will become viewable from my computer.
  6. CamaroMullet

    CamaroMullet TS Rookie Posts: 93

    What OS? Are you running the latest bios? Play with the usb settings in bios, Turn legacy on or off. Tell it only to boot to your OS drive and disable all other boot drives.
  7. Mizzou

    Mizzou TS Enthusiast Posts: 823

    Just checked the Asus site and they've recently released BIOS 1702 with a description of Improve System Stability. If you're not already at this level it might be a good place to start since it would appear that there have been stability issues with this particular motherboard.

    The two previous BIOS updates dealt with video cards issues, again ... this depends on which version of the BIOS you happen to be running.
  8. picrockpro

    picrockpro TS Rookie Topic Starter

    First off, Thankyou to everyone who posted:)

    @ Leeky:

    The external Hdisk is not new and has been formatted, however, I recently found out that it was formatted on a Mac (its not my hdisk, it was loaned to me so I could copy some files over for the owner). So I'm pretty sure thats the problem, because when I went into <Computer management> I found it listed, but the name was blank, it's status was healthy but it didn't seem to be allocated. So I'm guessing it was the MAC issue. So forget all that crap! lol;)

    However, I'm still having USB issues... I am still unable to process audio via my SB (SoundBlaster). Now here's something interesting... If I plug the SB into the back of my computer (via USB), it reads it, and SB shows up in Audio Devices, but it still doesn't record. If I blug it into the front USB ports (or anything for that matter, such as thumbdrives), everything freezes up, my mouse goes dead, my keyboard, everything... and I need to reboot, and I'll need to unplug whatever I plugged in before I can get to Windows.

    I've checked and double checked hooking up my front USB panel to the new Motherboard, and it all seems correct... So what gives???

    @ CamaroMullet and Mizzou:

    I am operating on XP-pro, I've been fiddling around with the USB configurations in the bios for days... :monkey: I have also tried disabling all drives but my Cdrive, still no progress.

    I have 'not' installed the latest "1702 BIOS", I'm a little hesitant to mess around with updating BIOS as I have heard so many horror stories in the past. I have bookmarked the download page on ASUS and will update if I can't come up with something else soon, or if you guys really think thats my best option.

    Thanks again for the feedback, I could still use help though... lol:mad:

    PS. atleast we can forget about that stupid external hdisk.
  9. CamaroMullet

    CamaroMullet TS Rookie Posts: 93

    I've been flashing bios for over 10 years, never had anything go wrong. Just don't kill the power while flashing, should only take a few minutes ( if that ).
  10. gwailo247

    gwailo247 TechSpot Chancellor Posts: 2,010   +18

    I have this motherboard, I took a look at the manual and my PC. The issue with the sound card could be just the card/drivers not necessarily the USB. Does the sound card work and the problem is its not recording, or the sound card totally doesn't work?

    As far as the USB ports go, do you still have any problems anymore with plugging things into the back? Cause if its just localized to the front, the issue could be with the onboard USB/Firewire ports, or it could be a problem with the case.

    I have basically the same set up as you, and running BIOS 1456, and I just tried my front ports and they work fine, so it may not be a BIOS issue, at least specifically.
  11. picrockpro

    picrockpro TS Rookie Topic Starter

    Thankyou so much to everyone who has contributed... I can't stress how much I apreciate it.;)

    Okay, so i updated Bios, and my rear USBs dont seem to be giving me any trouble anymore:D However, my front USB panel still wont read anything... any ideas on that?

    Also, even though my USBs in the back are working, Im still having trouble with reading audio via my soundblaster, however Im thinking its a driver problem but Im not sure where to start, I've reinstalled the soundblaster drivers multiple times now.

    To answer -gwailo247's- question... Im using is the onboard soundcard (the Realtek HD Audio), I have no problems with it, I play music, video, ect... but I also have an external SoundBlaster device...

    I use it for importing audio from diferent sound devices that dont go directly into a computer. It connects via a USB cable, but I dont think its the USB anymore, because now I see it in the presets of all the programs, and I can only see it if its connected. the light on the sb goes on, which it never did before, leading me to believe the USB problem is fixed. Does anyone have any ideas on this? Its probably something simple, but I can't seem to figure it out..... Ideas please???

    Also, I dont seem to be able to import/capture video via my firewire at the moment, however, Im thinking that Adobe CS3 may need to be reinstalled after installing the new motherboard and graphics card, ect... If I can't get it working soon, I may need more help. I'll start another topic though.:cool:

    Thanks again... but remember... any ideas on that soundblaster problem are still more then welcome... I need to get this fixed!
  12. gwailo247

    gwailo247 TechSpot Chancellor Posts: 2,010   +18

    You may have an issue with two sound cards going at once. Can the whole set up work without the onboard audio? Sound drivers are a huge source of crashes.

    As far as the front ports go, the issue may be with the case not the motherboard. If you have any of those cards that come with motherboards that provide additional USB ports for the back, that plug into the front USB ports on the motherboard, you can test out and see if your motherboard is the problem or the case.
  13. picrockpro

    picrockpro TS Rookie Topic Starter

    The soundblaster isn't a sound card, its just a little external device (like an adapter) that connects via USB. If I disable the on board sound-card, I wont have any sound, because the soundblaster is only for feeding audio into the computer. I'm guessing its a setting or conflict with the driver... but thats just a guess... I have no real clue and no idea how to make it work.

    I'm going to run some test on the front panel ports and post the results.
  14. picrockpro

    picrockpro TS Rookie Topic Starter

    Okay, so I've been running some test, playing around with things panel will read my USB thumbdrive now... BUT... Everything is extremely slow and everytime I try to access the files on the thumbdrive, my file manager crashes.

    Now, lets back up... I noticed that everytime I plugged a USB into one of the front ports, the computer would crash, and I wouldn't be able to get back to windows until I unplugged it, I would just get a black screen that would sit there forever... but this time, a DOS message popped up saying:

    Overclocking failed! Please enter Setup to reconfigure system.
    F1 to Run Setup
    F2 to Load default values and continue.

    I tried F2 at first and made it to windows but it still wouldn't read the thumbdrive, I rebooted and tried F1, it brought me to BIOS, I tried different thing but this last thing I did was I changed "AI Overclocking" from "Manuel" to "Auto"... saved and exited, windows started, it said it found new hardware (never said that before), it was really slow starting up, but it finished installing the software and I can see the thumbdrive now.... BUT.... well here I am. Whats the problem now? Is this still a motherboard issue?

    Also, still no luck with my Soundblaster.
  15. seanc

    seanc TS Rookie Posts: 88

    What power supply do you have? Make, model, wattage, age?
  16. gwailo247

    gwailo247 TechSpot Chancellor Posts: 2,010   +18

    I guess this begs the obvious question, were you overclocking and/or unlocking additional cores?

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...