New PC, first time builder, no POST

By ChrisIVX ยท 6 replies
Aug 23, 2008
  1. Hi all.
    I got all my parts today. Finally finished building it and there's nothing on the monitor when the magic button gets pressed. The fans go round, and lights are on. There is no beeping.

    I Tried connecting the graphics card toanother PCI-E slot, and then unplugging everything except the CPU, outside the case on a cardboard box, and still no posting or beeping (with or without the video card).

    The system is as follows:
    CPU: Intel Core 2 E8500
    Motherboard: Asus P5N-T Deluxe
    PSU: Corsair 750W TX
    Video: Asus GTX 280

    My fairly-in-the-know friend suggests testing the PSU first, but I have no way to do that (no multimeter or replacement PSU). Plus, Corsair are supposed to be brilliantly reliable, right?

    I have read another post or two about this problem, and so tried inspecting the socket pins by eye, and noticed (maybe it matters, maybe not) that two to three of them near the middle at one side looked like they had something white on them. I tried (very!) gently poking with a crafting knife to see if it'd come off but to no avail. Could this white-ness be a problem?

    Look 3 rows up, near the bottom.

    Also, the motherboard box appeared to have been opened, as though I'd been given a returned one.

    I suppose I just want approval that what I should be doing is RMA-ing this thing.

  2. ChrisIVX

    ChrisIVX TS Member Topic Starter

    Ah, I just realized (and this is where 1st time builder comes in) this motherboard has no speaker to beep from. I know where to put it but don't have it. I suppose that negates everything I've done.
  3. nickc

    nickc TechSpot Paladin Posts: 923   +11

    when u try booting it with the video card and monitor hooked up do u get anything?
  4. ChrisIVX

    ChrisIVX TS Member Topic Starter

    Urgh. Sorry all who spent time reading this, but it was a completely foolish mistake. I hadn't realized that the motherboard needs to be plugged in in two places and had only inserted the 24 pin lead. Naturally nothing was working. So to answer your question nickc yeah I do now, I get a post! Hurray! Presently installing windows to my brand new supercomputer.

    Thanks anyway for the reply,

  5. nickc

    nickc TechSpot Paladin Posts: 923   +11

    glad u found the answer, and glad it was that simple.
  6. ChrisIVX

    ChrisIVX TS Member Topic Starter

    Yeah me too. Cheers
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...