No beeps, no video, no hope?

By kleitch ยท 11 replies
Sep 30, 2011
Post New Reply
  1. After six months away, I have returned to a non-functioning media centre. Before I left, I backed it up and packed it carefully into a box in a self-storage facility; since it came out of the box undamaged, I can't see many reasons that it shouldn't "just work..." but it doesn't.

    When I first started up, the machine kicked me straight to CMOS settings, with a complaint that the time needed to be reset. Perhaps the onboard battery had drained. I set the time, and restored some other changed defaults, then saved the CMOS. I then waited for the long boot and numerous complaints about out-of-date virus-checking software. I then issued a soft restart. The computer seemed to shut down normally.

    That was the last I saw of it for awhile. Each subsequent restart results in fans spinning, but not much else. Devices "light up" in the USB ports, but I cannot tell if they system is reading them or not. I don't think I hear drives reading after the initial spin-up, but it's hard to tell over the noise of the fans. I have tried to issue the remote commands that I programmed for it to "sleep," and it hasn't "slept," so I don't think it is booting. I certainly don't hear any system beeps, or see any video, even on an external monitor. I have attempted at least four times to remove the battery and use the jumper settings to reset the CMOS, to no avail. I also put a tester to the onboard battery, which is issuing the 3V that it is supposed to.

    There was a glimmer of hope a couple of hours later; when I moved the VGA cable to the external adapter card (rather than onboard), both VGA and HDMI came back to life. However, the boot drive was missing from the list (which is strange, since it was booting from it earlier this evening), so I disconnected the power to trace some SATA cables. I unplugged one to see which drive it is, but when I attempted to reboot...same symptoms. No beeps, no video. Plugging the SATA cable back in did not help. Help!

    Other than the obvious "solution" of building and installing a whole new system (which I will never have time to do), does anyone have any suggestions?

    My problem seems similar to thread 154871, posted in the VB forum. Should I try replacing all my SATA cables?
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    SATA cables certainly can cause these issues as can a faulty power supply. if you can borrow a digital multimeter I would certainly be testing it.

    A tried and true yet tedious (at times) was to diagnose such a system is to uninstall all things from the motherboard except cpu, one stick of RAM, and the power cable to the mobo.

    1. Then boot-up. If it boots up then shut it down.

    2. Add one piece of hardware. Boot-up and if it does so shut down again.

    3. Now add another piece of hardware and repeat as given.

    * This will often point out the culprit but like anything PC it is not a perfect solution.
  3. kleitch

    kleitch TS Rookie Topic Starter

    Thanks for your reply. Your good advice could be days of work with this system, but I may have no choice. On the other hand, starting over might be just as easy.

    I did unplug the data cable for all four SATA devices and try to start up. There was no change; does that mean that the SATA cables (and devices) are not the culprit?
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Hard to say but it looks like that might not be your issue. Have you changed out the CMOS battery?
  5. kleitch

    kleitch TS Rookie Topic Starter

    I have not changed it, but tested it with a multimeter. It is giving 3V as rated. Is it still worth changing?

    Is unplugging the SATA cables from the motherboard as good as taking out the hard drives? The latter would be hours of work.

    Otherwise, I have tried everything you suggested, except that I didn't remove the RAM yet. There is no change. I would be tempted to think that the motherboard is fried, except that it came back to life that once during the night. That is the weirdest part about this; not once, but twice through two video adapters, the machine booted (at least to the CMOS), then after two or three boots did this. Twice: there must be a cause.
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    CMOS batteries are cheap and you can get them at your local drug store. This battery may not be your issue at all but it isn't that expensive to give it a shot.

    Uninstalling your cables from the motherboard is all you need to do.

    It is a possibility that your motherboard is fried but at this point I am suspicious of your power supply. Thus my suggestion on testing it with a digital multimeter.
  7. kleitch

    kleitch TS Rookie Topic Starter

    OK, interesting. The power supply (and the CMOS battery) is one of the few things I haven't tried. Would a faulty power supply have fired up the thing at all, even briefly, as it did last night?

    I have now unseated and reseated the RAM, testing one stick at a time and swapping slots to be sure. No change. Previously, I had taken out all of the PCI cards and unplugged all the cables from onboard adapters. The cards have since been reseated.

    I will see if I have a spare power supply. Why do we do this to ourselves?
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    We do it because we are slaves to that maddening and fickle Lady Technology. :rolleyes:

    A power supply doesn't have to be dead to be bad. A bad power supply will fluctuate in the power it supplies. And a bad psu will cause damage to other hardware.

    The general range of safe voltages is as follows (plus or minus 5%, according to the ATX standard):

    +12v rail (11.40v - 12.60v) - though you don't really want 12.6 even though it falls within the parameters.
    +5v rail (4.75v - 5.25v)
    +3.3v rail (3.13 - 3.47v)

    See this link:
  9. kleitch

    kleitch TS Rookie Topic Starter

    I found my spare power supply, and swapped it in: no change. Of course, there is the possibility that the spare is bad, too, but it is over my head to multitest them.

    I can't think of anything else to try. Everything in my box, other than the CPU and motherboard, has been at some stage disconnected, reseated and in some cases replaced. I have replaced the power supply, and tried to boot the system in graduated fractional steps.

    Before anyone concludes, "it must be the motherboard," I have to point out that, while I would normally agree, I am nonplussed by the fact that the symptoms appeared, then corrected briefly, then reappeared identically. If the motherboard were causing the problem, I would find it very coincidental that the same problem occurred on separate occasions, rather than continuously.

    Any further advice would be appreciated, but it seems hopeless. I think I am about to leave the mediacentre community, and rejoin the rational world.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Check the capacitors on the mobo; are any bulging at the top? Is your motherboard touching the case at any place?
  11. kleitch

    kleitch TS Rookie Topic Starter

    I took it in to "a guy." For some reason, when he removed a memory strip, the system came back to life. (Earlier, when I had done it, it had no effect). was a memory strip all along. Having said that, there is a fair bit of corrosion, probably due to the sea air where I live, so it is in his hands for a scrub-up and new case. I really appreciate everyone's advice and care, and I will be returning here often. Thank you!
  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Thanks for the reply. Memory is the #1 issue that we come across. Glad it is fixed for you.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...