No Monitor Display After Installing Zotac GeForce 8400 GS

By yorije ยท 4 replies
Sep 27, 2009
  1. Guys,
    I am loosing display after I installed newly bought Zotac GeForce 8400 GS.
    I plugged monitor to Graphic card.
    Yes I changed the Bios setting to PCI-E
    I also tried uninstalling onBoard video driver.
    Nothing happens. monitor doesn't sense a signal
    I also tried removing HDDs & LAN card.
    Pls. help guys. Thanks in advance.

    My system is C2D+Intel D945GCL, Corsair 2GB 800 RAM, 2X500GB WD HDDs, Sony DVDRW, A separate LAN card, ColorIt 450W PSU, LG 19" wide screen LCD monitor

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    May be a defective card. Does it have 2 DVI connectors or 1 DVI and 1 VGA connector?
  3. yorije

    yorije TS Rookie Topic Starter

    1DVI & 1 VGA.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you tried connecting the monitor to both ports one at a time?
  5. yorije

    yorije TS Rookie Topic Starter

    I don't have a DVI cable. Connecting only with VGA

    My Bios Settings are as under.
    Video Config:-
    DVMT Mode:
    IGD DVMT Memory: <128MB>
    IGD Aperture size: <256MB>
    Primary Video Adaptor: <Auto>
    Does these settings need any alterations?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...