1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

No post, no beeps, no video

By polisan87 ยท 9 replies
Feb 24, 2011
Post New Reply
  1. First of all, thanks for reading. Ok, so here's my current config:

    - Asus M4A87TD EVO
    - Corsair Dominator-GT DDR3 2000 mhz (CMT4GX3M2A2000C8)
    - Phenom II x4 955 (125w) Black Edition
    - XFX nVidia 8800 GT (rather old, I know)
    - Thermaltake Purepower 600w

    And my main problem is that the computer won't even post. I do not get any beeps nor the DRAM_LED for MemOK! lights up. All fans spin.

    Things I've tried:
    - Disconnected ALL components, including ATX 12v power connector and graphics card. Only things left were CPU, CPU fan, 24-pin ATX power connector, power and speaker. No luck. I get no lights or beeps whatsoever.
    - Tried either RAM memory stick in each slot.
    - Switched graphics cards (tried with an ATI card).
    - Reinstalled twice the CPU and checked for bent pins (there were none). Applied a thin layer of thermal paste and mounted the heatsink. Only one RAM stick. Graphics cards. Both ATX connectors connected. Reassured PC speaker was correctly connected, as well as power and reset switches.
    - Changed internal PC speaker switch orientation.

    No luck. Still no beeps, no DRAM_LED light and no video.

    One thing to bear in mind is that my memory sticks are not in the QVL. However, I still do not get any response when NO memory sticks are installed.
    Also, I've been using the PSU for over two years. Never had any problems with it. I seriously doubt this is a faulty PSU case.

    Any advice guys? Any help will be greatly appreciated.
    Please, feel free to ask any questions you may think appropriate.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    You certainly did the correct steps. Is this a new build or is it one that has been running for awhile and then suddenly isn't?

    Can you take that psu and place it another system to test it with a digital multimeter?

    It sounds like it is either it is your power supply or the motherboard is dead? Any wires touching that shouldn't; is the motherboard touching the case anywhere?
  3. polisan87

    polisan87 TS Rookie Topic Starter

    Above all, thanks for your reply Route44.

    This is almost a new build. New motherboard, CPU, RAM and HHD. I've been using the case, PSU and graphics card for almost two years. I've never had any problems with the PSU.

    I tested with another PSU, just to make sure, and nothing happened.

    However, I re-plugged some USB ports (case has an LCD 7" touch-screen) and once I turned it on, I could heard a very loud continuous beep. Is that a CPU failing?
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    That is probably a BIOS beep code which points to the problem area. Find the make of your BIOS and find the Beep Codes which you should easily find on the internet; sometimes they are listed in your motherboard manual.. The Beep pattern will help.

    I'll be interested in how that psu works in another system.
  5. polisan87

    polisan87 TS Rookie Topic Starter

    Nevermind the high pitched continuous beep. The system was beeping because I had re-attached the graphics card without plugging in the 6-pin power connector to it. Once plugged in, the beeping went away.

    At least we now know that the internal PC speaker works just fine.

    I'll try the PSU in another computer and see how that goes. I'll keep you posted.

    Thanks for your help so far. Greatly appreciated.
  6. polisan87

    polisan87 TS Rookie Topic Starter

    Still can't

    Finally I got the PC to boot up and pass POST!

    I did nothing special, just reinstalled the motherboard and tried on 4 different PSUs. With all of them (including the one I've been using) the machine boots up. Maybe some loose screw that was grounding the machine. Who knows.

    However, this ain't over yet. I still cannot hold the machine stable for more than 5 minutes.
    I have tried installing Ubuntu and Windows and, while doing so, the machine either restarts itself or crashes. There's no specific pattern: it might be checking the HDD or loading up setup files from an USB drive or the CD/ROM drive.

    Any suggestions? I've switched PSUs (now using a 600w CoolerMaster) to no avail. Needless to say, I've not tried to overclocked it in any way (neither by FSU, multiplier nor vCore). Please, some help!
  7. polisan87

    polisan87 TS Rookie Topic Starter

    Finally working!

    Ubuntu Server 10.10 is now installed, up and running! I'm doing some stress CPU testings and so far, the system does not crash!

    Now, the really weird thing is that when it was crashing 5 min after boot I ran Memtest 86+ several times and every test passed. How is that possible? Once I switched to only one stick in DIMM B1, I was able to install the OS. Furthermore, I've now installed the other RAM stick into DIMM B2 and stress tests under heavy load are running smoothly.

    In any case, Route44, thank you very much for your help!!
  8. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Excellent! You certainly have working tech knowledge. Memory and motherboards can be some of the strangest issues known to makind. In fact, from my experience being here memory is probably the number one issue that shows up.
  9. polisan87

    polisan87 TS Rookie Topic Starter

    Well, thanks! Couldn't have done it without your help!
    And yeah, motherboards and RAMs can be a real pain in the butt. Wanna know something even weirder? Remember I couldn't get pass POST? I realized it'd only boot when the motherboard was outside the case. How odd is that?

    Anyway, after a few hours trying to find out what the heck was going on, I realized I'd left a few thumbs from a previous setup under the motherboard. Those thumbs that weren't supposed to be screwed were in touch with the bottom side of the motherboard and thus grounding to the case!

    Guys out there whose machine won't boot up or get past POST: check the thumbs under your motherboard!

    And thanks again Route44.
  10. Route44

    Route44 TechSpot Ambassador Posts: 11,979   +71

    Yes, that makes sense. Contact between the motherboard and the case is so simple and yet can make one pull out their hair.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...