No power to a newly built machine

By St.Thanos ยท 7 replies
Apr 24, 2008
  1. I just built Eeyore.

    Eeyore's basic specs:

    Socket AM2 kit features the
    NF-M2SV GeForce 6100 motherboard
    AMD Athlon 64X2 2.3GHZ (Brisbane) dual-core CPU with a 1MB cache and 1000MHz (2000 MT/s) FSB.
    Seagate 250GB 7200 RPM SATA HDD with a 8MB buffer and NCQ,
    2GB of Crucial PC4200 DDR2 533MHz memory (2 x 1024MB),
    PowerUp Silver 5511 Mid-Tower case with a 450-watt power supply.

    I hooked everything up, got all excited, giggled like a little school girl.
    went to turn him on..

    nothing :(

    I tested the power supply, i took it outof the case (an atx 450 watt btw) and put 2 safety pins in the 14 th hole and a ground hole. plugged it into a wall, and the fan started on it immediately.

    I took that as proof that the psu was good. since that is the most action i had seen from it.

    I have tried almost every outlet in my apartment. with no luck. i even tried down in the basement.. now, when i plugged it into 1 of my surge protectors, the surge light immediately came on, faint at first then real bright.

    my Question is this.

    Could this be attempting to draw too much power from the house?
    My apartment has had problems with the breaker tripping when like my roommates little heater was going, along with the microwave, and my other pc "Tigger".

    I do have to take Eeyore to work an plug him in there to see if he gets anything.

    Thank you for listening.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    We have all had a problem like this. It is likely that you have installed something incorrection, or unseated something while working on another component.
    Then nearly 15% of all new builds have a problem with hardware
    Can you try a borrowed power supply. Alternately, obtain a power supply tester... they Run $10 to $25, and will be invaluable for years.
    Otherwise, you need to go back to the most simple, fundamental configuration such as a floppy drive and boot disk... and other such changes...
    Do you have lights on the board? Have you tried another power socket. And the old standby, "Is it really plugged in?"
  3. St.Thanos

    St.Thanos TS Rookie Topic Starter

    Unfortunately there are no lights on the mobo.
    I will check into the tester thing.
    it's plugged in as far as i know, and the only thing i have/had plugged in is the cpu/heatsink.
    it has integrated graphics on it, and requires both the 24 pin, and the 4 pin 12 volt plug to be plugged in.
    so that kinda rules out me testing a different ps of my own, cause i only have a 250 watt ps.

    i thank ya, an will keep this post updated.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    I would bet the failure is in the power supply before I would blame the motherboard.
  5. St.Thanos

    St.Thanos TS Rookie Topic Starter

    I was conferring with a friend, and we just plugged the ps in, had nothing plugged into the mobo, and it was still showibng a surge to the surge protector.. so im going with the psu as well.

    I just bought the componets as a packaged deal from tigerdirect, so im going to see about returning the ps.. i'll keep this post updated, and hopefully soon i can run Eeyore.

    thanks again for the help
  6. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    just because a PSU turns on, does not mean it is good. The only way to be sure is with a tester tool.
  7. Bruce2

    Bruce2 TS Rookie

    Sounded like you have a short on your mobo if you had all connector correctly connected. Try to hook up your computer on a table with minimum components and see what happen. If still don't see sign of live, then replace your PSU. If still no good...mobo..... Good luck and let us know how is it go.
  8. St.Thanos

    St.Thanos TS Rookie Topic Starter

    sorry this reply took so long.

    Turns out it was the psu.
    I went out and bought a new one, hooked up, an viola first try.

    I had 2 shipped d.o.a.

    but its up an runnign now. thank you guys.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...