No signal to monitor & no post beeps.

By iCE · 40 replies
Aug 22, 2003
  1. iCE

    iCE TS Rookie Topic Starter Posts: 25

    I took the system back to the shop. They tested all the hardware and it appears that the mobo is at fault, so they sent it to the manufacturer to get it fixed.
  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Good to hear you got it sorted out, hopefully you get a new mobo soon, or did they give you a replcement on the spot?
  3. iCE

    iCE TS Rookie Topic Starter Posts: 25

    They replaced it with a new one altogether.
  4. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    That's good, because sometimes when you have to RMA stuff it goes back to the manufacturer and you have to wait for a new one to arrive. That would have sucked.
  5. Abraxas

    Abraxas TS Rookie Posts: 157

    I had the same problem a while ago.
    But in my case the machine did POST when I simply left the monitor off while booting. If I turned the monitor on directly it won't POST at all. Waiting didn't help.
    I still don't know what caused this. Sure enough, it's gone. And it seems it was connected to some programs in msconfig startup. From the technical aspect this makes no sense, I know.
    I didn't change any hardware in the meantime.
  6. iCE

    iCE TS Rookie Topic Starter Posts: 25

    My final verdict - the ASUS P4C800 Delux motherboard sucks. This mobo seriously isn't worth the trouble. I did some google searches on the probs I’ve had with it - hangs at bootup and crazy post beeps. So many people have the same problems. It seems to me that ASUS has sent out a large batch of shitty mobos.
  7. defaye

    defaye TS Rookie

    I have an ASUS A7N8X-E DELUXE motherboard.

    I have the exact same problem as the first poster.
    When i boot, everything, the fans, psu, etc start up, but no signal from monitor switches it on, everything else just hangs. no bleep, it takes me 3 goes usually to get it to turn on when i turn off stuff, turn it back on etc... big mess really.

    i have thought it would be my psu, for ages.
    now i have reason to believe that the mobo is ****ty from reading all this.

    and i bought it as an upgrade ffs!

    my pc has always worked fine with my original motherboard which is now in a different pc, that was a crummy pcchips one, but it ran fine.

    i upgrade to this asus and now i get problems, i never thought it could be the mobo but now i think it might possibly be exactly that.

    what should i do?
    after a long time of having it, there must be a warranty that i can get from where i bought it from?
  8. ross52066

    ross52066 TS Rookie Posts: 21

    Same thing is happening to me today...99% sure it's the processor that has died but I'm going to do more testing tomorrow. -Ross
  9. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    please read the no post and the bios beep code FAQS in the guides forum
  10. ross52066

    ross52066 TS Rookie Posts: 21

    Thought it was the processor but after all the testing, swapping parts and components. I put a known good working processor in and it fired up right away. Thinking it was the processor at that point. I put the old processor back in and it fired up again. Ran "Burnintest" on it several times and it passed. I was able to shut it down and restart it over 30 times with no more issues. Possibly just reseating the processor and memory fixed it...weird problem.
  11. s70fan

    s70fan TS Rookie

    Guys, your MB BIOS is out of date and does not see the CPU.

    The symptoms you guys describe are classic.

    Everything turns on and everything spins but no beeps, no moniter, maybe just a hum.

    Asus MB, new late model CPU.

    The problem is an OLD bios on your brand spankin new (to you anyway) (two years old from Taiwan) ASUS MB.

    You'll need a single core CPU to start your machine, download and flash the latest bios and THEN you can run the latest Dual core CPU or 64 bit whatchagot.
  12. obstinatesod

    obstinatesod TS Rookie

    PC needs several restarts to boot

    Hi all, I have the exact same problem, ( no beeps, and black screen; but fans working, and light on motherboard is on) I have read so many forums on this but yet to find the answer. If I re-boot within 20 minutes of shutting down, it will restart as normal, but once its gone cold I have to wait about 2-3 minutes and then press the re-start button a few times and it boots. Once running there are no problems.

    I have changed the power supply as I thought it was that, also installed a new fan, but that made no difference, I took all the boards, ram and battery out and tested each in another pc, all OK

    I’m not anywhere near technically minded enough to fully grasp this but StormBringer’s answer seems to fit my symptoms, but why would this just happen when it was all running OK? Should I replace the processor or Motherboard?

    (Spec) Acorp 7A1647A motherboard
    2x512 ddr 266 mhz pc2100
    Athlon 2.0 ghz processor
    Nvidia 128 mb graphics card
    2x80 GB hard drives
    Windows and Linux
    PC about 6 year old now

  13. Aidoneus1

    Aidoneus1 TS Rookie

    Same Old Problem, New Era

    Big-time bump on this thread!

    Same problem here, except that no matter HOW long I let the system run, it never POSTs, nor sends any signal to the monitor (monitor is totally fine ... works when connected to any other system). Note that my case's LEDs light up, all fans come on (and stay on), and the hard drive spins up, just like other people have described ... I just can't get any POST at all (though granted I haven't let it run for 4+ hrs like some previous posters).

    Funny thing is, this all just happened suddenly a few days ago when I was watching a movie on the PC -- the system froze so badly that it wouldn't even respond to ctrl+alt+del. I was forced to shut down the system using the power button, and the system never booted after that.

    Custom-built rig, worked well for ~16 months:

    Gigabyte GA-P35-DS3L Motherboard
    450-W ATX power supply (generic?)
    Intel Core 2 Duo E4500 @ 2.2 Ghz
    XFX GeForce 9800 GT - 512 mb (my latest hardware change, installed 5 months ago, worked with no problems out of box)
    4 x 1 GB Kingston DDR2-667 RAM
    1 x 320 GB HDD

    My primary suspect is the power supply, as it's the oldest component in the system and the worst in terms of overall brand quality. Outputs a meager 20A on the +12V rail besides offering just 450 W of power (just barely sufficient, I would think, but worked well with current components for months).

    The motherboard was purchased brand new from the Egg, was fairly high-priced and of mid-to-high quality, and it had received numerous awards and high customer-satisfaction ratings all-around, all of which lead me to pick that MoBo over similar ones in the same price and feature range. I have inspected all of the capacitors on GPU and motherboard (lest any of them suddenly burst), and they all looked very fine.

    Memory could also be an issue here (I had been receiving frequent blue-screens that appeared to be memory-related for weeks leading up to this crisis). However, I ran MemTest86 after most of the BSOD crashes, and while errors were detected a couple of times, most of the time it passed without a hitch. However, today I tried booting with just random combinations of 2 sticks of RAM instead of all 4 (in case one or two sticks were faulty), also with just 1 stick in various DIMMs (but mostly the first DIMM), even no sticks, just to see if I could get a POST, but nada. Note that the memory is DDR2-667, while the board apparently prefers the significantly faster 1066. I've read that this might not be such a good idea to use RAM that is so much slower than what the MoBo wants, so I'm definitely planning on upping the quality and speed of my RAM, but somehow I can't see that resolving this whole problem, since the system wouldn't even boot with no RAM at all (don't know if it even can boot without RAM, but a forum said to try this).

    When I turn the computer on after having let it sit for a while (or after flipping PSU switch on and off), the system comes alive as usual (fans, LEDs, HDDs, no POST) for about 4-6 seconds, then it turns off for a couple of seconds and then spontaneously starts back up again and stays on continuously (but never, ever POSTs). Just found that to be odd since it never, ever did that before -- perhaps someone more experienced than I will recognize that as a clue to which part exactly has gone defective. I'm reluctant to replace any parts until I know exactly which part it is that has gone bad. Suppose I'll start with the PSU, though, and probably upgrade the memory at the same time. If it is the PSU, as I suspect, I sure hope it died an honorable death and didn't take my MoBo and CPU down with it. I'd practically need a whole new system if that were the case. =\
  14. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  15. Aidoneus1

    Aidoneus1 TS Rookie

    Thanks for the quick reply, Tedster!

    Unfortunately, as the name of this thread implies, I am getting no POST beeps whatsoever. Which means 0 short and 0 long (I somehow missed the prognosis on that one in your thread, Tedster, if it was indeed there). Apparently, my motherboard doesn't know "Morse code" so she can't tell me what's wrong. That would be awesome, though, and would sure simplify the heck out of this whole mess!

    So, could this mean that the motherboard is definitively dead since it can't communicate anything? Could the PSU have somehow fried the motherboard and perhaps the CPU as well? Are my symptoms indicative of a dead PSU, MoBo, and/or CPU? Or could it be something as simple as the RAM? In other forums, people with very similar problems were sometimes able to fix everything by just getting new RAM (a minority of those with this trouble, nonetheless).

    Any suggestions would be of great help! I am still at a total loss here.
  16. Aidoneus1

    Aidoneus1 TS Rookie

    Just as a quick note: my motherboard would always give a single, healthy beep during POST, so the lack of communication from the MoBo now is not because the MoBo doesn't have speakers or is simply a non-beeping motherboard.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...