NTLDR Missing + Can't access bios

By JasonDH ยท 10 replies
Dec 5, 2009
  1. Hello all, first time poster although i often come to the boards to find solutions. You'll have to bare with me as I'm not that computer savvy (even though i think i am). Basically I have a Fujistu Esprimo Mobile v5505. I got fed up of Vista and thought i would install my old XP pro. I partitioned my drive and installed XP, i then formatted the drive that Vista was on. I came back and when i turned on my computer i got the NTLDR is missing error, now i would be able to deal with this but I cant even enter the bios to change boot options (which were set to flash, cd, HD). Before I fiddled with my laptop I had the options on the Fujitsu load up screen to enter BIOS/change boot options etc not anymore. I hope someone can shed some light on this matter.


  2. dipo003

    dipo003 TS Enthusiast Posts: 37

    well, if ur post happens too fast for u to see anything on the screen u can try to press the pause button on the keyboard
    If it displays only the logo but not the post summary, try pressing esc key several times or try to hold down a key or you can also try different keys like (del, f10, f2,) etc.
    I hope this helps
  3. WinXPert

    WinXPert TS Guru Posts: 445

    Boot into the Recovery Console using your Windows CD Installer, Press R then 1 (ussually its 1), Enter your password

    On the Command Prompt

    <CD drive:>
    cd \i386
    copy ntldr c:\

    For example if your CD drive is E: subst E: above
  4. JasonDH

    JasonDH TS Rookie Topic Starter

    thanks for the swift replies

    I tried every single key I could, tapping and holding yet it still yeilds no results.

    When I boot its not recognizing anything and only showing the ntdlr is missing error message. Im concerned the problem may be more deep rooted!
  5. aqua

    aqua TS Rookie Posts: 57

  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    <ESC> Diagnostic screen <F12> Boot Menu <F2> BIOS Setup

    Once in BIOS Setup, press F9 to load defaults, then Save Changes and Yes.
  7. JasonDH

    JasonDH TS Rookie Topic Starter

    These options arent working... I cant access the bios
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Plug in another keyboard (old PS/2)
    Because those options are correct
  9. JasonDH

    JasonDH TS Rookie Topic Starter

    I know these options are correct as I used to be able to do it, now I cannot. i tried an old keyboard before but yet again .. nothing :(
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Absolute last option is pulling out the tiny CMOS battery inside
    I really thought the PS/2 keyboard would work (ie USB may be disabled in Bios too)
    Oh and I confirmed those keys directly from your manual
  11. JasonDH

    JasonDH TS Rookie Topic Starter

    Thanks a lot for your help, it looks like i may have to, i'll let you know how I get on.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...