Odd problem after resetting CMOS

By trikcard
Jan 24, 2011
Post New Reply
  1. Okay, here is the system I have.

    It's the Systemax X58 Crossfire Gamer PC on CompUsa's website. I can't link it from here as my post count isn't high enough.

    In short an i-7, 950, 12 GB Ram, crossfire video cards. Exactly like the link above how I bought it, except a couple months ago I added an internal 2 TB drive.

    Anyhow, today it turned off suddenly, and wouldn't turn back on. Everything would make noises and the drives would spin, but it wouldn't boot. No posts or anything. It has had no problems until now, but wouldn't turn back on. I tried everything, pulling the cable out, putting it back in, holding power while off, etc.. I called Systemax, they said it was the Power Supply. They shipped out another one. I went ahead and took it to a friend at a computer store and he tested the PS and it tested fine. I hated to hear that since the MB was the next option. I called Systemax, and they shipped out a MB. (They don't really go through testing it, they seem to like to shoot out parts...) I didn't really look forward to changing the motherboard, and it was going to take a couple of days to arrive, so I thought I would try to reset the CMOS and see if that would help. Sometimes it helps bring it out. I reset the CMOS by moving the jumper over and then moved the jumper back.

    I then plugged it in and it started booting up! It gave me the BIOS screen. It seemed to recognize everything and there didn't seem to be any changes that needed to be made. So I let it continue to boot. It would get to the Starting Windows screen, (Windows 7) stop and then reboot.

    It does this every time. I have tried Safe mode, and still get the same problem. I can't get it to move past the windows 7 boot screen. Is there a setting in the BIOS I have forgotten to change? What could be the issue?
  2. gwailo247

    gwailo247 TechSpot Chancellor Posts: 2,010   +18

    You need to keep in mind that something went wrong with your computer in the first place. So you might have gotten the mobo to work temporarily by resetting the CMOS, but the underlying problem is still there and that is what is causing your windows not to boot.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...