Panda Platinum 2005, 2006, 2007 really BIG problem

By dimchopicha · 16 replies
Sep 8, 2006
  1. Help. Heeeelp. Pls Heeeeeeeeelp.
    I even don't know from where to start - install/uninstall Panda - goodbye internet/lan.
    I like Panda very much, but this is really unbelievable.

    Panda Platinum 2005: when you decide to uninstall it, it completely corrupt your lsp, and you must use an lsp fix program, so you can use internet again. Not so bad fixing after using lsp fix and a reboot.

    Panda Platinum 2006: They removed this bug of corrupting lsp, but they've added another (really good) one: Panda make my lan totally unusable. Without Panda everithing is working fine. Installing it I can't connect to my other pc at all. I have noticed this sequence: my pc1(internet pc(cable modem connected to it)), my pc2 (lan pc(connected to my pc1 using lan cable cat5 + NIC's)), Installing Panda on pc1 - I have internet/lan connection; rebooting pc2 I haven't internet/lan; rebooting pc1 - I have; rebooting pc2 i havent...., and so on. I have made an always allow connections rule, all protocols, all ports for the other pc using both by IP and by MAC address on both of my pc's. same. I have unistalled panda everything is back to normal everything is working fine internet/lan. Installing Panda without any firewall at all - same problems.

    Sorry for the long post but I am trying to be as clear as I can.

    Panda Platinum 2007: ohh you will love this. Both 2005 and 2006 bugs combined in one. I thought well its a new version lets see what they've made this time hoping they've finally fixed it. Surprise! They didn't even made it worse. I've installed it. Total loss of internet/lan. I have uninstalled it. Total loss of internet/lan. Deleted every file and registry key pointing to Panda - same. The really really strange thing is that when I unplug my lan cable I have internet; when I plug it in I haven't internet/lan connection.:mad:
    The registry keys I couldn't delete pointing to Panda that might have something with all this:
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_CPOINT\0000 - Panda CPointDriver
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_NETFLT\0000 - Panda Net Driver [NDIS Layer]
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_NETFLTDI\0000 - Panda Net Driver [TDI Layer]
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_PAVFNSVR\0000 - Panda Function Service
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_PAVPROC\0000 - Panda Process Protection Driver
    - Panda Process Protection Service
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_PAVSRV\0000 - Panda anti-virus service
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_PNMSRV\0000 - Panda Network Manager
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_PSIMSVC\0000 - Panda IManager Service
    HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Enum\Root\LEGACY_SHLDDRV\0000 - Panda File Shield Driver
    These are the same for ControlSet002 and CurrentControlSet. I can't delete/rename/edit these keys. Any idea how to remove them?

    Windows XP Pro SP2 Latest Patches Virus/Spyware Free.
    pc1 nic1(connected to the cable modem) tcp/ip configuration:
    dns serv1:
    alt.dns serv2:

    pc1 nic2(connected to pc2) tcp/ip configuration:
    dns serv1:
    pc2 nic(connected to pc1) tcp/ip configuration:
    dns serv1:

    If you've read this far - Pls help!
  2. dimchopicha

    dimchopicha TS Rookie Topic Starter

    I've managed to delete these keys using this method:
    The information is from this site.
    Deleted them rebooted and still when I plug my lan cable I haven't internet/lan and when I unplug it I have (internet :)).
    Someone pls help. Special Forces pls help. I haven't time to reinstall windows because of this buggy Panda.
  3. dimchopicha

    dimchopicha TS Rookie Topic Starter

    Well now when I plug my lan cable I have lan connection but no Internet. When I unplug it I have Internet.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Go HERE and follow the instructions exactly.

    Post fresh HJT and Ewido logs as attachments into this thread, only after doing the above.

    Regards Howard :)

    This thread is for the use of dimchopicha only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.


    The Simple Way

    well by accident ,,,,,,,,i use a program ,,,,,,,proxifier ,,, it has a little tool ,,,,in the main program menu ,,,its call netconf ,,,,,

    when clicking on it it fix the network problem in panda 2005-2006-2007

    but it disables the LSP ,,,, so the network will work again ,,,,,,,,,,, any question mail me ,,,,, dragon_heart_077@yahoo. om


    ohh yeah ,,,,,, and u dont need to remove panda ,,,,,, or any keys ,,,,

    LIFE IS SIMPLE ,,,,, SO IS NETWORKS ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
  7. dimchopicha

    dimchopicha TS Rookie Topic Starter

    Thank you for your time Howard.
    I've scanned with trend micro, kaspersky and f-secure. However only trend micro found something - "abetterinternet" in c drive and removed it. Ewido didn't find anything. I've scanned with all other programs that found in the links - nothing.
    I just can't understand why! A wrong tcp/ip configuration or something, but it was working just perfect before I installed Panda.
    My home network:

    adsl(telephone line)<->dslmodem/router<->nic1/pc1<->PC1<->nic2/pc1<->cat5 lan cable<->nic/pc2<->PC2

    When I plug in the lan cable connecting pc1 and pc2:

    adsl(telephone line)<->dslmodem/router<->nic1/pc1<->PC1<->nic2/pc1<->cat5 lan cable<->nic/pc2<->PC2.

    I have connection between them, but immediately then I lose my internet connection here:

    adsl(telephone line)<->dslmodem/router<->nic1/pc1<->PC1<->nic2/pc1<->cat5 lan cable<->nic/pc2<->PC2

    I have ping to my router, but not to my ISP.

    When I unplug the lan cable:

    adsl(telephone line)<->dslmodem/router<->nic1/pc1<->PC1<->nic2/pc1<->cat5 lan cable<->nic/pc2<->PC2

    then I have internet connection:

    adsl(telephone line)<->dslmodem/router<->nic1/pc1<->PC1<->nic2/pc1<->cat5 lan cable<->nic/pc2<->PC2
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    I`m going to move this thread to our storage and networking forum.

    I`m pretty sure this is a problem with your settings. Why they`ve been affected by Panda is a mystery, but maybe you`ll get more help in the above forum.

    Regards Howard :)
  9. N3051M

    N3051M TS Evangelist Posts: 2,115

    Ok.. so you have something like this set up correct?
    or are you going linear [adsl>etc>PC1>ICS>PC2]?
    If linear i suggest runing the network wizard again and re-setup Internet Connection Sharing between the two PCs. Otherwise get a 4-Port or wifi router etc.

    You can try and reinstall your network drivers as well:
    -Make sure you have access to the updated ones from the manufacturer or elsewhere.
    -Device Manager>Network Adaptors then uninstall your drivers.
    -Network Connections>[right click] Local Area Connection>Properties and delete Internet Protocol (TCP/IP) if there.
    -Reboot and point windows to the drivers if needed and let it install.
    -Go back to Network Connections and configure things to how you need or run the network wizard
  10. dimchopicha

    dimchopicha TS Rookie Topic Starter

    It is linear, but without ICS. I am using software proxy program to share internet to pc2.
    I roll back the drivers for my nic's disabled then uninstalled the lan cards. Then put everything on automatic the unchecked the clients, sharing and tcp/ip; rebooted. Adjust all the previous settings and it worked. I had internet connection and I had lan connection and I had internet connection on my second pc over the lan. I rebooted pc2 everthing was fine. Then I rebooted pc1 and..... when the lan cable is plugged I have lan connection but no internet. When I unplugged it I had internet connection. This is so wierd.
    My configuration:
    pc1 nic1 connected to the router.
    using DHCP - automatic settings.

    pc1 nic2 connected to my second pc using cat5 lan cable:

    pc2 nic connected to my first pc using cat5 lan cable:

    It was working like a charm just before to install Panda Anti-Connection.
  11. dimchopicha

    dimchopicha TS Rookie Topic Starter

    Also I have this internet gateway internet connection status connected in the network connections window. What is this for and is it normal to have it there?

    Also I have this internet gateway internet connection status connected in the network connections window. What is this for and is it normal to have it there?

    I haven't ICS running and configured my settings manually and still this internet gateway is staying there and most probably messing with my setting somehow and when I plug the lan cable only Bill Gates knows what's happening. My ics/firewall service is disabled.

    I do have enabled ICS, but this was 6 months ago. What is this - when enable it once you must reinstall windows to disable it or what?!?!:eek: :suspiciou

    Well I've managed to stop and delete this internet gateway, but the problem is not solved.
    Any other suggestions?
  12. N3051M

    N3051M TS Evangelist Posts: 2,115

    The internet gateway status is just something that lets you know you're connected to a device that provides internet access and control if you want to disconect it or etc... its something like when you use a dailup internet and you have that network looking icon on the taskbar..

    Internet Connection Sharing (ICS) is a built in feature in windows XP to share the connection to the internet from a particular PC to the rest of the network.

    You mentioned you use a software proxy? what type of software is it?

    You can try to use some network registry fixer or registry cleaner but i don't know if it will effect anything..

    I think the easiest way to fix this is getting yourself an inexpensive wired router for your internet connection and the LAN should figure itself out..

    Please use the EDIT function next time...
  13. dimchopicha

    dimchopicha TS Rookie Topic Starter

    Yes I used the edit function but then I click on quote and something's messed up. :) Sorry.
    I've used registry cleaners, but still nothing.
    The proxy program is ccproxy. I haven't any problems sharing internet with it 6 months before that.
    The problem is that right now I can't make any investments in routers.
    I guess my only option is to reinstall windows.
  14. N3051M

    N3051M TS Evangelist Posts: 2,115

    Well try a windows repair first and see if it helps
    If you do reinstall windows and get it to work again use a disk imager/backup app like Ghost or something and backup into there.. Its a hek of allot better than crummy system restore and faster than reinstalling windows from scratch..
  15. dimchopicha

    dimchopicha TS Rookie Topic Starter

    I hate system restore and will never ever use it again.
    Can you suggest me another program other than ghost for image/backup?
  16. N3051M

    N3051M TS Evangelist Posts: 2,115

    there is acronis as well if you want to do imaging backup.. some dvd/cd burning programs like nero has their own backup app in there somewhere.. and theres also the windows backup app, but if you're using winxp home then you'll need to install it from the winxp cd.

    Have a google. Theres some free ones and theres some not so free ones as well
  17. dimchopicha

    dimchopicha TS Rookie Topic Starter

    Thank you.
    I've made some more testing before reinstall and found this:
    when I uninstall my 2 nics and restart the pc, windows is detecting them again, I am making the necessary settings and.... everything is working fine - I have lan and internet at the same time, but for 10 min or so and then suddenly I lose internet connection. If I unplug the lan cable I then immediately get connected to the internet.
    But I am really tired of this unbelievable wierd problem and will not tring to fix it anymore. I guess it is just a corrupted windows.
    Thanks for your help

    Regards Dim
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...