Windows Reinstall: Cannot access Router

By Baldrick ยท 23 replies
Mar 1, 2018
Post New Reply
  1. Hi

    Due to what is best described as a 'clogged up system' I've reinstalled Windows. I've done this before on my trusted XP machine and not had any problems but this time it's got me well beaten! I use this machine mainly for recording and editing music with software unsupported on later versions on Windows. I would prefer not to have to purchase and learn how to use new software for this (I'm getting too old for that LOL).

    I carefully set the IP Addresses back to what they were and Windows tells I am now connected to my 3Com OfficeConnect Wireless 11G (54Mbps) USB Adapter and my signal strength is excellent. Despite this, I can not ping my router (192.168.1.254) from the XP machine but, obviously, I can connect to the internet on my laptop enabling me to post this and all my other devices still connect.

    As suggested elsewhere I've unchecked the "Enable IEEE 802.1x authentication for this network" box due to an initial error message after Windows reinstall of "unable to find a certificate to log you on to the network". (Unchecking this box turned out to be the only way I could get "Status: Connected/Signal Strength: Excellent".)

    These are my settings..
    IP Address: 192.168.1.250
    Subnet mask: 255.255.255.0
    Default Gateway: 192.168.1.254
    Primary DNS: as defined by my ISP (and double-checked)
    Secondary DNS: as defined by my ISP (and double-checked)
    I've an audit trail of everything I've so far tried during the past week.

    I've connected an ethernet cable PC to Router but it hasn't allowed me to ping the Router either.

    In case someone's wondering, I had to use 192.168.1.254 some while ago due to an address clash with another device wishing to use 192.168.1.1. Each time that device was turned on it caused internet access problems. My theory is, it worked before the Windows reinstall - it should work afterwards.

    I feel sure this is not a Router nor an ISP problem but I suspect a fundamental Windows setting I've missed.

    Has anyone got any suggestions please?

    Regards
     
  2. holdum323

    holdum323 Banned Posts: 1,725   +453

  3. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    holdum323 likes this.
  4. Baldrick

    Baldrick TS Rookie Topic Starter

    Hi @jobeard

    Thanks for your assistance. I couldn't act upon it until this evening but here's my lengthy (sorry about that) report...

    Reading your example data on https://www.techspot.com/community/topics/tcp-ipv4-requirements-and-testing.242119/ I discovered NetBIOS over TCP/IP was not Enabled. I took care on this via the Network Connections folder -> and setting it on the WINS Tab. However, I still could not ping my Router nor 8.8.8.8.

    Although I've tried it before, I've reinstalled the 3Com software and 'gone with the flow' using the same latest version available for Windows XP. After doing so I rebooted...

    It found new hardware: the 3Com device
    I selected the driver e:\driver\windows_xp\zd1211bu.inf - clicked 'Finish'
    Choose a wireless network:
    'Validating Identity' Security-enabled wireless network (Signal strength: Excellent)...
    eventually I got the "unable to find a certificate to log you on to the network" message

    I then checked the settings it had created...

    Wireless Network Connect Properties: General Tab:
    .. Internet Protocol (TCP/IP) Properties -> General Tab:
    .... Obtain an IP address automatically 'checked'
    .... Obtain DNS server address automatically 'checked'
    .. Internet Protocol (TCP/IP) Properties -> Alternate Configuration Tab:
    .... Automatic private IP address 'checked'
    Wireless Network Connect Properties: Wireless Networks Tab:
    .. Use Windows to configure my wireless network connections 'checked'
    .. Preferred network: Properties -> Association Tab:
    .... Open / WEP
    .... The key is provided for me automatically 'checked'
    .. Preferred network: Properties -> Authentication Tab:
    .... Enable IEEE 802.1x..... 'checked' (which is why I seem to be getting "unable to find a certificate"
    .... Authenticate as computer when computer information is available is 'checked'
    .... Authenticate as guest when user or computer information is unavailable is 'UNchecked'
    .. Preferred network: Properties -> Connection Tab:
    .... Connect when this network is in range is 'checked'

    Advanced TCP/IP Settings -> IP Settings Tab:
    .. DCHP Enabled
    .. Default gateways - nothing entered
    .. Automatic metric 'checked'
    Advanced TCP/IP Settings -> DNS Tab:
    .. DNS server addresses - nothing entered
    .. Append primary and connection specific DNS suffixes 'checked'
    .. Append parent suffixes of the primary DNS suffix 'checked'
    .. Append these DNS suffixes 'UNchecked' (and nothing entered)
    .. DNS suffix for this connection - nothing entered
    .. Register this connection's addresses in DNS 'checked'
    .. Use this connection's DNS suffix in DNS registration 'UNchecked'
    Advanced TCP/IP Settings -> WINS Tab:
    .. WINS addresses... - nothing entered
    .. Enable LMHOSTS lookup 'checked'
    .. NetBIOS setting set to 'Default'
    Advanced TCP/IP Settings -> Options Tab:
    .. Optional settings: TCP/IP filtering

    If I try and do a 'Repair' it runs and runs "Connecting to the wireless network". I am now no longer getting "Signal Strength: Excellent/Status: Connected". But I can get "Signal Strength: Excellent/Status: Validating Identity" by unchecking "Enable IEEE 802.1x authentication for this network".

    Without being able to take screen prints from my XP machine I hope I've entered the above information correctly and that you can deduce something from it. Or is there anything else you need to know?

    Regards

    Rick

    p.s. after trying to post this it removed all the indenting which I used to try and make it clearer - I've edited it and added full stops in an attempt to force indents
    p.p.s. since embarking on this mission, the ethernet cable I added from PC to Router has remained connected (to no avail)
     
    Last edited: Mar 3, 2018
  5. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    unchecking "Enable IEEE 802.1x authentication for this network". is correct
    Disable the WiFi on the pc and stick with the wired connection until we get that properly configured:
    • disable the wifi
    • disconnect the wired & wait 15 seconds
    • now reconnect it to the router
    get a command prompt and enter IPCONFIG and you should get
    Windows IP Configuration
    ....
    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . : your isp domain
    IPv4 Address. . . . . . . . . . . : 192.168.0.5 << this will be your pc address
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.0.1 << this will be your router address
     
  6. Baldrick

    Baldrick TS Rookie Topic Starter

    @jobeard, I did as you said and ipconfig didn't produce the desired results...

    C:\>ipconfig

    Windows IP Configuration


    and nothing more

    I then started doubting the cable but it proved to be okay on the laptop. I made sure the wireless connection was disconnected, then I ran ipconfig, ping and accessed the 'net successfully. I reconnected the cable to the PC and rebooted just to give it another chance before sending this reply.

    The PC just doesn't want to talk to anything at the moment. :(
     
    Last edited: Mar 4, 2018
  7. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    To change Internet settings (more correctly TCP) you don't need rebooting.

    go to Control Panel->Network &Sharing and access
    upload_2018-3-5_7-47-50.
    Then disable the Wifi
    upload_2018-3-5_7-48-25.

    now cable ISP Modem->Router->PC
    • wait 30 seconds and issue IPCONFIG /ALL >myTcp.txt
    • followed by NOTEPAD myTcp.txt
    Copy all the content and Paste into your follow-up
     
    holdum323 likes this.
  8. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

  9. Baldrick

    Baldrick TS Rookie Topic Starter

    I'm not sure what you mean by "cable ISP Modem->Router->PC". I currently just have my PC connected by cable to my Router.

    All my Network Connections are now disabled, I.e.

    Wireless Network Connection
    1394 Connection
    1394 Connection 2

    with this the output file from ipconfig /all only contains the single line...

    Windows IP Configuration

    and if I enable one or both of the 1394 Connections I still get the single line output from ipconfig /all

    have I misunderstood something?
     
  10. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    Run devmgmt.msc and see
    upload_2018-3-5_10-46-21.
    I am suggesting that
    1. the WIRELESSS be disabled,
    2. you cable an RJ45 ethernet cable from the Router LAN to the PC Ethernet slot
    3. and ignore the 1394 Firewire (that would take extra effort to use)
     

    Attached Files:

  11. Baldrick

    Baldrick TS Rookie Topic Starter

    I have just 3 Network adapters listed - all disabled...

    1394 Net Adapter
    1394 Net Adapter
    3Com OfficeConnect Wireless 54Mbps 11G Compact USB Adapter

    (I'm off out now for the next few hours)
     
  12. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    Leave both 1394's disabled for now.

    The 3Com OfficeConnect Wireless needs it's own special driver. GO HERE
    https://www.wireless-driver.com/3com-officeconnect-wireless-54mbps-11g-compact-usb-adapter/
    but read carefully:

    Yes, I know you have A driver - - but how does it match?

    Have you EVER been able to log into your Router? You have a nasty catch-22 problem; you should use a wired connection and your browser to do so. Changing router settings using WiFi is risky, but you can't set the SSID/Passphrase or even the admin password.
     
  13. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    What make/model is your router?

    and the version of Windows?
     
  14. Baldrick

    Baldrick TS Rookie Topic Starter

    "Yes, I know you have A driver - - but how does it match?" not sure what you mean by "how does it match?"

    "Have you EVER been able to log into your Router?" Yes I have frequently using the 198.162.1.254 address via Firefox. Likewise on the laptop with Windows 7. I have never connected it using a cable though - only by cable on the Win7 laptop.

    "What make/model is your router?" It's a PLUSNET-ZNJH - no other info on it (other than Wireless Key and admin password).

    "and the version of Windows?" XP SP2 from the original Dell installation disk. Once I'm back on-line I hope to be busy running a mountain of upgrades and patches to get me onto SP3 plus Microsoft's 2017 emergency virus fix.

    Thanks for the 3Com link but it takes me to my May 2006 version installed. I believe this is the latest supported driver for Windows XP. Due to the fact I'm on SP2 I tried the previous version of 3Com driver (Dec 2004) but I get the same 'result' as the latest.

    There appears to be another XP version on http://www.driverscape.com/download/3com-officeconnect-wireless-11g-compact-usb-adapter but it's undated plus it has a slightly different filesize to the May 2006 version. As it's now 1:30 am here, I'm calling it a day but might try installing it in the morning.

    Many thanks for your patient assistance.
     
  15. Baldrick

    Baldrick TS Rookie Topic Starter

    Update on last night's (GMT) state of play:-

    The driverscape link I referred to above was not for the 3Com 0driver at all. It was just tool kit for identifying drivers on your system. I missed the little 'Ad' symbol on the left. I'm normally sharp-eyed when it comes to things like but it didn't look like an Ad.

    Just for the hell of it I tried the August 2007 Vista driver but the install recognised my system was not Windows Vista.

    I also decided to download the May 2006 driver from wireless-driver.com just in case there was a corruption with the version from the CD but I got exactly the same results as before after reconnecting the adapter...

    it accepted the WEP Key and connected with: "Signal Strength: Excellent. Status: Validating Identity"
    .... but then "unable to find a certificate to log you on to the network"
    I checked PLUSNET -> Properties -> Authentication Tab:
    .... and UNchecked "Enable IEEE 802.1x authentication for this network" again
    .... resulting in "Signal Strength: Excellent. Status: Limited or no connectivity"

    I'm beginning to feel this is a hopeless cause. I'll understand if you can't take it any further. I beginning to think I should bring forward that purchase of a new machine. At least all my data is accessible on the hard drive and external drives.

    Thanks again.
     
  16. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

  17. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

  18. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    Well, without a wired connection, you're stuck with the manual config.
    Here's an approach to get a chance for the wifi to connection properly:
    Access Network Sharing again
    upload_2018-3-6_8-28-23.
    click on Manage
    upload_2018-3-6_8-29-10.
    for EVERY name shown on the left, right-click and Remove Network.

    reinstall those MANUAL settings (without the IEE authentication)
    Try to reconnect to the default SSID (the network name) using the default setting.

    You should be able to
    1. ping 198.162.1.254 (that's the router address)
    2. ping 8.8.8.8 (that's the google dns using it's IP address
    3. ping google.com (and this proves DNS is working)
     
  19. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    BTW: Having hard coded TCP settings will make every laptop useless anywhere but at home. For a desktop system, this can still be useful, but it's deadly for a laptop - - DHCP is the only correct solution.
     
  20. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    Has this modem/router EVER worked for you with your existing system?

    My last suggestion is to power it OFF, wait 30 seconds and then power it on again. If that doesn't work, then personally I would be looking for a replacement DSL Modem With Router
     
  21. Baldrick

    Baldrick TS Rookie Topic Starter

    It appears under XP I can not remove the wireless connections only disable them. Which I've done and reinstalled 3Com then applied my settings taking me back to where I started.

    And as before, I can ping myself 192.168.1.250 but nowhere else. BTW it is only with these settings that pinging 192.168.1.250 will work

    The Router is the one of the left of the 3 on https://www.plus.net/help/broadband/router-user-guides/ and was provided by Plusnet my ISP. Switching off the Router and waiting does not resolve the issue. All other devices are still working perfectly well.

    I still feel it is something basic within XP that is the culprit here.

    Many thanks
     
  22. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    If your other devices had similar problems, I would take a hammer to the router, but as they are reported as working,
    I'm at an impasse.

    • Without a proper RJ45 wired connection from the PC, IMO, you can't properly administrate the router.
    • Mobile systems should NEVER have hardwired settings and ALWAYS use DHCP.
    • Apparently you can't delete the previous wifi networks (which means if they ever get corrupted, you can't ever connect again on that SSID) - - kind of like what you have now.
    Sorry, but I don't know where to turn other than say XP is very old and you should consider updating it.
    Apologies for not solving this for you.
     
  23. Baldrick

    Baldrick TS Rookie Topic Starter

    Hi Jo

    I thought I should let you know that I have resolved this problem. Although the actual cause was not exactly identified.

    In summary; Following my discovery of an XP Forum, someone pointed me towards upgrading to SP3 and IE8 then the Dell System Software and Chipset drivers. I uninstalled the 3Com Adapter, disconnected it from the USB, reinstalled 3Com, plugged it back in and had full access to the internet again. And, without the need to enter any IP Addesses.

    Somewhere amongst it all was something that sorted it out and allowed the subsequent reinstall of 3Com to function again.

    I still have more updates and re-installations but my XP machine looks like it's going to be good for a few more years yet. :)

    Many thanks for your all your efforts.

    Rick
     
  24. jobeard

    jobeard TS Ambassador Posts: 11,788   +1,251

    WELL DONE :) Replies 9,10,11 all suggest that the driver was the issue.
     

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...