PC Shorts Out At Start

By TheJediSlayer ยท 9 replies
Jul 15, 2008
  1. I recently just built my own PC and whenever I turn it on, it simply stays on for about 2 seconds and then dies. I don't understand why it does this and was hoping you guys might be able to enlighten me.

    The motherboard's light has a constant green glow, so I know power is being supplied to it, but whenever I click the button on the front panel to turn it on, the PC simply goes on for a split second then dies out.

    Please note: Again, the motherboard's green light always stays on.

    Reference: https://www.techspot.com/vb/topic105906.html
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523


    This includes all not required components out (ie HardDrive so forth)

    Also, I have had a couple that were caused by faulty fan (even new ones) to the CPU. You could try disconnected for 3 secs (holding on to the main power cord - to pull it out)
  3. TheJediSlayer

    TheJediSlayer TS Rookie Topic Starter Posts: 164


    I followed the instructions provided by the link you gave me, thank you. I finally got it to stop going out as soon as I hit the power button. Turns out one of the connectors wasn't installed, which now leads me to a new problem.

    Basically, the system loads up, but stops at a screen where it displays a banner or logo of some corp. then has this error message saying "Chassis Intruded!" I'm not sure what to do, but I've tried hooking connectors to the chases intruded section on the motherboard with a connector that looks like it would fit, but no go. Any suggestions? Thanks.

    EDIT: Please note that I am currently using a non-intergrated GFX card from my old computer on this new computer until my new GFX card arrives for this new PC that I am currently having trouble with. I am guessing that the intruded chassis error is displaying because of the graphics card, but I'm unsure how to get around it.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    No it's in CMOS
    You can disable chasis intrusion in there

    DEL or F2 or some key, when you first turn on to get to CMOS setup
  5. TheJediSlayer

    TheJediSlayer TS Rookie Topic Starter Posts: 164

    I've tried several ways of getting into the CMOS setup; however, what usually ends up happening is that the computer just going to chassis intruder. Its worth noting, though, that when I press certain keys during boot up sometimes different intruder chassis show up.

    Also, another thing worth nothing is that the graphics card I am temporarily using displays my old computer's BIOS tag during boot up. Perhaps I'm wrong, though.
  6. Darth_Terra1

    Darth_Terra1 TS Rookie Posts: 212

    Have you tried flashing the cmos, by removing the battery for a bit see if that helps
  7. TheJediSlayer

    TheJediSlayer TS Rookie Topic Starter Posts: 164

    I'm literally about to lose it with this new PC of mine. I took out the CMOS battery and put it back in, the settings reset, so I tweaked the BIOS again so that the CD-ROM drive was the first thing to boot when the computer was turned on, so that I could install the OS, or Windows XP. However, what I keep running into as a problem is that the computer continually gives me the dreaded "Chassis Intruded" error, which for me is the blue screen of death for my new PC.... I cannot seem to get past it and I tried changing settings I thought would have an affect at shutting off this program in BIOS, no such luck. I'm guessing I need to get into the CMOS itself, but without any knowledge, and a manual that doesn't say how, I'm boned.
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Your current Bios should be A04

    You can get your manual, and all other info from H E R E
    This will help you find the key sequence to get into bios (CMOS)
    to remove (disable) that silly intrusion issue
  9. TheJediSlayer

    TheJediSlayer TS Rookie Topic Starter Posts: 164

    That only displays for the graphics card itself from the old computer I got the GFX from. I only used this old graphics card at the time because the new one had not YET come in.

    Please note that I am using the BIOS from the new motherboard itself: P5K-E WiFi-AP
  10. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    No idea what you just said :confused:

    Just download the manual for the motherboard find the CMOS setup key
    Remove the chasis intrusion

    And check your m/b bios revision
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...