Pc wont boot into bios or OS HDD access led remains on constantly

By mabaines ยท 10 replies
Jan 15, 2005
  1. I have a AMD64 3500 CPU
    512MB DDR Ram
    Geforce 6800GT
    420W PSu
    However my pc recently would not boot. As this is my second day of owning it i am somewhat perplexed. The hdd and dvd drives spin the power led lights and so does the HDD access led yet nothing happens and my monitor registers no signal. I have reset the CMOS and still get the same problem.
    The HDD led remains constantly lit as if the mobo is trying to constantly accessing the hard drive.

    Any advise would be much appreciated.

  2. mattnovack

    mattnovack TS Rookie

    exact same problem

    I am having the exact same problem with a new computer.


    AMD64 3500
    2GB RAM
    ATI Radeon video card (but also tried an older ASUS GeForce)
  3. Lunatic

    Lunatic TS Rookie Posts: 49

    Try checking for any loose hardware or wires.
    Was anything changed recently inside the computer?
  4. WMVlad007

    WMVlad007 TS Rookie Posts: 16

    make sure the motherboard is compatible with the processor. also, get like a 500-600 watt power supply
  5. mattnovack

    mattnovack TS Rookie

    It's brand-spanking new. At first, my problem was that Windows would not install. It would get to the screen that says "Setup is starting windows" and stay there for hours, I even let it stay there overnight to see if it would do anything. So, my first thought was a bad hard drive, so I umplugged my primary drive, and plugged in my other one (I purchased two). Now I'm not getting any video signal and the LED's are constantly on. My last resort was to try booting it up with the bare minimum: MOBO & video card. still nothing. then I tried another video card taken from an older computer.

    I have a feeling it's either the MOBO or the CPU. Is there any way to know for sure?

    NewEgg.com recommended the MOBO/CPU combo, so unless they screwed me, it should be compatible.
  6. WMVlad007

    WMVlad007 TS Rookie Posts: 16

    you say it's brand new, ok, look in the users manual for the board, i dont know about yours, but mine has a jumper in it that i had to reset a few times the first time i got the board to make it work right. see if you have something like that and try messing with it
  7. Lunatic

    Lunatic TS Rookie Posts: 49

    If your changing HD's make sure the cable is in right.
  8. mattnovack

    mattnovack TS Rookie

    I will, thanks for the tip

    well, I reset the CMOS a couple times, and now it's actually booting up. So that solves one problem. I'll try installing windows again now. Thanks for your help!! Hopefully it'll work now.

    ok, now I'm back to my original problem. the computer freezes during Windows installation on the screen that says "Setup is starting Windows"

    any thoughts?

    Now I'm back to my original problem. Windows installation freezes at the point "Setup is starting Windows"

    any thoughts?
  9. Lunatic

    Lunatic TS Rookie Posts: 49

  10. mattnovack

    mattnovack TS Rookie

    "The software you are about to download runs in Windows and creates a bootable diagnostic floppy diskette."

    I appreciate the effort, but it doesn't help me since Windows won't even install.

    oh wait, I'm an *****. Also, hungover from drinking too much last night. I'll just run this on my other PC.

    duh, sorry
  11. NiNjA ZX9

    NiNjA ZX9 TS Rookie

    I had the same problem with an Asus A8v Deluxe, the problem was that the bios would not accept the new Winchester 3500 cpu, after alot of trial and error, clearing the cmos etc, I replaced the cpu with a 3500 newcastle model and it worked fine. The problem was that I could not flash the bios and I did not have anyone to borrow an older socket 939 cpu from so I could get the computer to boot to flash the bios. I had the exact same symptoms as you. I hope this helps.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...