Please Help Pages will not load

By beverlie ยท 81 replies
Nov 13, 2004
  1. Gunny

    Gunny TS Rookie Posts: 66


    Is CleanMyPC free?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No Gunny it`s not it costs around $28 worth every penny I think.

    There is however a free trial available for download unfortunately the free trial only fixes two problems at a time which can be a pain if you`ve got 100 or more problems.

    Regards Howard [​IMG]
  3. dadecamp

    dadecamp TS Rookie Posts: 30

  4. dadecamp

    dadecamp TS Rookie Posts: 30

    Right click-show picture doesn't work. I have tried it.
    If I copy and paste the target for the [​IMG] button ( the page won't load on the affected computers but will on the gateway. Is it an active X issue? :(

    I can open them with one of my pc's (the gateway witht he modem) but not the ones connected to it via the network hub (Linksys router/switch). I thought that it may be related to the router but now with 2 other people having the same problem and they not on a network makes me reconsider that. :(

    I think that these computers are adding the sites to an untrusted site list somewhere and denying access to them but I can't find where. I have tried disabling the firewalls. What else can block access?
  5. beverlie

    beverlie TS Rookie Topic Starter Posts: 27

    Good morning guys

    I see there has been a lot of chitter chatter since I've been gone most of which I don't understand. Like you DAD I have used Netscape and Firefox same problem same places. Howard I will go download the registry cleaner and try that. Who is everybody's provider that is having a problem? It was suggested to me that the provider may be blocking some things. I have used one of our small local providers for years, until recently when I switched over to Centurytel. FRankly I haven't been impressed with them, busy signals and stuff. But it is all my understanding that they block porn sites. I don't know what criteria they use for that, but maybe that is the problem. I really don't like the porn popup stuff, but I like to go where I want to go. Any idea's?
  6. beverlie

    beverlie TS Rookie Topic Starter Posts: 27

    Registry cleaner

    It found 66 problems with ActiveX, 10 uninstall entries,10 application paths and 3 windows startup items. I am thinking that somewhere there is a problem with ActiveX what do you think?
  7. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Try if you can ping addresses that don't work in browsers. Open command prompt and type ping address-without-http://. If it returns an IP address for it, at least DNS works. If it gets responses, it's probably not ISP's fault but you could still bug their tech support :stickout:
  8. beverlie

    beverlie TS Rookie Topic Starter Posts: 27


    Good morning,
    As I am sure you have read I am not very computer smart, I guessed when you said run command prompt that is the place where you go to start and then run. If it is (which is what I did) I typed that in and a little black box flashed across the screen for a split second. If it isn't you will have to be a little more specific for me. Thanks.
  9. beverlie

    beverlie TS Rookie Topic Starter Posts: 27


    I spoke with Centurytel this morning and that tech said that they don't block anything. He also told me (boy do I feel dumb) that Firefox and Netscape do not use ActiveX. Anyway he said that I have tried everything that he would have suggested, he also said you guys have told me all of the right things and the right programs. I asked him why when I used the restore discs that the problem remained, he explained. Anyway, long short I asked if there was a way to REALLY format my computer so that the corrunpted files are not put back on the computer, he said yes, but that it was out of his scope at his job, he said that you guys might know how to do it and perhaps could help me.
    He also said that he suspects that this is a NEW virus or spyware and we are the lucky few that are the first to get it. YIPPEE!!!
  10. silverstrand

    silverstrand TS Rookie

    I use charter as my isp.

    This is really bothering me. The fact that after I reformatted my computer this still happened really makes me worry.
  11. beverlie

    beverlie TS Rookie Topic Starter Posts: 27


    Did you reformat or did you restore? Good Lord if you totally reformatted we may be in some serious trouble.
  12. beverlie

    beverlie TS Rookie Topic Starter Posts: 27

    javascript problem

    I forgot to tell you that the tech said that there is a posssibility that it could be a javascript problem. Suggestions?
  13. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    It's not, the command prompt should be in Accessories or System Tools in Start Menu.
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    If you`ve never run a reg cleaner before I`m not really surprised that it found a load of registry problems, but now you`ve fixed them don`t worry about it.

    The easiest way to open a command prompt is click start run and type cmd that will open up the command prompt when you`re finished with it just type exit.

    Regards Howard
  15. beverlie

    beverlie TS Rookie Topic Starter Posts: 27


    Guess what? I was able to login to hotmail this morning it is not running right and I may not be able to do it again (I know the neopets page I usually can't get to allows me to get there once in awhile.) This is too weird.
  16. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    When you say that it`s not running right what do you mean?

    Have you tried uninstalling then reinstalling your internet software?

    Regards Howard :grinthumb
  17. dadecamp

    dadecamp TS Rookie Posts: 30

    I don't think it is an ISP problem. Been using earthlink for years. Only started lately. Also, I can open the pages with one of my PC's but not the others.
    I too think it is an active x or javascript issue. And, as far as I can tell, FireFox does have activeX, at least a plug in.
    I have done 2 full installs so far with it not fixing my problem but did not reformated one time and only did the quickie format the other. But I share an internet connection on another computer of which I have not reinstalled yet.
    I may just do that soon but first I want to try installing else. I am going to install a modem in one of the affected machines and connect directly. This will isolate the router and gateway computer for the mess. I can't do it until tomorrow since I am at work now (swingshift :( )
  18. silverstrand

    silverstrand TS Rookie

    It was a reformat. That's why this is really bothering me.
  19. dadecamp

    dadecamp TS Rookie Posts: 30

    :grinthumb I have been doing some research into this and have come up with a possible sollution from a thread on Microsoft Support Community Newsgroup by a tech named Frank Saunders, MS-MVP . I will quote it:


    1. Click Start, and then click Run.

    2. In the Open box, type:

    regsvr32 urlmon.dll

    3. Click OK, and then click OK again when you receive the following message:

    DllRegisterServer in urlmon.dll succeeded.

    Then Barbara wrote:

    You are my hero! I've been dealing with a similar problem for weeks....many
    websites I've used hundreds of times (CNN, Reuters, etc.) I couldn't get
    too.....I renamed HOSTS and it WORKED!!!!!

    Thanks sooooo much Frank. My last resort was uninstalling IE 6 from XP and
    I really didn't want to get stuck in that mess.

    And Francoise wrote:

    Well, I kept looking into it and I found the answer in the solutions offered
    for the "blank window" problem. I fixed it by going to Start/Run and enter
    "regsvr32 /i urlmon.dll".
    I am sooooooo happy!

    And pamelegs1104 wrote:

    I'm happy too, because it also worked for me! Thank you so much!

    SO, maybe silverstrand and beverlie can give this a try and I will when I get home.
  20. dadecamp

    dadecamp TS Rookie Posts: 30


    This "fix" did not work for me!!!
  21. Gaijin01

    Gaijin01 TS Rookie

    Ok Heres The Fix!!!!

    I have been haveing the same proboem, and the answer is NOT DOCUMENTED.
    Its SPYBOT!! Even if you uninstall the damage is there, its the "Immunize" feature it blocks MANY secure pages from loading.
    Load spybot, click on immunize and click the UNDO arrow, and viola! it will work perfectly!
    Damn spybot
  22. silverstrand

    silverstrand TS Rookie

    I was having this problem without Spybot on my computer though.. Yet for the past three days I have not had a problem, so I don't know what's up.
  23. silverstrand

    silverstrand TS Rookie

    Ya know, now i'm having the problems again.... i just had to jinx myself.
  24. Gaijin01

    Gaijin01 TS Rookie

    More fixes

    Rweoving immunizations only partially helped me I now find, however what solved them ALL was creating a new identity under user accounts, then I jst teansfered my email and desktop and now everythings fine, whatever it was was in my user folder thats now in the recycle bin
  25. dadecamp

    dadecamp TS Rookie Posts: 30

    I tried the immunize thing but that did not work. But, what did work today was this. I used one of my other computers as the gateway (internet connection sharing PC). This PC was one that was not able to open some web pages before. Now it and all the other computers are able to open all pages so far and the buttons (previously missing gif's) are visible. :grinthumb

    Now I need to figure out why it wasn't working before when the other computer was the gateway. It had a fresh install (less than a month) of XP pro SP2, was running Trend Micro's PC-cillin Internet Security which has a firewall. I was not using XP's firewall.

    The new gateway is not running the PC-cillin software yet and is using the XP firewall for the time being.

    I had tried turning off PC-cillin on the old gateway but that did not help.

    I will report more as I find out more but if anyone else is having trouble like this and have a 3rd party firewall maybe a new pattern file caused a tighter setting?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...