Powerpoint Viewer problem

By bodelson21 ยท 4 replies
Mar 19, 2007
  1. You guys are over my head but I don't know who to ask. I have downloaded from the internet powerpoint slides and my notes from my Biology teacher for this semester. I use a shortcut to open these files on my desktop. Now my computer says the shoetcut won't work and my notes and files are gone. I have downloaded a new viewer and that doesn't help. I tried to open my work from the powerpoint viewer program and they won't open. It is just this file. My others open. It worked the last time on March 15. I even restoed my computer to an earlier date. No luck. Any ideas? Need help before my finals. Thanks
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Does the file itself still exist?

    If the browser is set to open such files with an external application, it may download them to a temporary directory which might be emptied every now and then.

    If the presentation exists and is not corrupted, try OpenOffice Impress.
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Go to Start -> Search, then search for the files by the name you gave them. It is most likely that the location where they are stored changed when you rebooted. However, you may have complicated this effort when you did a restore to an earlier setup.
    Still, if you spell the file name correctly, you should be able to locate them.
  4. jobeard

    jobeard TS Ambassador Posts: 11,168   +986

    right-click the shortcut and open the Properties
    click on Find Target
    1) it will be missing or
    2) jump to that folder

    if it's missing, it got moved; do the SEARCH thing for the name
    or it got deleted and -- sorry 'bout that.
  5. bodelson21

    bodelson21 TS Rookie Topic Starter

    Thanks for all the ideas. I have tried everything. Search told me where it was but it wasn't there. Shortcut Target had a different #. We tried it and the old one. Tried opening it from the application. No go, which says a lot for it being gone. One thing is the same. The last window that comes up is "the path is wrong." I am thinking the file is gone and all that is left is a ghost. My last shot is somehow trying to open it with OpenOffice.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...