Problem with Asus A7N8XE-deluxe mb

By ronnietodd
Jun 3, 2005
  1. Hi,am new to this however i bought the above mb about 2 months ago
    and everything was running fine. I was using a 64Mb graphics card and wanted to change it to 128Mb. Uninstalled the 64Mb and drivers and installed the 128Mb card and everything seemed to be fine. When i booted up the next day it took abt 3 or 4 minutes to boot.I actually thought the system had hung,the Hard Drive led seemed to go for a minute or so ,it stopped had the asus splash page on screenfor what seemed like a couple of minutes no hard disk led and then all of a sudden it springs into life. When its up and running it runs perfectly,when its up and running i can boot and reboot normally but when its sitting overnight the next day is a long first boot. I reinstalled the 64Mb card again thinking the problem could be there but to no avail.
    Im using the Athlon 2800xp normally (not overclocking) i have 512Mb crucial ddr ram 160Gb Maxtor HD(8mb cache),i have discharged CMOS and tried using default settings etc,i would appreciate any you guys can point me in the right direction. Incidentally the 128Mb card was a Geforce 4 MMX440 and the original card i used on building and which is installed again is the Verto PNY TI 4200 8x agp (GeForce 4 TI 4200 nividia). Thanks
  2. Nom4d

    Nom4d TS Rookie

    What you could try to do in the bios is try to turn the splash screen off and see if there are any indications of why it's booting for that period of time (IE. is is waiting for something which just times out at a certain point or something like that)

    Other then that, I wouldn't know for now.

    Good Luck.
  3. ronnietodd

    ronnietodd TS Rookie Topic Starter

    Turning off splash window

    Hi many thanks for taking the time to come back to me,i have done that(am currently running that way) but little or no difference. I have a funny feeling that the "Fast" boot (i.e passing most of the tests on boot up) isnt working. I changed from fast boot to normal and there is no difference. So i think that maybe its going through all the power on tests and thats what slowing things down. Im gonna try and see if updating the bios will help,but getting anywhere on the Asus site any time ive tried is a murder picture,once again many thanks.
    Ronnie Todd :hotouch:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...