Problem with ASUS CROSSHAIR Socket AM2 NVIDIA nForce 590 SLI MCP ATX AMD Motherboard

By malprecht ยท 9 replies
May 16, 2007
  1. Hi everyone i have a
    -AMD Athlon 64 X2 6000+ Windsor 3.0GHz 2 x 1MB L2 Cache Socket AM2 Processor
    -CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel
    -MSI NX8800GTS-T2D320E-HD OC GeForce 8800GTS 320MB 320-bit GDDR3 PCI Express x16 HDCP Video Card
    -ZALMAN CNPS 9700 NT 110mm 2 Ball Ultra Quiet CPU Cooler
    -SeaSonic S12 Energy Plus SS-650HT ATX12V / EPS12V 650W Power Supply

    When i power up, the CPU won't boot (no beeps, nothing). The entire mobo start working (fans, lights, etc), but the cpu doesn't. The led at the back reads "cpu int".

    Please help, is the first time that i try to build my own PC and its getting very frustraiting.

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Do you have all the power cables connected, this includes the ATX12v 4 pin connector.
  3. malprecht

    malprecht TS Rookie Topic Starter

    Yes, all of them
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    Have you tried the 8 pin CPU connector (EPS12v) instead of th 4 pin connector.
  5. malprecht

    malprecht TS Rookie Topic Starter

    Yes, i tried both... can it be the power supply??? or maybe the mother board??? or maybe i am doing something wrong. When i power up, all the lights turn on, the fans start running but the cpu just wont boot, i check al of the power conectors... I am soooo confused :blackeye:
  6. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    That sounds like a CPU problem. Mine did the same thing when I had a faulty CPU.
  7. _FAKE_

    _FAKE_ TS Rookie Posts: 116

    i wouldn't be so sure if its a faulty cpu. With my old computer, i had a problem with the BIOS and sometimes it wouldn't let me boot due to a keyboard error (WTF), i tried to enter BIOS but it wouldn't work, so i got a new motherboard, connected everything up, everything worked but it just wouldn't boot, lights come on, fans work, everything, but the screen remains blank and nothing happens. I thought my cpu was f**ked but when i put my computer back together using my other f**ked up BIOS sonofabitch of a motherboard, everything worked fine, (Except for the stupid BIOS error). So it could be your motherboard.
  8. malprecht

    malprecht TS Rookie Topic Starter

    I talked to the guys in ASUS and the say that it can be the bios chip of the motherboard so they are sending me a chip to try that. Of course i have to pay for the shipping :mad:
    Now the strange thing is that when i was telling the guy the problem he told me right away about the bios chip and i even get into details, so i have to guess that that is a common problem for my type of MOBO???.
    Lets see what happens in a few days :dead:
  9. howlerman

    howlerman TS Rookie

    CPU INIT problem - how I solved it

    I don't know why but it occured to me that if the CPU can't be initialized, it might be a short in the board somewhere. I encountered this many years ago when building a PC. I unscrewed the motherboard and fired it up outside the case and it immediately passed through all the POST checks and got to CMOS ERR. Turns out this last error is normal because nothing had been set yet since it was a new machine. Don't let ASUS send you down a rat hole. I have found their support to be truly terrible even though they make good hardware. Good luck!
  10. malprecht

    malprecht TS Rookie Topic Starter

    Thanks, i already sent the motherboard to ASUS, for them to check it, i guess they will let me know :(
    Thanks for the advise, let se what happens now.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...