1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Problem with ASUS mobo system

By ns9rt ยท 6 replies
Nov 2, 2005
  1. Hi Everyone,

    Im having a problem building a new system and was wondering if anyone could help me out.

    Full specs are as follows:

    Athlon 64 4000+ SanDiego
    A8N-SLI Premium
    1Gb Crucial Ballistix PC4000 DDR
    XFX GeForce 6600GT 256Mb
    WD Raptor 74Gb (ill add a storage drive later)
    FSP Blue Storm 400W PSU
    Mitsumi FA401 FDD
    NEC ND354 DVD-RW
    Thermaltake Tsunami case

    It all looks fine, but on power up there is no post. The fans, DVD, HDD all have power so i dont think its the PSU but there is nothing showing on the monitor, no power to the keyboard/mouse - nothing! The LED on the mobo is lit green which its supposed to be.

    The case doesnt have a speaker so i cant find out if anythings going wrong via the diagnostic beeps.

    Ive unplugged and reconnected everything which didnt help, tried to startup with minimal components - no memory no drives etc. still the same problems.

    I really have no idea what to do, Ive never seen this before and ive built a few systems. Can anyone help me??? Is my mobo dead :'(
  2. DonNagual

    DonNagual TechSpot Ambassador Posts: 2,404

    If you disconnect everything except the CPU, RAM - just one stick, video card and the two power connectors (re-confirm that you hooked up TWO connections to your motherboard from the PSU) it still doesn't work?

    Can you test your PSU and ram in anothter system?
  3. IronDuke

    IronDuke TS Rookie Posts: 856

    Why not splash out a couple of bob on a speaker. It would help a little.
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    I don't think 400W is enough,but ya never know
    I would start with the cpu not being sitted right
    then I would check the memory stick
    reset bios jump they may have factory tested with a diff memory stick and that will cause no post as well
    and the infamous, forgot to plug that one in, thing
  5. ns9rt

    ns9rt TS Rookie Topic Starter

    Hi guys,

    Thanks for the replies, heres an update on what ive tried;

    Ive reseated the CPU, no bent pins, looks fine.
    I tried the barebones, CPU, 1 stick, video and still no luck.
    I tried 1 stick in all 4 DIMMs

    Im pretty sure 400W is ok, asus reccomends a min of 350W for a system like mine so 400W should be alright, oh and yes, i have both the 24 and 4 pin power connected, even tried the sli molex too just incase.

    Good point about the factory mem test Sam, I hadnt thought of that. Ill clear cmos and try everything again.

    Hopefully i can "borrow" a friends PC to test the mem and cpu in, i dont have any A64 compatible machines around atm to test myself.

    Youre probably right about the speaker Don, ill try to get one sorted :)

    Thanks for the advice guys, ill try the tests i said but im getting a feeling its a doa :'(
  6. ns9rt

    ns9rt TS Rookie Topic Starter

    Well, good news!

    You were bang on samstoned, clearing the cmos worked a treat.

    thanks for the good advice :)
  7. snow

    snow TS Rookie

    try re-seating the rams to slot 1 and 3. not sure what is the color but i solved my problems this way. oh yea if you have a speaker that will sound like beep..........beep..........beep......... continuosly ;)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...