RAID 0 issues

Not open for further replies.
Hi, I'm sorta a new member but I'd really appreciate any input you guys could share with this problem. I recently set up RAID 0 on windows xp Pro with two identical Western digitial 120gb(each) SATA1 harddrives. Everything went fine with the installation and setup and the computer was working fine and fast. But one day, I restarted my comp because it got frozen while running Battlefield 2 and when the RAID boot screen showed up, it said one of my member discs had failed. It did let me start up though and once i logged in, the Intel Application Accelerator gave me an error in the tray saying that a disc in RAID volume_0 was failing and immediate backup was neccessary. So I tried norton go back and system restore but no dice. I also tried the windows Check Disk at startup but it got frozen on stage 4/5. I then opened the Intel App. Acc. again and right clicked on the member disc with the error (I think it was disc_0), and clicked, "mark as normal". Since then I don't get any errors on the boot screen or tray but I observed significantly slower performance. Is there still a problem and if there is, do you think it is hardware or software related? Thanks for your help and merry christmas!! :)


Posts: 666   +2
Sorry for late reply:p

But it seems your hard drive is failing.

Since its raid 0 it will be difficult to recover information...

I really shouldnt be posting in threads of a year ago:p


Not open for further replies.