1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Reboot Loop after RAM upgrade

By Luna M ยท 17 replies
Jul 24, 2009
  1. Summary: After a RAM upgrade, my computer goes into an endless reboot loop every time I turn the computer off and back on again, or restart. It posts fine, gives me the mobo's splash screen, freezes, then reboots. If I completely unplug the computer and cut the power to the PSU, and then turn it all back on again, it boots just fine, sees the RAM, and proceeds normally. I can leave it on all day or use it heavily with no problem. But the next time I restart the machine, it will go right back to the endless reboot cycle and I have to cold boot the system again to make it stop.

    Details: The motherboard is a Gigabytle GA-EP45T-UDP. The RAM is 8GB of Patriot Viper Series (up from 4) PC3-10666, 2GBx4.All timings on each stick are exactly the same, 7-7-7-20. I have not OCed this machine in any way. All settings are stock.

    Things I have tried:

    - I have taken everything out of the computer except CPU+heatsink, RAM, and video card. Made sure everything is secure.
    - I took all the RAM out except for one stick, and tried that stick in different DIMMs.
    - Tried a different stick.
    - Reseated the motherboard.
    - Tried a different output on my video card (no idea what that might do, but I thought I'd try it)
    - Cleared the CMOS
    - Reseated all the power/reset/led cables.
    - Checked EVERYWHERE for something that might be shorting the board...all cables that aren't connected to anything are bundled together with zip-ties and carefully set to the side. None of the contacts are touching the case or any part of the motherboard.

    I'm stumped. I can't find anything wrong. This computer used to boot every time just fine with the 2x2GB sticks. But even if I set it up exactly the way it was before, it still goes into this endless cycle. This problem did not occur until I upgraded the RAM, but I have no idea what doing that triggered to cause this. Could it be coincidence? Any ideas?

    The one thing I have not done with this board is update the BIOS. I don't like updating BIOS versions unless I'm absolutely sure that's what's causing the problem.

    But I'm not super experienced with "tweaker" boards like this. Any insight would be appreciated.

    Machine specs:

    Motherboard: Gigabytle GA-EP45T-UDP
    CPU: Intel Core 2 Quad Q9400 2.66Ghz (no OC)
    RAM: 4x2GB Patriot PC-10666
    Video Card: ATI Radeon HD 4850 (only using one display right now)
    Sound Card: Creative X-Fi PCI-E
    Storage: 2x Western Digital Caviar internal SATA drives (RAIDed) 1TB each.
    Optical Drives: 1 LG Blu-ray/HD DVD player/burner, and 1 LG DVD-R w/lightscribe

    ...I can't imagine that any of the peripherals would be relavent, but I have a Razer mouse, a Saitek keyboard, a Seagate external backup drive, a Canon scan and printer also connected to the computer. The problem occurs even when all but the keyboard are disconnected, though.

    Ideas appreciated. I'm getting tired of having to cold boot this thing every time I want to use it!

    EDIT: Okay, just to be absolutely clear: this problem occurs even WITHOUT the hard drives attached. Therefore, it is NOT a Windows issue. The computer freezes on the BIOS spash screen. I cannot boot into the BIOS, much less to a CD--as soon as I see a picture, the computer halts. I do not have the opportunity to mash DEL to get into setup or F8 to get into Windows startup options. It's literally Power on, POST beep, BIOS splash, HALT, reboot, rinse, repeat.

    So I know for absolute certain

    1. This is NOT a problem with my hard drives.
    2. This is NOT a problem with my OS.

    The problem exists in total absence of OS and hard drive.

    ...that leaves, I believe, the BIOS, the PSU, the RAM, the video card, or the board itself.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Remove one set of memory modules and try again, then again chainge the memory module each time to see if you can isolate a problem memory module. If it is memory, it is likely is only one is bad. But your system should work OK in test mode using only half the memory.
  3. captaincranky

    captaincranky TechSpot Addict Posts: 12,402   +2,244

    Have you gone into BIOS and see if the voltage is correct for the new RAM?
  4. Luna M

    Luna M TS Rookie Topic Starter Posts: 19

    raybay -- I have already done this. I have not been able to isolate the problem to any one stick, and as I stated, the problem exists even if I use a single stick.

    captaincranky - The voltage for the RAM is 1.65v. The board has auto-detected and set the voltage to 1.5v.

    I just tried setting the voltage to 1.64 (close as I could get, it won't do 1.65). This didn't fix the problem.
  5. captaincranky

    captaincranky TechSpot Addict Posts: 12,402   +2,244

    The only thing that I can up with, is perhaps the HDD mode has changed in the BIOS. The symptoms of this are similar to what you describe. "IDE loop" it's called. However it's usually accompanied with an error message.
  6. antil0ck

    antil0ck TS Rookie Posts: 17

    You have tried the older memory that you took out right? If so and still have the same issues, try to boot off a live CD like knoppix. If you can boot off the CD without any issues then you have pretty much isolated the problem to your hard drive.

  7. Luna M

    Luna M TS Rookie Topic Starter Posts: 19

    antil0ck - The problem is not the hard drive. The board displays the same behavior even when all components except CPU, RAM, Video card and a keyboard are disconnected.

    I have tried going back to the "old" RAM, yes. The problem persists. I cannot boot to a Linux disk; the computer restarts immediately after it posts (however, there are no post errors).
  8. antil0ck

    antil0ck TS Rookie Posts: 17

    Luna, did you try changing the boot order in the BIOS to boot of the CD-ROM first? This is of course that you can boot into your BIOS. I would try this 1st. If this does not work or you cannot boot into the bios then........... well, I think a new system may be on your christmas wish list.

    Good luck and keep us posted.
  9. Luna M

    Luna M TS Rookie Topic Starter Posts: 19

    I cannot even boot into BIOS; it simply doesn't get that far. But if I cold boot the system, the whole thing works like a dream! Windows fires right up with no problems, I can even play games and all system stress tests check out. It's just when I restart the machine that this problem occurs. It's so annoying.

    The worst I'll have to do is RMA the board, it's brand new...but if that information helps, any other ideas?
  10. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

  11. Luna M

    Luna M TS Rookie Topic Starter Posts: 19

    Thanks, but I already followed all those guidelines. Wouldn't have posted here if I hadn't.
  12. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    You could check the motherboard site for exact specs. They often have a page devoted to 'tested and approved' ram sticks, because not all ram is created equal.

    Assuming no problem there, then a bios update is well worth a try. I have done it several times, but then I have a floppy disk drive to do it with. Essentially, it is pretty important to save the existing bios first (the bios update will be specific about this), so you need a 100% reliable boot device that will allow saving to it after booting from it. Floppy drive is perfect, but USB is the next best thing.

    Then having updated the bios, you can always return to it after if new problems surface.
  13. Luna M

    Luna M TS Rookie Topic Starter Posts: 19

    I do have a floppy drive, have tested it and verified it's sound, so I will be looking for a blank floppy next. I'll also check the manuf. site for tested working RAM. As a slight update, I also thought to suspect the PSU...however, I tested EVERY. SINGLE. WIRE. And all of them were within normal voltage tolerances. Now, granted, this was just me hotwiring the thing with a paperclip and testing the contacts with a meter. If there are problems that crop up when the PSU is actually plugged in and taking a load, I don't know. But at least on a basic level, it checks out.

    I may resort to a BIOS update. I'm not sure what else to try.
  14. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    I just noticed you have two drives in a Raid configuration. Whilst I dont want to claim knowledge I do not possess concerning Raid, I do point out that this site has frequently met people with Raid problems - frequently weird and wonderful - somwhat like your problem for instance..... The general concensus is - it's almost impossible to recover from many types of error. Windows does not seem well-designed in this area, after all it is only professional servers that usually have this, or even need this.

    Also it is best to remember that 98% of the all Windows problems come from bad software (MS and others), and malware. Raid does absolutely nothing for any such problems of course.

    Unless you have a definite need for Raid (and I dont believe Raid helps speed unless running on hardware designed for it) I would advise you not to risk it. Use the doubled space for better purposes like frequent drive images. You can find similar sentiments all over Techspot !
  15. Luna M

    Luna M TS Rookie Topic Starter Posts: 19

    As I stated in the original post...the behavior exists whether or not the hard drives are attached.

    Additionally, it exists even if I turn RAID off in the BIOS.
  16. gbhall

    gbhall TechSpot Chancellor Posts: 2,431   +77

    I am not sure if your Ram is 100% different, or only 50% different. In other words, is the Ram now all eactly the same, or have you added 2 more sticks which may not be identical?

    One thing not generally known is that there are single-, double- and higher-rank chips. A motherboard can have limits on the maximum memory supported which depends on the rank of chips inserted http://www.kingston.com/ukroot/serverzone/pdf_files/Mem_ranks_ENG.pdf

    Here is a quote from the above as applied in 2005 ...
    'When quad-ranked modules are supported, server boards will only be able to accommodate TWO quad-ranked memory modules as the 8-rank maximum will be reached'

    Since you say it will no longer boot with the original 2-chip setting, though, this seems less likely than a bios which is not 'right'. I assume you have cold-booted into the bios, then checked the memory and saved the bios again, regardless of if a change was made or not?
    It seems to me :-

    cold-boot = read bios, examine PC for any changes and apply to processor cache memory
    warm-boot = read bios, assume it is correct, dont examine for changes.
  17. raybay

    raybay TS Evangelist Posts: 7,241   +10

    That issue is rare, indeed. And as far as I know, only occurs with just a few motherboards that are running at 64 Bit. It is very difficult to recreate even when you know the memory. And of course this motherboard is nowhere close to a 2005 board. Based on the timings posted, this should not be the problem.

    But it is clear that you either have a memory issue, a motherboard issue, or a chipset issue.
  18. subwayrocket

    subwayrocket TS Rookie

    fwiw , I had a similar problem with my Asus P5w-DH deulxe and a Q6600 slacr . I tried different dimms in different slots, different HD's, different Video cards in different slots, clear cmos jumper, remove battery, remove all usb and 1394 headers, no matter what, I couldnt get into the bios. I tried with diff HD, no HD, no CD, no dimms. I tried the cpu in another mobo and I got the same behavior so I concluded it was the CPu.

    The rebooting loop did not happen in either mobo when that cpu was removed. Alot of people are having this problem and in different Mobo's . No one seems to really know what it is ... I RMA's the cpu and I decided on a different mobo, a GA-ep45c-ud3r , now im confused as I see people are having the same issue on Gigabytes and other Mobo's . . . Strange, but the common denominator in all the "Reboot Loop" threads are dual and quad core intel CPU's . . .

    Edit... on the rare occasion i could get into bios for a brief moment, I was able to "load Safe defaults" . This had worked months before when I was trying to recognize my velociraptor. Got it working and always used "load defaults" to recover from a prob....but not this time... just "restart... reboot, restart, reboot 4ever" If I got into bios, I could only stay there a brief moment before, blank screen, rebooting loop start... no beeps, no message. . . never had anything like this in countless builds and re-builds over 13yrs so
    I hate to walk away from it not having learned anything . . .
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...