Replacement motherboard, display issues, (other topics no help)

Not open for further replies.
Ok so had a this machine for 18 months and suddenly had issues with the OS on attempting to reinstall it as a fresh install it was refusing to write to the hardrive, so I figured the hard drive had died. Purchased new HD and encountered same issue, So i figured i had a problem with the sata ports on the Motherboard. Bought replacement Mother board and Installed barebones, CPU/fan RAM and HD using on board video. Now monitor does not power up so i am unsure if i am getting into BIOS.
Intel quad core
Kingston branded RAM
Original motherboard: Biostar G31 upgraded to Biostar G41
9800Gt PCI-E video card

I have replaced the motherboard and installed just the CPU/fan RAM and internal speaker.
When starting with RAM out i get an intermitant beep which suggested it is getting to the BIOS?
I have tried using the on board video on the motherboard and also with the PCI video installed both give no response to the monitor.
The monitor works on other PCs
I get no lights flashing on the keyboard (ps2) when starting up if it is plugged in.
I have made sure there is no standoffs touching the bottom of the new motherboard.
I have removed the battery from the motherboard with Power Dissconnected and reset the CMOS jumper making sure i wait for about 5 minutes each time.

Any thoughts on other possibilities, I think there is a chance it could be the power supply or possibly even a dead processor, I would like to try to eliminate all other options before i spend more money that i might not need to.



Posts: 7,710   +792
TS Special Forces
...and suddenly had issues with the OS...
What were the original issues with the OS that caused you to try reinstalling the OS in the first place?
I was getting missing DLLs and corrupt .sys file popups once windows started. Also it was seeming a lot slower, to start up fully it took much much longer than usual, then trying to do anything was extremely lagged, before i never had even a tiny bit.

Also on a couple of attempts to start i would get fatal errors, sometimes while booting, sometimes while starting up windows.

I figured some system files had got corrupted and a fresh format and install of the OS would be my answer. Cleary not.


Posts: 7,710   +792
TS Special Forces
So you have a new motherboard and hard drive. Do you have another PC to test your power supply in or perhaps access to another power supply to test in your PC?


Posts: 1,657   +9
When starting with RAM out i get an intermitant beep which suggested it is getting to the BIOS?

I don't quite get you. Are you attempting to start without RAM?

Intermittent beeps do not mean a successful PST. Determine what BIOS you have and look up the extensive BIOS beep guide on this forum.
If i start up with ram in i get no beeps so i wasnt sure if it was starting up at all, but when i take out the ram and try it I get the beep you would get when it checks the RAM when booting, So i am guessing without the display it is booting in some form.

That make any more sense?

Also dont have another computer to check the power supply or another power supply to check in this one, I think i will purchase one though at some point when i have the extra cash. (wont do me any harm even if its not needed)
I have a emachine t-3092 mobo that has died (sniff sniff), I would like to replace this mobo with some cheap so my 6yr can play nothing expensive. help
Yeah i know the beep without the RAM is an error, I mentioned it to show that without it I get the beep which shows i guess that the motherboard and processor are trying to POST rather than not doing anything. If I didnt try this i wouldnt be getting any noise and without the video i couldnt tell if it was even trying to POST.

Hope this clarifies,


Posts: 1,657   +9
Yes, that clarifies.

If all the fans and lights are coming on, then I doubt that the PSU is the issue. You should have at least made it to the BIOS. Can you put your CPU into your old G31 motherboard and check if you're able to get to BIOS?
Oh yeah thought i had mentioned that i tried replacing the original mother board as well and I am now getting the same response. I saw on some other post with a similar problem, that it could be a problem with the 4 pin power adapter. but yeah it also could be the processor.


Posts: 88   +0
If you're getting any beeps at all, the processor is working and so is the motherboard to some degree. The G41M chipset should be fine with an Intel QXXXX - doesn't hurt to check the CPU compatibility list though.

What model is the Kingston RAM you're using? It may be too slow for your board, but I would have expected it to fail witht he G31M as well. I would recommend at least an 800Mhz bus speed.

What power supply do you have and how long have you had it? Just because it can power a couple of leds and fan doesn't mean it's putting out the correct voltages.

When trying to use the onboard video, make sure your PCI Express graphics card is not installed in the system. If it works then, make sure you've plugged the 6-pin power connector in if it requires one.

If all else fails, get a Gigabyte G41M based board, I guarantee it to work, if the rest of your hardware is functioning correctly.
Not open for further replies.