1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Replacing Netgear wireless router - router not found

By stitchintricia ยท 16 replies
Jun 22, 2010
  1. After a series of computer and network failures, mostly due to electrical storms and electrical contractors, I decided to upgrade my old Netgear router to a new Netgear Wireless-N router.

    I have used Network Magic to manage my networked computers and when I decided to upgrade NM, the new version didn't support my old router. So, it seemed like an all over upgrade/update was in order.

    What should have been a simple process-- turn everything off, disconnect the old router, replace it with the new router, and go through the set up process (cable modem on, then router on, etc.) has turned into a mystery.

    I used the Netgear startup wizard, followed step by step (more than once) and each time I got to the last part of the process, it stalled saying "No Router Found."
    It was only after several unsuccessful attempts, that I decided to open my control panel and check things out. Network Connections showed my status as "connected," so I opened my browser and found that I am able to connect to the internet.

    What I have not been able to do is to set up my network, network security, etc. I tried to initiate Network Magic for set up, with the same results-- "no router found."

    Anyone know what I have going on here? Am I only connected through the LAN connection, perhaps?

    To make matters further complicated, my phone service is Vonage, VOIP, and the Vonage device has failed, so I'm waiting for the new one to arrive...can't even call out for help!

    Any suggestions, information would be appreciated. I'm pretty much a novice at this-- at least, I am when following the directions leads me nowhere.

  2. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    let's establish what IS working and then deal with Network Macgic

    I assume these simple tests all work:
    1. ping the router address using the ip address
    2. nslookup www.google.com. returns an ip address (notice the period after .com)
    3. ping www.google.com works
    4. and tracert www.google.com works also
    5. and your browser has no problems (just the be sure)

    Here is what I see; I assume you have everything EXCEPT the router


    Uploaded with ImageShack.us
  3. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    Re: Network Magic Image

    I am unable to see a Network Map view on this computer. All I get here is a box saying "Welcome to Cisco Network Magic" across the top and some verbiage stating: "Your Computer is not connected to a network."

    On the second pc, which still has my original version of Network Magic installed, I can see the network map and it does show a connection to the network, with the large, red "X" crossing out the connection between the network (router) and the internet.

    I've also tried typing in a router ip address, as directed by Netgear's help page, with no results, just a blank page. (This is on the main pc, which the router is connected to by an ethernet cable.

    I really have no idea what is or isn't happening with these connections. Words fail me...

  4. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    Re: ping router

    I did try pinging the router address, as suggested, but without success. "Timed Out" each time...


  5. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    so your network is like
    and one systems shows the map (and has Internet acces) & the other does not
    show the map. Does it have Internet access?
  6. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    I only have internet access on one pc. That is the one that my pc tech just set up for me. The other pc's in the house (2 desktops and a notebook) all show that they 'are connected to the (home) network, but that the network does not connect to the internet. (firewalled?)

    I am guessing that the problem lies in some settings on this new system. I have turned the Firewalls off, and that didn't help. There seems to be a conflict of some sort...

    When I set up the new router this afternoon, I was able to connect to the internet on this pc, but the pc/network does not find the router. Something seems to be blocking communication...or else my brand new router is no good.

    Thanks for any help and suggestions~

  7. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    In case I didn't answer your question--- the "new" system (my #1 desktop) does not show the network map, Network Magic says there is no router. However, this is the only pc that is still connecting to the internet.

    I hope I got your question answered---

  8. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    let's talk history:

    day-1 you had one pc and then got an ISP connection (assuming no router)

    day-1+x you needed access for the second system and purchased 'a router'.
    • Q? are you sure it IS a router and not switch? pls state make and model number.
    • connecting the second system has never worked; true vs false?
  9. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    day 1 (a few years ago) I purchased router (Netgear WGT624) and set up network. I purchased Network Magic at the same time, got it all set up and all computers in home (3 desktop pc's plus notebook) connected without a problem.

    day 2 (*two weeks ago) primary pc crashed, tech came in, frankensteined my parts into a system with a working motherboard -- network connections still working

    day 3 (last week) electricians worked on household system, replaced main breaker box with new one, reworked whole house generator to new box --

    day 3+ (this past weekend) severe storms in area tripped house onto generator for several hours. *Not the first time...has happened before with no effects on network)

    day 3++ experienced problem with Vonage device on Network...ordered replacement

    At the same time, lost connections to internet on secondary computers. decided to upgrade Network Magic, realized router was obsolete, bought new router (Netgear WPN824N) today

    Powered everything down, disconnected old router, connected new one, powered on slowly and in order directed by Netgear.

    New router displays appropriate lights, primary pc connects to the internet, all other pc's do not connect.

    That's pretty much all of it...


  10. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    my my; you must be in tornado alley! nasty stuff!

    let's prove you have at least modem=>system connectivity.

    take the first computer you used with this ISP and connect modem=>firstSystem.
    test with browser accessing google.com

    if it fails, try another system until one works

    now on the working system:

    get a command prompt and enter ipconfig all >myISP.txt
    that file will be in your personal area %userprofile%\myISP.txt

    use nodepad myISP.txt and notice
    Physical Address. . . . . . . . . : FF-EE-DD-CC-BB-AA​
    we may need this for the router configuration.​

    follow-up and attach the myISP.txt file so I can review the settings
  11. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    Thanks, Jobeard, I think we've finally pulled ourselves out of this "black hole of technology," although I couldn't have done it alone. (Well, maybe I could have, with a little more experience and a lot more patience).

    The computer tech who set up this "new" little Frankenstein came back over and got it all up and running for me. On his advice, I didn't use Network Magic this time. He re-established my home network, on the new Netgear Wireless -N router, using Microsoft networking software. Miraculously, my old Vonage device began to work again, too, but since the new one had arrived same day, I elected to keep the new one.

    Josh also got the F: drive unlocked, so that I can now access all the documents, photos, etc., that I have on that drive. The only thing that will not work, apparently, is some of the programs that I have on that drive. He said the original set up of those problems may not recognize the new Windows version that is on this PC. I'll take that as it comes and look for my original documentation on those I'd like to install on the new C: drive.

    While working all those items out, he also managed to get my wireless printer working on the wireless network. Amazing! Especially considering that, after I purchased the printer in December, I spent hours on the phone with the Epson techs and they couldn't get it to work wirelessly, nor could they get the scanning software to initiate the scanner.

    I am thankful to have TechSpot to help me, when I am stuck and can't get things to work~ and I am also thankful to have found an honest, reasonable computer tech that I can call on locally.

    At last, all is right with my electronic world!

    Thanks for your help and patience,

  12. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    GET HIS CELL PHONE and tip him with at least pizza :)

    glad it got sorted out.

    NOW, consider getting a UPS (interruptible power supply) to isolate your systems.

    I have a Cyberpower 800AVR which contains batteries that can be replaced.

    I've placed the modem, router and a primary system on the UPS and let my laptop
    battery sustain it. The network geat draws little power so this works for me.

    Your needs {with 4x systems + network} may required TWO ups devices.

    a) add the power requirements (in watts) on the label of all the hardware TO BE PROTECTED
    (typically we exclude a large monitor; there's no data therein :) )

    b) look for a UPS with that output OR

    c) divide totalWatts by X and find X UPS units of the quotient rating OR

    d) protect only those devices 'which are important to you' (ie contains important data) OR

    e) (teasingly) go to confession weekly and pray :wave:
  13. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    Oh, you know I did both! Well, not a pizza for a tip, but an extra $10.00! He was grateful, admitted he had been completely broke up to that point. He seems to be a pretty good guy, but just got in a disagreement with his boss and left his job a few weeks ago. He's eager to start his own computer service business. I wish him well, and will refer to him whenever possible.
  14. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    BTW, I have 'always' kept our pc's, as well as my commercial embroidery machine, on UPS's-- each on their own. However, I did just upgrade two of them, this past couple of weeks, two. One had really taken a hit with all the power outages, of late. Even though we do have an automatic switch-over to our whole house generator, there is still a slight interruption and I depend on the UPS's to keep things going and block those surges.
  15. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    good for you ;-; it's just the pits that good people get hammered with managers that can't walk & chew gum and the same time - - why can't the creeps go into a room with other creeps and let the nice people alone? sigh -- just not there yet are we?
  16. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    above average user !!! :wave:
  17. stitchintricia

    stitchintricia TS Rookie Topic Starter Posts: 27

    No, we're not, unfortunately...and that's why I was sort of "forced into early retirement." I resisted it, of course, but now I'm beginning to enjoy it. Who would have thought?

    And one of the great things that happened, in my case, is that my former company finally got smart enough to fire the guy who was my immediate supervisor--- and his immediate supervisor. Too bad it didn't happen a year earlier, I'd probably still be working for them.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...