Tech Stocking Stuffers: 18 awesome gifts under $50

Screen goes blank after installing nvidia driver

By fuzmnky
Sep 27, 2008
  1. Hey guys. I'm exhausted! I've been trying to chase down this problem all day. Here's what I got.

    I just moved over my old system into my wife's case. Everything worked fine in mine and moved over:

    mobo: Gigabyte GA-7vt600 1394 w/ amd 3000 cpu and 2gb of ram
    psu: Enermax ELT500awt (500 watts)
    hd: new seagate 160gb ide w/ xp pro freshly installed.
    and gpu: bfg 512mb 7600gs (which seems to be the issue)
    (if I'm leaving out anything important, let me know)

    Again, everything worked peachy in my machine, I essentially just switched cases minus her dvd drives and wireless card. But now, whenever I try to install the nvidia drivers, the screen goes blank.

    The first issue was that I get this error: "The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit." Which I didn't really mind because I wanted the latest driver anyway. So I went and downloaded 178.13 which just came out yesterday or something and everytime I try to install it, it eventually goes blank (though the rest of the computer still runs).

    So then I have to boot into safe mode to uninstall it. Then I tried both 91.47 and 93.71 from suggestions off of some old posts and I get the same error.

    I downloaded the latest 4-in-1 mobo chipsets and installed them. As well as the latest directx 9.0c and get the same result.

    I've run a driver cleaner program and cleaned out the registry. I even tried disabling the device and uninstalling drivers.

    The molex plug for the graphics card is running on it's own cord from the psu and is seated snugly in the agp slot.

    At one point I had the Device Manager "see" it (Nvidia GeForce 7600 GS) but the icon has a yellow "!" on it. Pulling that up tells me in the Device status that "Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19) Click Troubleshoot to start the troubleshooter for this device." So I looked up "Code 19" on MS ( but don't know really where to go from here.

    Right now I have the driver completely uninstalled and the Device Manager shows a "?" under "Other Devices" with the "Video Controller" underneath that.

    So what have I missed? Did I mention that last week when all these parts were in my case, everything worked fine?

    I guess I haven't tried another graphics card. I'll dig around and see if I can find another agp one laying around in the morning (though if I have one, it's probably an old ati). Though again, this is the same mobo/vcard/psu combo that has worked in my machine for the last 2 years with no issues.

    Any other thoughts? I could use all the help I can get!

    Thanks in advance!

  2. gillianbrown

    gillianbrown Banned Posts: 141

    Prior to trying to install the graphics drivers, you did install all the mobo chipset drivers didn`t you?

    If not, I suggest you do so.

  3. fuzmnky

    fuzmnky TS Rookie Topic Starter Posts: 32

    Hey Gillian!

    yep. I have the latest 4-in-1 chipset mobo drivers installed. I haven't updated the mobo audio and network drivers because I didn't think they would change anything but will if anyone here recommends it.
  4. fuzmnky

    fuzmnky TS Rookie Topic Starter Posts: 32

    well I guess everyone might be as stumped as I am! (Or maybe just a busy weekend?)

    this might be the wrong thing to do, but maybe I'll just close this thread and try in the "driver" section.

    I just can't figure this out and I need help!

    Thanks Gillian, and anyone else who looked into this for me.

    See you in drivers...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...