Some websites won't load at all

By zrules · 9 replies
Sep 18, 2008
  1. This is a follow up to my other thread "Google search won't work..." Here is my current HJT log and I have anti virus programs and spyware protection. Please help me out because I need to access those sites for school work.

    helllllllllllllllllllllllllo? Sorry I need urgent assistance lol.


    Umm someone pleaseeeeeeeeeeeee look at my HjT. I am sorry but it is important. No google, internet is pointless.

    Attached Files:

  2. tw0rld

    tw0rld TS Maniac Posts: 572   +6

    This is a no no.
  3. tw0rld

    tw0rld TS Maniac Posts: 572   +6

    Reset IE to its default settings.

    Install and run Ccleaner;

    Please be specific about what Anti-virus, and Anti-Spyware programs you have installed. Are you behind a firewall, which is it?
  4. zrules

    zrules TS Rookie Topic Starter Posts: 50

    Sorry about that. I was frutrated that time and I had nothing better to do.

    I have spyware doctor, superantispyware and spybot installed. I also have zonealarm internet security but I don't use it often, it slows down the computer too much.

    Hey I did what you said but still no luck :(. Here is my current HJT log, can someone please analyze it. I would greatly appreciate that.
  5. tw0rld

    tw0rld TS Maniac Posts: 572   +6

    Run HJT again, and remove the following;

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
    O4 - HKLM\..\Run: [BM176ec01f] Rundll32.exe "C:\WINDOWS\system32\huqcdoin.dll",s

    it seems as if this huqcdoin.dll",s file keeps getting reinstalled, or maybe you might have overlooked it when told to do so in the other thread.

    Also try uninstall Yahoo Toolbar in Control Panel Add/Remove Programs.

    There are better AV programs that you can use. Avira is highly regarded by the TS community.

    Another thing try disabling Spyware Doctor Momentarily, then try IE, and Google searches. Try disabling ZoneAlarm momentarily and see if the problem persist. If after disabling ZA you are able to do Google searches, then ZA is the problem. If you had ZoneAlarm installed B4 you updated to Sp3 it could cause some issues. I have seen it happen before. A re-installation fixed the problem then.
    If all failed Rollback IE7 to IE6, then reinstall IE7. To rollback go to Control Panel > Add/Remove Programs, then select IE7, the click remove.
  6. zrules

    zrules TS Rookie Topic Starter Posts: 50

    I don't use ZA anymore and I still have trouble loading up facebook, yahoo or search in google.
  7. tw0rld

    tw0rld TS Maniac Posts: 572   +6

    Are you using a DSL connection?
  8. zrules

    zrules TS Rookie Topic Starter Posts: 50

    No, Road Runner Cable. The problem persists...! Sorry but I need those websites to load up.
  9. tw0rld

    tw0rld TS Maniac Posts: 572   +6

    This is usually done with DSL connection, but I figure why not give it a try?

    Open Registry editor (Start > Run > type regedit).

    Firstly create a back up of this section of the registry; HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces
    Right click interfaces, select export, save the file as backup.reg. Save it to your desktop, or in your my documents folder, anywhere you will be able to find it just in case you need it.

    At this point you should see that there are several subkeys under the Interfaces key; there should be about from three up to six subkeys. View the contents of each key by clicking, and find the one that corresponds to your primary network adapter; it will be the one with more values than the others, and will have an IP address value set to something like maybe When you have found the correct subkey create a new DWORD Value Like this:

    Edit > New >DWORD. See image below


    Name the value MTU. Double-click the newly created value, choose the Decimal option, and type 1492 as the MTU value. Click ok, close reg editor, restart windows for the changes to take place. Let me know if this worked.
  10. zrules

    zrules TS Rookie Topic Starter Posts: 50

    Actually It was not any of the internet connection problem. After I installed Malwarebyte's anti-malware, and cleaned out some malwares, I can access those websites flawlessly. Thank you anyways.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...