Something I did wrong? P5N-E SLI

By Jaggo ยท 7 replies
Oct 25, 2010
Post New Reply
  1. OK. so i have a Velocity tower with a P5N-E SLI board in it.
    it came with vista but me being an xp lover went and got XP pro 64-bit and replaced the OS.
    like 2 years went by and i had USB 2.0 my hard drive died so i went to reinstall XP 64-bit on a new drive.
    everything was going to plan...or was it lol.
    i ran all the drivers i had and even updated them. BUT it has become a slow slug of a pc! and the USB 2.0 is now GONE 1.1 only.
    i dont know what i did wrong but im sure it has something to do with the mother board.

    i plug in a simple ex hard drive and even with SP2 it says it can run faster. then it crawls to a halt until i unplug the drive.

    i dont know what i did wrong.
    anything come to mind with you guys?

    im out of ideas haha.
  2. boykov

    boykov TS Booster Posts: 74

    Hi Jaggo,

    Can you provide some more information on your system?
    Any recent BIOS updates?
    Have you tried to reset the BIOS?

  3. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,485   +45

    There may be some driver issues. Are these usb ports directly on the motherboard?
  4. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    Installing Windows XP 64-bit was your first mistake, it's a less-stable OS than the regular x86 based XP and has all sorts of driver issues. I can almost guarantee that the computer will be fine if you reinstall Windows XP 32-bit and use the drivers that were included with the board. I worked with a P5N-E SLI board before and it ran XP and Vista perfectly like most circa 2006/2007 boards should.
  5. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,485   +45

    Going to jump out and agree with excell. Everyone here knows I ran xp 64 before vista/w7 and I have multiple post about xp 64 dating years back. The driver support just isn't there, just as it wasn't years ago.
  6. Jaggo

    Jaggo TS Rookie Topic Starter

    No BIOS updates done no :(

    Yes the usb ports on the board itself.
    why i was thinking it was a driver of some kind.:S

    More and more im starting to think that to im just so tired.
  7. boykov

    boykov TS Booster Posts: 74

    I have to agree with EXCellR8
    but none the less.. visit the Motherboard Manufacterers site and update your bios to the latest version...
  8. seanc

    seanc TS Rookie Posts: 88

    Have you installed the chipset drivers?
    I also assume you removed the old drive from the PC.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...