Sony vs Mutant Windows

By Waterdog ยท 12 replies
Nov 19, 2009
  1. ... a humble & grateful "Hello" to all.............................

    >>i got's a Vaio desktop with a motherboard that will load Linux SUSE on my new WD, 500gig , HDD -from a boot CD BUT, absolutely refuses to do that with a good, previously used Windows CD ("Disk not recognized", etc. etc.)

    >> it is a sad animal story of how I got to this point and I am omitting details to pose three Y/N questions.

    Can anyone out there tell me, please :

    1. Can operating language "mutate" as a result of a change from NTFS to FAT32 ?

    2. Can a fragment of Norton Security remain after a "delete" and "hang-up" in CMOS or BIOS ?

    3. Lastly, (and hypothetically), if some fool was using a Sony boot disk which was in NTFS, to load services and devices into, a FAT32 based Windows XP OS AND this same fool unwittingly hit "cancel" during the boot process, crashing the system - could a mutant piece of language enter MBR, CMOS or even BIOS ?. Hypothetically...

  2. Waterdog

    Waterdog TS Rookie Topic Starter

    Events Log

    I hope this doesn't turn into a journal, But,
    as I travel through the labyrinth of "not-knowingness", here's what Sony e-support says:

    NOTE: The BIOS update can't be loaded using the Linux Operating System. there is no programming or Operating language mutation while changing from NTFS to FAT 32 file systems. No fragments of the Windows Operating System hangs the MBR.

    NOTE: The Sony VAIO Notebook Computers are designed specifically to work with the Windows Operating System with which they ship. While we have heard that Linux will work, Sony has not tested Linux on our VAIO Computer systems.

    and, lastly:

    NOTE: Sony will also not assist in, or support our VAIO systems
    in a Linux "Dual Boot" configuration.

    >>for the record, I never mentioned a dual-boot. Curious.
    >> they made no reference to language "fragments" possibly "hung-up" elsewhere

    >> I probably should tell them that YES, Linux works with Vaio - because that's exactly what I'm doing. I'm happily on my own VGC-RC210G again, WITH SUSE AS the OS.
    >> I set up partitions when I booted 10.3, looking forward to the day I am able
    to load XP. I must confess, I like XP - it's "gooey".
    I'm not a programmer and not particularly adept with a keyboard Command lines and prompts are taxing to me.

    >> also e-mailed Microsoft. Big surprise: they sent a "do not respond" answer along with three other addresses. I can only assume inter department rivalry prevented
    the passing along of my request for help. Though, Bill's place is pretty big - maybe they were scared to help without "genuine authority"

    >>at the end: mom's apparently ok. (i.e., motherboard works). Maybe, she got's the flu ? !!!

    all for now

  3. Waterdog

    Waterdog TS Rookie Topic Starter

    ...........Status Report

    ..........earlier today, I contacted Sony E-Support on their "Chat" line, came up with this.
    ............(I am "J" ////Sony = "M")

    eSupport Chat Transcript

    M_ > Hi J Welcome to Sony Online Support. I'm M. Please allow me a moment to review your concern.
    M_ > Thank you for waiting, J. I'm sorry that the Computer is not able to boot with the 500GB Hard Drive in it. I'll be happy to assist you with this.
    M_ > J, have you replaced the orginal Hard Drive in the Computer?

    J > Yes

    M_ > J, the Computer is originally supplied with 320GB (160x2) Hard Drive.
    M_ > Maximum Hard Drive supported by the Computer is 320GB.
    M_ > The Computer will not be able to detect the Hard Drive with capacity greater than 320GB.

    J > Crashed with the two 160 gig Seagates now using one Western Digital, 500 Gig. Works with Linux ??!!

    M_ > I am sorry, the Sony Computers doesn't support the Linux Operating Systems.
    M_ > It is compatible only with the Windows Operating System.

    J> >>>interesting ..... how can i be chatting with you ?

    M_ > The compatible Hard Drive for the Computer is 'SATA Hard Drive with speed 7200 rpm and capacity 320GB'.
    M_ > J, the Computer will support a maximum Hard Drive capacity upto 320GB.
    M_ > Anything above the mentioned specifications cannot be assured with the Computer.
    M_ > That is, the Computer may or may not recognise the Hard Drive with large capacity.

    J > Okay>>>here's a different approach>>>>The fact that I am Now doing what can't be done, is the risk I accept. My question is> Does the system require TWO HDD to boot Windows>

    M_ > J there is no need to use the two Hard Drives.
    M_ > The Computer can boot with the single Hard Drive.

    J > Thank,

    M_ > You are welcome.

    J> Is it possible to ,partition the 500 to "trick" Win xp ?

    M_ > May I know the Operating System installed in the Computer?

    J > Currently, open SuSE 10.3 >>>>>which sucks......

    M_ > J, you can use any third-party tools to partition the Hard Drive.
    M_ > Also, if you have already created the Recovery Discs, you can use the same to partition the Hard Drive.

    J > That was where I first recognized a problem. Win goes into the MBR, then My message is "disk not Recognized". That's why what you mentioned about the 320 limit is believable
    J> and yet, the Linux loads.....

    M_ > Yes, it seems that the Computer is not able to recognise the Hard Drive properly in the Computer.
    M_ > I am sorry for the typo.
    M_ > J, my sincere suggestion is that you use the compatible Hard Drive in the Computer to resolve the issue.

    J> I have a side ways approach and i dimmt typpe good neither
    J > load win from anothe HDD ?

    M_ > Yes, that's correct.

    J > Okay, that's what I'll try next I have another rig with xp working, and
    J > I will take out the HDD and install in VAIO.
    J > Any Tips ???

    M_ > I would like to forward a link to a page where you will get the instructions to replace the Hard Drive in the Computer.
    M_ > When you receive the link, please click on it to open the page and let me know if you are able to view it.

    M_ > Are you able to view the page?

    J > Y

    M_ > Please click on the option 'VGC-RC Series Hard Disk Drive Replacement Instructions' to get the instructions.

    J > bare with me a sec....
    J > Now you know why I thinks Linux ......
    I will have to find a different way to manipulate info
    J > Can you e-mail to ------------

    M_ > Sure, I will forward this chat transcript to your E-mail ID for your reference.

    M_ > Please login to your E-mail ID to access the link.

    Email sent at: 5:15:32 AM, 12/6/2009

    Any comments ?

  4. Fragrant Coit

    Fragrant Coit TS Guru Posts: 363

    When you say "Disk not recognised", do you mean the CD, or the Haed Drive?

    i.e, does it boot from the XP CD, or does Setup start, then fail to find a Hard Drive?
  5. Waterdog

    Waterdog TS Rookie Topic Starter

    ..........The HDD IS NOT (goes into MBR, then "stalls")

    ...........boot CD IS

    >> if I am to believe Sony Tech Rep, it would appear something in the BIOS is the limiting factor for a Win XP boot only.
    >>That would explain why Linux would boot on the same 5oo gig HDD, faultlessly.

    .........'ppreciate the thought.
    any other ideas...........

  6. frickfrock99

    frickfrock99 TS Rookie

    Have you checked the connections?
  7. Waterdog

    Waterdog TS Rookie Topic Starter

    .........diagnosis status answer frickfrock99 .......yes
    I am using the rig at this moment.

    >>apparently, I am the victim of "older" technology.

    >>My Vaio ( circa, 2006 AD ) has a hardware limiting factor of 320 gig.
    There is no way to get the new 500 gig HDD recognized properly.

    Sony has gone out of their way to make sure I know, they know, I have exceeded the 320 recommendation and that the warranty, which has expired, is void.............duh......

    >>Why Linux loads, must have something to do with it's different base language. But that's just a guess on my part.

    ........did't see that one cumin'

    .........Next problem = stealing Windows off my other HDD in my other rig.
    Everything has been set up to run in that hardware config., specifically.,'s always sumthin'
  8. Waterdog

    Waterdog TS Rookie Topic Starter

    Question to The Purveyor of the Infinite Knowledge........... kingdom for an answer to-

    It is now certain that my mobo has been config to limit itself to 320 gigs of hdd .

    Where? How?

    I'm guessin' the north or south bridge of my little Intel 945P chipset.

    I am looking at one of those make -do
    upgrade choices.

    ..,,,the Suggestion Box is officially open................

  9. Waterdog

    Waterdog TS Rookie Topic Starter

    Current plans

    I believe (don't know for sure) the chipset would most likely contain my 320 limit factor, the old days: "southbridge" of a chip 'set' controlled hdd input/output
    ...........................don't know yet: what my little Intel 945 G/P "knows"

    Need to find out if Sony "locked up" the BIOS >>>>>>>>>>.doubt it
    ..........that would definitely handicap my options
    ...............i think i can upgrade both the chipset & the Pentium D 930

    only have one more socket for mem upgrade.
    Sony's specs say Vaio can only go 2 gigs Ram
    I'm gonna look at that too -------don't believe it

    the thing is, it's a dangerous line .....and it's always dollars
    ........throw enough at the wall to stick, and, maybe
    fix the problem


    ".....gee...., if i woulda got this, then i could do that..........."

    and hindsight sucks !!!!!!!!!!!!!

    mobo or pieces parts
    mobo or pieces
    mobo or eerrrrrrrrrrrrrrr


    >>>>this weekends experiments;
    >>>replace the 500 gig hdd with the 160 gig that has XP on it and works:
    try to copy/move/share at least enough to go someplace
    >>try loading XP on the 500, which has open SuSE 10.3 up and runnin'.
    (dual boot or flat out replace)
    >some combination of the two


  10. Waterdog

    Waterdog TS Rookie Topic Starter

    Captain's Log: Star Date...........

    so far:
    remove 500 gig and try 160 gig with XP loaded and running fail
    try procedure in SATA port 2 fail
    3 fail
    4 fail

    in place of working 160 gig, substitute
    previously "dead" Seagate 160 (Note, the one "rewritten")
    repeating above procedure: fail

    >>>>>>>>>>>as the common factor was the classic: "no drive
    recognized">>>switched to Windows recovery counsel and, tried:
    BOOTCFG fail
    FIXMBR fail
    FIXMBR fail
    FIXBOOT fail
    CHKDSK "no drive recognized"
    DISKPART "unrecoverable problem"
    MORE "immovable partition"

    >>>>>>>so, add the working 500 gig to the mix (Port 1 with the "dead" 160 in SATA2.
    Go into YaST, LVM partition manager and
    remove the partitions on the 160.
    leave NTFS native and try to reboot XP fail
    reformat with DOS fail
    reformat with FAT 32 (my original undoing, i think) fail

    disconnect 500 and try to load SuSE 10.3 on "dead" 160 fail
    i came close, but GRUB would not,

    using the 5oo again, i partition "dead" 160, using Linux swap and ext 3:
    disconnect 500 and try to load SuSE again, in the "dead" 160
    .....SIGNS OF LIFE !
    installation cd went as far as loading every thing necessary (Repositories, Software, Drives, Network Config., Cards) EVEN the Online updates. All this on the "accepted" partition structure.
    .........then......." .GRUB "will now reboot:.........." . fail

    i suppose i could have waited longer than a half hour, but, i didn't

    This then, is a more or less accurate summary of attempts so far. There were other "tweaks" and false steps and I may not be correct in order or terms but the end result's the same FAIL
  11. Waterdog

    Waterdog TS Rookie Topic Starter

    Captain's Last Logentry......Where the hell is Spock !!!

    ..there is one odd thing.............the string I'm going to follow next:

    The Linux LVM partition mgr (logical volume) only registered the "dead": 160 as 149 gig.
    Add to that - the fact that at the time of, "The Event", i had 700 odd mb on either side of a hdd that was only storing DVD videos.
    Add to that - the "ftab" label is "VIDEOS", even after all the reformatting.

    very, very odd

    ....probably be off line for a while......gonna' try some things i shouldn't do

  12. Waterdog

    Waterdog TS Rookie Topic Starter

    Last Word(s)

    The deed is done.

    Trying different OS loads / different programming "tricks" / language and command line variations and "prompts'" / off and on with cables / repositioning hdd in any of four ports / taking battery in and out (to reset BIOS) / slip disks & boot disks / and more:

    ..................Nothing..............NOTHING ...........WORKED!!!!!!!!!!!

    My back against the wall, convinced only money and hardware would solve the problem:
    I called Sony (again) and after some begging and pleading........they sent me a set of recovery disks.
    .........("Priority Fed-Ex", no less!!!)

    >>>>>>>>>>>>just like magick = POOF!
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>back in business!!!!!!!!!!

    well, okay then, Boys And Girls>>>>>>>>what did we learn?

    >>1, Never. NEVER.....give up "."(period)
    >>2. Once a Sony. Always a Sony. ..and that's the way it is.
    ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, ,,

    Even in hindsight i doubt i would have had the foresight, to believe it was a recovery disk issue.
    .............even now, i can't prove it. It's just my best guess.

    i believe that my recovery disks were somehow corrupted either as a result of language mutation during my ill-fated file update or; perhaps previously: by another unknown cause.

    All i can say with certainty is that i am using the hdd i wrote off as "dead" and the only thing i truly changed was to "fill it with 0's" and reboot with - NEW / Factory / Model Specific / Virgin / Recovery Disks.

    This fact, tied together with my UNSWERVING BELIEF THAT SONY HAS HIDDEN LIMITS
    BUILT INTO THE MOTHERBOARD caused my dismay and was, in the final analysis the only way I could have solved it (without a COMPLETELY NEW MOBO).

    That's my opinion..................I'm stickin' to it................

    You, of course, can choose your own reality

  13. Waterdog

    Waterdog TS Rookie Topic Starter

    Addendum to the Final Last Words, which makes these the last words, I think

    To anyone interested -

    I had two 160 gig "Seagaitors":
    the one with all video was sacrificed for experimenting.

    I used this:
    to "clone" (make an image) of the other hdd and had to transfer the image to the 500 gig Western Digital.
    For whatever the reason. I had to "copy" the contents (as opposed to "move") and the project took over seventeen hours !!!!!!!!!!!!!!!!!!!!!

    for the record - apparently the "mounting" of the image takes up a couple mb or so, so you need disk space greater than the image to "open" it.


    I had to use Windows Explorer to open all the various files I had.(easily)

    I mention this, so that the paranoid among us are forearmed . any rate, this is the way I "recovered".

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...