1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Steam games do not launch after "preparing to launch" issue

By dozzyo9080 ยท 7 replies
Mar 25, 2012
Post New Reply
  1. My steam games do not launch after the preparing to launch message. I have visited https://support.steampowered.com/kb_article.php?ref=6218-USFX-5568 and it is no luck. I think i have tried everything. May you please have a look? By the way I have been talking to steam support for half a year now and still no fix. I am hoping someone here can help me.:(

    oh heres an error message
    Problem signature:
    Problem Event Name: BEX
    Application Name: hl2.exe
    Application Version:
    Application Timestamp: 4ea78f27
    Fault Module Name: StackHash_b4ee
    Fault Module Version:
    Fault Module Timestamp: 00000000
    Exception Offset: 013a0000
    Exception Code: c0000005
    Exception Data: 00000008
    OS Version: 6.1.7601.
    Locale ID: 1033
    Additional Information 1: b4ee
    Additional Information 2: b4ee5de6a2322745523997a782b35692
    Additional Information 3: 277e
    Additional Information 4: 277e19c30fbd5f6bb531ec9e027c37c3

    Read our privacy statement online:

    If the online privacy statement is not available, please read our privacy statement offline:
  2. manonfire1550

    manonfire1550 TS Rookie Posts: 28

    Can we get more information about the system you are running, specifically items like the following help:

    Virus Protection

    I'm guessing you've also run through the gauntlet of stuff steam has suggestion, but have you checked firewall issues or virus protection issues blocking the steam authenticator? Sometimes that can cause an issue when trying to run games.
  3. DevilDevansh

    DevilDevansh TS Member Posts: 48

    yeah it may be these issues or compatibility.
    It may seem *****ic but try right clicking and selecting "RUN COMPATIBLITY TEST".
    This will tell you whether OS supports this game or not.
  4. Zilpha

    Zilpha TS Enthusiast Posts: 319

    Ok, so it looks to me like you are using Windows 7 - judging by the OS version listed in that dump. Also, are you getting a BSOD? What specifically happens, from beginning to end, when you try to launch a game? There is simply not enough information to help you.

    Are you running any of these as an admin? It's possible that permissions just aren't set correctly for whatever reason.
  5. dozzyo9080

    dozzyo9080 TS Enthusiast Topic Starter Posts: 120

    Ummm ok so i click to play the game. It says "Preparing to launch Team Fortress 2" the message goes away and it never plays without an error message. The only way I was able to get the error message was making a new user (Admin) account on my computer and running it there. When it crashed there i got that message.

    I have been talking to support forever and they do not help. So this has been a problem since last September.
  6. dozzyo9080

    dozzyo9080 TS Enthusiast Topic Starter Posts: 120

    Ya i did that. did not work

    By the way. I found that the game works if I disable the in-game overlay. But that ruins it for me due to the fact that my purpose for steam is to play games with my friends and get achievements. SO the issue is relating to that

    OS: Windows 7 Ultimate; 32-Bit. I did the anytime upgrade from Vista which steam worked great on. (it worked on vista btw)
    Virus Protection: Microsoft Security Essentials
    Firewall: Not a problem never was
  7. manonfire1550

    manonfire1550 TS Rookie Posts: 28

    I know i've had issues with something similar, so my apologies for the seemingly random questions, but how are your hard drives setup? Do you have multiple partitions? If so, is the partition with steam installed on it the same as your OS?

    For whatever reason, Steam has these stupid "pre-running" things it likes to do, one of which is always something that installs runtime or directX or something. Windows 7 seems to have an innate issue with allowing those things to run.

    I had a similar issue (granted mine just froze up at the "step 2 of 2, installing directX runtime") in which I repartitioned my drives, uninstalled steam, and reinstalled it on the new partition WITHOUT the OS. It seemed to stop any weird configuration issues. That may be worth a try.

    Otherwise, it sounds like the issue is with steam; i'd suggest uninstalling and reinstalling it, but that never seems to fix anything with steam anymore. Otherwise, check drives on your video card (which, btw, what vid card are you running?) I'm wondering if there's an issue with that interfering with the steam overlay.
  8. dozzyo9080

    dozzyo9080 TS Enthusiast Topic Starter Posts: 120

    I don't know what repartitioning is. sorry

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...