Stop error 0x7B after sysprep between dell PCs

By ron7000
Nov 8, 2008
  1. hi, having the following problem, I want to clone a windows xp sp3 image.
    I have windows xp sp3 installed on a dell optiplex GX620, it has a sata hard drive.
    The pc I want to use it in is a dell precision 390, this has a SAS drive with a SAS pci card installed.

    I've tried all of the following and every one results in a stop 0x7b error.

    At first I tried to just clone the drive onto the sas drive in the prec390, no good.

    Then I tried sysprep, got the from microsoft for sp3, I've also stripped out the I386 folder from a dell winxp sp2 restore cd and included that in the sysprep folder along with the InstallFilesPath=C:\sysprep\i386. still no good.

    I've also tried deleting the hard drive and IDE controllers and just about everything from the device manager prior to cloning and that doesn't work.

    I've also pulled the SAS pci card out of the prec390 and tried booting up a sata drive instead and that doesn't work.

    have also done the buildmassStorage=yes option with sysprep, doesn't help.

    have also looked at the HAL, and I think both systems are multi-processor ACPI but i haven't run sysprep with that option yet.

    The only thing that was successful is if I install winxp sp2 off the green dell winxp restore cd, that installs on the prec390 just fine. The fact that this happens tells me any sort of scsi or SAS drivers are there, and I should be able to provide those to sysprep shouldn't I? Any help greatly appreciated, I don't want to build a new image from scratch if I don't have to.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...