Taken over by an oldy

By takaboku
Aug 27, 2008
  1. Hi,
    I am unable to access functions on my desk top due "drwtsn.exe". I keep getting "drwtsn32.exe The appication failed to initialize properly (0xc0000142)". When my computer loads up, all I get is the background page, no icons or no task bars.
    I've gone into "safe mode" and tried "last good configurations, or normal boot" with on luck, and even in the 'safe mode" the *&#$ thing pops up!!!
    When I click "ok" enough times "dwwin.exe" will pop up, too. I would really appreciate any help with fixing this issue.
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    That 0x124 error means a .dll failed to initialize. Have you tried repairing from your OS CD?
  3. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

  4. takaboku

    takaboku TS Rookie Topic Starter Posts: 136

    That really scares me....:confused: If I'm able to get the disk to load up, I'll give it a try. Thanks.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...