Tales from the toolroom - this one has me foxed!

By AlbertLionheart ยท 4 replies
Aug 20, 2009
  1. A system I built some months ago has suddenly started behaving badly and stopping with BSDs.
    All mini-dumps are corrupt so no clues there - it has to be a driver but why would it only happen at the client's and never ever happens on my workbench?
    Tests on the RAM finds nothing, the CPU temp at idle is < 35C. There are no faults on the hard drive.
    The error message I get is "irql_not_less_or_equal" and a hex number - which is always different.
    The only thing different is the monitor (I brought the mouse and keyboard from the client's place) - and I have tried the three monitors I have in the wksps and it is fine on all of them, running for hours on end and all apps opening and closing without error.
    Take it back to the client's and within about 10 minutes the thing has crashed.
    Anyone got any ideas, please?
  2. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Checked the PSU? I would also recommend checking the sockets your client uses to plug the PC in (if you can), or at least using different sockets.

    I've also witnessed one case where keeping the machine on a metal surface caused things to go haywire since the case wasn't grounded properly via the PSU cable. Maybe that'd help?
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You have pretty much established the problem is at the location of your client. You have to spend your time there until you figger it out.
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Thanks gents - it is the lack of clues that's so infuriating!
  5. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Update from darker Lutterworth
    I took the thing back today and took some time reconnecting all the peripherals in slow order with plenty of time between each one for it to fall over again. The sound card caused a BSD when I connected the speakers so I instantly jumped to the conclusion that it must be a mains supply issue**: restarted everything and tried to repeat the "experience" - fat chance. I was there for about an hour messing about trying to provoke the thing and could not fault it.
    So I left it and asked the user to call me if it happened again. That was 6 hours ago and I have heard nothing - fingers crossed!

    ** I have come across something like this before with externally powered cheap and nasty USB hubs causing trouble with systems not booting, BSDs and USB devices not working properly.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...